Start ReVox ReVox Technik Bremsen A700 usw.

Bremsen A700 usw.

Fragen und Antworten zur Technik bei ReVox Geräten...

Moderator: Administratoren


Beitrag Freitag 4. Januar 2013, 19:13
physman Doppel As
Doppel As

Beiträge: 86
Hi Leute, hat jemand eine Ahnung ob und wie neue Bremsrollen eingefahren werden müssen? Ich bekomme damit z.Z. höchstens 120 Gramm in der stärkeren Richtung auf die Waage. 160 Gramm sind ja als Min. angegeben. Bremsbänder sind mit Isopropylalkohol gereinigt. Die Bremsbeläge der Rollen sind ohne Hautkontakt beim Einbau geblieben. Die Bremsbänder knickfrei.
Wie sieht es nach eurer Erfahrung mit dem Verschleiß der Bremsbänder aus. Funktionieren diese problemlos bis zum Riß?
Gesundes neues Jahr. Jens

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 
Beitrag Freitag 4. Januar 2013, 20:24
cavemaen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 2548
Wohnort: 34582 Borken / Hessen
Bremsen müssen nach dem Service oder Erneuerung erneut einlaufen, indem man die Wickelmotoren mit angelegter Bremse 20-30 Minuten sausen lässt.

Danach Bremsen justieren, dann bleibt der Reibmoment und ändert sich nicht mehr. :!:

Rudy

Beitrag Samstag 5. Januar 2013, 09:46
physman Doppel As
Doppel As

Beiträge: 86
Danke Rudy, das werde ich mal so angehen. Hast du sonst noch Erfahrungen wann und wie sich der Tausch der Bremsbänder als erforderlich zeigt? Gruß. jens

Beitrag Samstag 5. Januar 2013, 14:13
cavemaen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 2548
Wohnort: 34582 Borken / Hessen
Nun, Bremsbänder ohne Belag arbeite ich wieder auf, indem ich die flach auf den Tisch lege und über die gesamte Bremsfläche mit Wasserschleifpapier (ab 1000er Körnung) der Länge nach abziehe.

Damit wird die Oberfläche rauher und die Bremswirkung höher.

Bei Bremsen von Revox bekommt man so die blaue Verfärbung der Überhitzung auch wieder weg. Die Bremstrommeln habe ich auch schon mit Textilpflaster wieder beklebt, kann aber nichts über die Langlebigkeit sagen außer, dass die nach 6 Monaten störungsfrei liefen ohne die bekannten abartigen schnarrenden Geräusche!

Bremsbänder mit Belag rauhe ich mit einem Stahlstift auf und blase den Dreck aus dem Filz mittels Pressluft raus.

Danach wieder 20-30 Minuten angebremst laufen lassen, justieren - fertig.

Graphitbremsen von Telefunken nur ganz vorsichtig und nur eine Umdrehung mit feinem Schmirgel anrauhen, sonst werden die unrund und schlagen, anschließend mit Alkohol oder Isopropanol und Lappen säubern.

Das ist wichtig, da Telefunken den linken Wickelmotor stromlos lässt und nur über die Bremse den Bandandruck an die Köpfe regelt, den Unterschied verpfuschter Bremse hört man sonst bei jeder halben Wickelumdrehung im Ton!

Rudy
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Beitrag Samstag 5. Januar 2013, 18:55
physman Doppel As
Doppel As

Beiträge: 86
Hallöchen, das Einlaufen hat funktioniert. Danke. Ich kämpfe allerdings immernoch mit Schlaufenbildung bei extrem unterschiedlichem Wickeldurchmesser aus dem Spulbetrieb auf Stop. Wenn ich abweichend von den Messergebnissen der Bremsmomente, die rechte Feder nach dem Try and Error Prinzip umhänge "schlaufts" nicht mehr. Sollte man sich dann lieber nach dem Praxisergebnis richten und geringe messtechnische Abweichungen in kauf nehmen? Danke Jens

Beitrag Samstag 5. Januar 2013, 19:47
cavemaen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 2548
Wohnort: 34582 Borken / Hessen
Die Grundeinstellung im Handbuch beachten und so justieren, wie es dort steht!

Dazu gleich große Wickel links und rechts haben und gleich große Spulen, sonst wird das nix! :idea:

Steht auch im Handbuch der A700 drin...

Rudy

Beitrag Sonntag 6. Januar 2013, 01:54
zeppelin Benutzeravatar
Trippel As
Trippel As

Beiträge: 146

Hallo Jens,

mehr noch als bei allen anderen Revox-Bandmaschinen kommt es bei der A700 auf symmetrische Bremskräfte an, d. h. Links und Rechts müssen möglichst gleichmäßig sein. Der Grund ist das Zusammenspiel von Bremsen und Bandzugregelung. Beim Bremsen ist die Bandzugsregelung bis zum vollen Stillstand weiterhin aktiv. Das ist auch der Grund warum die A700 im Normalfall immer mit einem straffen Band stoppt. Schlaufen sollte es eigentlich nicht geben. Ist die Bremskraft jedoch asymmetrisch, kann es passieren das die A700 kurz vor Stillstand anfängt das Band langsam weiterzuziehen.

Ich hätte das mit dem Brutaleinlauf (20 bis 30 min Lauf bei anliegenden Bremsen) übrigens nicht gemacht. Die Gefahr besteht, dass mit der Erwärmung auch der Kleber der Belege weich wird, durch das Gewebe dringt und die Bremsbänder verschmiert. Ich nutze die Probeläufe mit verschiedenen Spulen (Metall/Metall, Plastik/Plastik, 27/27, 18/18) und verschiedenen Bremssituationen (Anfang, Mittel, Ende, aus Umspulen bei verschiedenen Geschwindigkeiten, aus Play etc.) um die richtigen Einstellungen zu ermitteln. Diese Tests müssen bei neuen Belegen immer und immer wieder durchgeführt werden.

Mit Belegen aus Textilpflaster habe ich bisher schlechte Erfahrungen. Leider kommen ich immer wieder auf original Bremstrommeln zurück. Die sind aber halt sehr teuer. Hätte ich einen wirkungsvollen Alternativbelag, würde ich die Bremstrommeln selber belegen.

Rudy, welches Textilpflaster hast Du denn verwendet?

Gruß, Ulf
Anti-"High Ender" - Geh mir weg mit Voodoo

Beitrag Sonntag 6. Januar 2013, 09:07
physman Doppel As
Doppel As

Beiträge: 86
Hallo Ulf, ich habe mir die Bremstrommeln von Revox gegönnt. Das Einlaufen auch nicht mit 30 Minuten am Stück gemacht. Ich habe gestern abend weiter nach Infos gegraben und und einen Studer-Schriebs gefunden. Dort wird von 1-4 Minuten geschrieben. Ich habe also ein Intervalltraining mit den Bremsen gemacht. Wenn ich dich richtig verstanden habe machst du das Feintuning auch eher im Praxisversuch. Von krassen Extremsituationen bis gutmütiger Symmetrie auf den Wickeltellern. Nun ja, kann ja ein abendfüllendes Programm werden. Aber was tut man nicht alles. Gruß Jens

Nachtrag: Bin gerade wieder an der A700 gewesen. Nocheinmal den Bandzug kontrolliert und mich an die Bremsfedern gemacht.
Also bei etwa symmetrischen Bremskräften kommt es zur Schlaufe wenn der kleinere Wickel der Abwickelnde ist. Auch wenn ich mal 2 gleiche, leere 26ger Spulen auflege die dann gleichzeitig zum Stillstand kommen ist das Ergebnis mit Band nicht schlaufenfrei. Letztlich finden sich aber dennoch Einstellungen mit denen selbst die Kombination einer 26er und 15er Spule problemlos funktioniert. Allerdings sind die Bremsmomente bei Überprüfung nicht unbedingt gleich. Auch bekomme ich nicht auf beiden Seiten das gleiche Verhältnis der Bremsmkraft in Abwickel und Aufwickelrichtung hin. Ich glaube, mal irgendwo gelesen zu haben, daß dieses idealerweise bei 1:2 stehen sollte. z.B. 200g in Abwickel und 100g in Aufwickelrichtung.
Gruß Jens

Beitrag Sonntag 6. Januar 2013, 12:51
zeppelin Benutzeravatar
Trippel As
Trippel As

Beiträge: 146

Hallo Jens,

die Motoren mal eine Minute oder zwei gegen nicht gelüftete Bremsen laufen zu lassen ist sicherlich okay, aber nicht 20 bis 30 Minuten wie zuvor beschrieben.

Ich bin noch ein wenig irritiert bezüglich Deiner Kommentare zu den Schlaufen:

daß dieses idealerweise bei 1:2 stehen sollte. z.B. 200g in Abwickel und 100g in Aufwickelrichtung.


Das kann ja garnicht sein. Es gibt Vorlauf und Rücklauf, d. h. Auf- und Abwickelrichtung ändern sich. Das Verhältnis kann nur 1:1 sein, alles andere ist Quatsch.

Bist Du Dir sicher, dass Deine Bandzugsregelung einwandfrei funktioniert? Nochmal, von dem Moment, in dem Du ein Stopp auslöst, bis zum endgültigen Stillstand ist die Bandzugsregelung aktiv, d. h. die Wickelmotoren laufen in dieser Zeit gegen die bereits ausgelöste Bremse an. Auch mit schlechten Bremsen bremst die A700 meist schlaufenfrei. Unterschreitet die Bremskraft einen Grenzwert und/oder sind die Brems stark asymmetrisch kann es zu dem lustigen Effekt kommen, dass das Band über lange Zeit nicht zum Stillstand kommt da die Bandzugsregelung es langsam gegen die Bremsen weiterzieht.

Gruß, Ulf
Anti-"High Ender" - Geh mir weg mit Voodoo

Beitrag Sonntag 6. Januar 2013, 15:52
cavemaen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 2548
Wohnort: 34582 Borken / Hessen
Die besagten 20-30 Minuten sind Werte von Telefunken.

Jetzt nochmal genau:

Bitte die Grundeinstellungen des Handbuches beachten, was u.a. besagt, das im Play-Betrieb die beiden Fühlhebelrollen ab der Oberkante der Bedientastenschiene in unterschiedliche Höhe justiert werden müssen bei abgenommener Deckplatte die Werte im Handbuch einstell'n bei folgenden Daten:

Linker Fühlhebel bei Play 46mm (an rechter Waage justieren), rechter Fühlhebel bei Play: 50mm (an linker Waage einstellen) jeweils links oben an R3 der Platinchen.

Danach wird der Bremsenzug mit einem Tentelometer an den Brembändern und Federn justiert, dann passt das.
Der Zug wird gemessen bei einem Durchmesser von 115mm Kerndurchmesser in jeweile beide Richtungen:

Linker Motor abwickelnd: 160-230g (1,6-2,3N)
linker Motor aufwickelnd: 60-100g (0,6-1,0N)

Rechter Motor aufwickelnd: 160-230g
rechter Motor abwickelnd: 60-100g

Und:

Bei gelöster Bremse muß ein Luftspalt an den Bremsen von 0,5 bis 1mm entstehen, sonst falsche Bremswerte oder Bandschlaufen!

Rudy

Beitrag Sonntag 6. Januar 2013, 17:19
physman Doppel As
Doppel As

Beiträge: 86
Hallo Rudy, ja den Bandzug hatte ich vorher lt. SM justiert. In Ermangelung einer kleinen Federwaage mit der lt. SM die Bremskraft gemessen werden soll, habe ich entsprechend variable Gewichte und die Schwerkraft genutzt. Damit lässt sich näherungsweise der absolute Wert aber noch genauer die Symmetrie feststellen. Die Bremsbänder schleifen auch nicht an den Rollen. Luft ist also dazwischen. Bleibt weiter das Problem dass ich zwar auf beiden Seiten fast gleiche Momente für die Abwickelrichtung einstellen kann, dann sind aber die für die Aufwickelrichtung unterschiedlich. Umgekehrt isses ebenso.
Stelle ich nach dieser Methode die Abwickelmomente gleich, ein gibt`s Schlaufe.

Zu Ulf. An jeder Bremstrommel wird ja in zwei unterschiedliche Richtungen die Bremskraft gemessen. Auf-und Abwickelrichtung lt.SM. Beide Richtungen haben unterschiedliche Bremskräfte, wie Rudy richtig zitiert hat. Lassen sich nun mit einem Trick diese beiden Bremskräfte an ein und der selben Trommel in ihrem Verhältis zueinander geringfügig beeinflussen??
Was die Bandzugregelung betriff kann ich nur sagen, dass beide Hebel ihren Einfluss auf ihre Wickelmotoren zeigen und sich der Bandzug lt. SM einstellen lässt. Es scheint mir allerdings dass die beschriebene Schlaufenbildung erst auftrat nachdem ich die Dämpferdosen mit dem Silikonfett aus Villingen neu befüllt habe. Diese ist ja nun deutlich zäher als jenes was ich voher drin hatte. Damit ergibt sich natürlich auch trägere Bewegung in deren Ruhestellung um das Band ggf. straff zu halten.
Wie gesagt, das ist eine Beobachtung. Ob dieser Umstand nun ursächlich ist weiß ich nicht genau.
Gruß Jens

Beitrag Sonntag 6. Januar 2013, 21:37
zeppelin Benutzeravatar
Trippel As
Trippel As

Beiträge: 146

Hallo Jens,

vielleicht habe ich Dich ja missverstanden. Wie dem auch sei, die Bremskräfte in Abwickelrichtung müssen linke/rechts 1:1 gleich sein, dito für Gegenzug.

Deine Bemerkungen zur Bandzugsregelung irritieren mich weiterhin. Die Dämpfungswirkung mit original Silikonfett ist recht leicht. Ich hab da jedenfalls kein Fingerspitzengefühl für. Wenn Du sagst, dass die Dämpfungswirkung jetzt wesentlich ausgeprägter ist und Du jetzt die Schlaufenbildung beobachtest, dann ist da doch etwas schief gegangen. Der heißeste Kandidat ist das Silikonfett in die Sinterlager der Bandfühlhebel geraten ist. Das kann all zu leicht passieren und die Lager müssen wieder gereinigt werden.

Gruss, Ulf
Anti-"High Ender" - Geh mir weg mit Voodoo

Beitrag Sonntag 6. Januar 2013, 22:30
physman Doppel As
Doppel As

Beiträge: 86
Guten Abend Ulf, ja ich denke das mit den Bremsmomenten war ein Missverständnis. Es ging immer um das Verhältnis der beiden Kräfte an einer Bremsrolle.
Die Dämpferdosen habe ich nun zum zweiten mal befüllt. Original ist nicht mehr viel Fett drin gewesen. Die Arme bewegten sich sehr leicht-wenig Dämpfung. Danach hatte ich die Dosen gereinigt und neu befüllt mit Conell Care W47. Dieses Produkt hat eine NLGI Klasse 2. Danach hats schon mehr Dämpfung. Das originale Fett, Klüber Unisilikon L643, mit NLGI Klasse 3 ist da schon deutlich fester. Das merkt man gut wenn die Maschine steht und bei ausgehängten Federn die Arme aus dem oberen Anaschlag gemächlich nach unten drehen. Diese Fett vom Revox ZS ist nun drin.
Nun ist zwar ein Eindringen des Fettes in die Sinterlager prinzipiell mgl. Die Befüllung der Dosen erfolgte aber bei eingesetzter Achse. Die kleine Drehscheibe in der Dose stand nur soweit hoch, dass ich das Fett da drunter bringen konnte. Somit hätte es die hochviskose Masse schwer sich da mit durchzumogeln. Eigentlich hatte ich ziemlich sauber versucht zu arbeiten. Der Umstand, dass so ein Fauxpas auch noch an beiden Waagen geschehen sein soll, lässt mich hoffen dass dem nicht so ist. Ich hab da nämlich wenig Lust die filigranen Döschen öfter zu zerlegen als nötig. Ich glaub du weißt was ich meine.
Gruß Jens
Zuletzt geändert von physman am Montag 7. Januar 2013, 07:36, insgesamt 1-mal geändert.

Beitrag Sonntag 6. Januar 2013, 23:38
cavemaen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 2548
Wohnort: 34582 Borken / Hessen
Fett in Dämpferdosen??

Die ich kenne sind leer und pumpen nur Luft und haben ein leichtes Fettpolster zur Geräusch und Verschleißminderung, waren aber nie gefüllt! :?

Beitrag Montag 7. Januar 2013, 07:38
physman Doppel As
Doppel As

Beiträge: 86
Tja leider isses keine Studer. Die A700 ist silikonbedämpft. Siehe u.A. auch den Beitrag "A700 Silikon für Dämpferdosen" weiter unten im Forum. Und speziell dafür kann man das bei Revox auch ordern.
Gruß. Jens

Beitrag Montag 7. Januar 2013, 13:51
zeppelin Benutzeravatar
Trippel As
Trippel As

Beiträge: 146

Ich glaub du weißt was ich meine.


Nur zu gut. Ich bin jedesmal wieder froh wenn die Dosen zu sind, keine Nase abgebrochen ist, überschüssiges Silikonfett herausgequollen und die ganze Konstruktion gereinigt ist.
Anti-"High Ender" - Geh mir weg mit Voodoo

Beitrag Montag 7. Januar 2013, 18:36
physman Doppel As
Doppel As

Beiträge: 86
So isses Ulf. Ich habe nocheinmal eine mail nach Villingen geschickt.

Aussage: 10 Minuten schneller Vorlauf, 10 Minuten schneller Rücklauf mit blockiertem Magneten.

Darauf habe ich untere Text geantwortet.

Vielen Dank Herr XXXXXXXXX. Einen kleinen Hänger hab ich dabei noch. Soweit ich das sehe werden doch beide Motoren, ohne Band, immer nur in ihre jeweilige Aufwickelrichtung angetrieben. Also egal ob Vor oder Rücklauf. Der linke Motor dreht im und der rechte Motor gegen den Uhrzeigersinn. Oder machen sie das mit dickem Studioband welches die Strapaze aushält? Das wäre zwar praxisnäher und die Umspulrichtung machte Sinn, aber ich kann mir das noch nicht so recht vorstellen.
Ich habe die Prozedur ersteinmal ohne montierte Wickelteller gemacht. Mit dem Erfolg das die Bremswirkung nun besser ist und zumindest in Abwickelrichtung die geforderten Werte erreicht. Viele Grüße. Jens XXXXXXX

Das mit den Drehrichtungen, ohne Band, hab ich doch nicht etwa falsch gesehen. Oder? Nicht dass ich mich da blamiert habe. Gruß. Jens
-

Beitrag Montag 7. Januar 2013, 19:25
hugohabicht Lebende Forenlegende
Lebende Forenlegende

Beiträge: 822
Wohnort: Irland
Hallo Jens,

stimmt schon, wenn Du in die Aufwickelrichtung einschleifst hast Du die kleinere Bremswirkung. Mit Band gegen die Aufwickelrichtung geht das schneller (möglichst das teure Bezugspegelband nehmen :lol:) . Die 10 Minuten kommen mir allerdings auch etwas lang vor; ich nehme max. 4 Minuten wie von Studer empfohlen. Ich kenne die A700 nicht; könnte mir aber vorstellen dass Du an der Stellung der Bandzugwaage das erzielte Bremsmoment ablesen kannst; aber einer gewissen Zeit tut sich nicht mehr viel.

Viele Grüße,
Hagen

Beitrag Montag 7. Januar 2013, 20:11
heinzmen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 382
Wohnort: 34513 Sachsenhausen - Waldeck

Moin,

sorry aber diese Bremsen-Konstuktion ist der letzte Sch..., da bauen andere Firmen besseres. Bei den Studer-Maschinen ist das schon etwas besser aber auch nicht gut.
Technics arbeit zB. mit einer kleinen Bremsbacke die im original mit Filz beklebt ist. Ich habe den Filz ( da abgenutzt) entfernt und die Backe mit einem kleinen ( 10mm breit und 40mm langen und 2mm dicken ) Lederstreifen beklebt.
Ich habe noch keine besser Bremse gesehen.

Nichts für ungut und viel Spass mit der Bremse. Bei meiner A77 habe ich einfach stärkere Feder eingebaut und jetzt ist die Bremse akzeptabel. Aber immer noch nicht TOP. Vielleicht kann man da auch etwas elektronisches bauen ( wie bei Studer ) um eine gute Bremswirkung zu erzielen. Ich denke man müsste die Spannung bei STOP auf dem AB wickelnden Motor erhöhen um dann die AUF wickelnde Seite zu Bremsen.

Gruß Heinzmen

Beitrag Montag 7. Januar 2013, 20:29
zeppelin Benutzeravatar
Trippel As
Trippel As

Beiträge: 146

Hallo Heinzman,

ich würde die Bremsen nicht unbedingt als braune Masse bezeichnen, aber sie haben alles um einen in den Wahnsinn zu treiben.

:hammer:

Gruß, Ulf
Anti-"High Ender" - Geh mir weg mit Voodoo

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 
Nächste

Zurück zu ReVox Technik