Start ReVox ReVox Technik B250E Ruhestrom

B250E Ruhestrom

Fragen und Antworten zur Technik bei ReVox Geräten...

Moderator: Administratoren


Beitrag Montag 1. April 2013, 17:49
physman Doppel As
Doppel As

Beiträge: 86
Hi Leute. Ich habe bei meinem B250E sämtliche Elkos gewechselt. Bei der anschließenden Ruhestromeinstellung ist mir Folgendes aufgefallen. Eigestellt am TP auf 1mV ohne angeschlossener Last und Signaleinspeisung. Soweit gut. Mit angeschlossener Last (4Ohm) steigt der Ablesewert im IdleMod links auf 1,48 und rechts auf 1,78 mV. Sollte der Wert nicht eigentlich gleich bleiben?
Hat jemand Erfahrung mit dem Gerät?
Gruß. Jens

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 
Beitrag Montag 1. April 2013, 21:30
zeppelin Benutzeravatar
Trippel As
Trippel As

Beiträge: 146

Hallo,

dem ist so. Voraussetzung ist 0V am Ausgang. Nur dann haben die Lautsprecher keinen Einfluss, d. h. es fließt kein Strom über die Ausgänge. Also Nullpunkt prüfen.

Gruß, Ulf
Anti-"High Ender" - Geh mir weg mit Voodoo

Beitrag Dienstag 2. April 2013, 21:51
physman Doppel As
Doppel As

Beiträge: 86
Hallo Ulf. Tja, werd ich mal prüfen. Allerdings gibt es im B250 ohnehin keine DC-Offset Einstellmöglichkeit.
Hast du selber zufälligerweise Erfahrung mit dem Gerät?
Gruß. Jens

Beitrag Dienstag 2. April 2013, 22:35
zeppelin Benutzeravatar
Trippel As
Trippel As

Beiträge: 146

Tja, ich hab zwar Erfahrung mit dem Gerät, hatte aber bisher keine Probleme mit dem Ruhestrom. Die 1mV sind eh schon ziemlich esoterisch. Gruß, Ulf
Anti-"High Ender" - Geh mir weg mit Voodoo

Beitrag Mittwoch 3. April 2013, 10:36
zeppelin Benutzeravatar
Trippel As
Trippel As

Beiträge: 146

Kleiner Nachtrag: Im Zweifelsfall würde ich den Ruhestrom ohne angeschlossene Lautsprecher einstellen.
Anti-"High Ender" - Geh mir weg mit Voodoo

Beitrag Mittwoch 3. April 2013, 21:49
physman Doppel As
Doppel As

Beiträge: 86
Hi Ulf. Ich hab das erstmal auch so gemacht. Ohne Last. Vergleichsweise musste mal einen älteren B250(ohne E) antreten..
Unter identischen Bedingungen steigt der Ablesewert links nur auf 1,06 und rechts 1,14mV. Das ist schon weniger. Die durchschnittlich 0,6mV beim 250E sind natürlich als Absolutwert nicht die Masse. In Relation zum Grundwert doch schon viel.
Aber wie du schon schreibst. 1mV über 0,33 Ohm Emitterwiderstand ist schon ein heikler Einstellwert. Da beide Endstufen betroffen sind, mag ich mir eigentlich nicht so recht einen Defekt vorstellen. Deswegen meine Hoffnung, dass weitere User diese Beobachtung teilen könnten. Auch viel mir beim geöffneten Gerät und genauem Hinhören ein leiser Pfeifton hinter der Frontplatte auf. Lt Schaltung bleibt da ja fast nur das FL-Matrix Diplay in Verdacht. Das wird ja mit 2 khz getaktet.
Gruß und schönen Donnerstag. Jens
Zuletzt geändert von physman am Donnerstag 4. April 2013, 06:48, insgesamt 1-mal geändert.

Beitrag Mittwoch 3. April 2013, 21:58
zeppelin Benutzeravatar
Trippel As
Trippel As

Beiträge: 146

Hallo Jens,

danke für das Feedback. Ich sag ja "esoterisch". Wenn Du die Möglichkeit hast, versuch doch mal nach Klirr bei kleiner Leistung einzustellen. Ich hab leider z. Zt. keinen B250 in Bearbeitung. Beim Einstellen müßtest Du einen Punkt erreichen an dem Du von zu viel Verzerrung gerade in den Bereich der Spec kommst. Zuviel Ruhestrom kann ja jeder.

Gruß, Ulf
Anti-"High Ender" - Geh mir weg mit Voodoo

Beitrag Donnerstag 4. April 2013, 06:45
physman Doppel As
Doppel As

Beiträge: 86
Hallo Ulf. Mein Klirrfaktormesser ist das nächste Gerät, was eigentlich zur Reperatur ansteht. Kommt halt alles in die Jahre.
Ich werd bei den beiden 250ern ersteinmal die DC - Kompensation am Ausgang prüfen. Jetzt muss ich mich erstmal in die Spur machen, meine Brötchen zu verdienen. Gruß. Jens

Beitrag Sonntag 7. April 2013, 18:29
physman Doppel As
Doppel As

Beiträge: 86
So, nun habe ich mal die DC-Offset-Spannungen an LS-Klemmen gemessen. Die Abweichungen des Ruhestromes mit und ohne Last korrelieren dann in der Tat mit dem dort gemessenen Gleichspannungsanteil.
Für den B250(ohne E) links ca. 5mV und rechts ca 11 mV DC am Ausgang. Der B250E kommt da schon links mit 36 mV und rechts mit 59 mV daher. Solche Werte sind eigentlich nicht mehr so toll. Dummerweise habe ich solche Messungen nicht vor dem Elko-Wechsel gemacht. Mal von Lagerzeiten abgesehen kann ich mir allerdings nicht so recht vorstellen, dass die für den Zweck neu erworbenen Elna Silmic II solche Leckströme aufweisen. immerhin werden die immer da in hochwertigem Audioequipment verbaut, wo das notwendige Übel nach Elkos im Signalweg verlangt. Ich habe da eher den Verdacht, dass man es bei REVOX in den letzten Geräten mit dem Bauteilmatching nicht mehr so genau genommen hat.

Gruß Jens

Beitrag Sonntag 7. April 2013, 22:12
zeppelin Benutzeravatar
Trippel As
Trippel As

Beiträge: 146

Hallo Jens,

Welches Bauteile-Matching meinst Du, die der Transistoren in den Eingangsstufen?

Die Werte beim B250 irritieren mich nicht. Beim 250E würden sie bei mir auch eine geringe Irritation hervorrufen. Okay, das sind keine Katastrophenwerte, aber doch ungewöhnlich.

Die Ursache sind sicher keine Leckströme, es sei denn Du hast ein Problem mit dem Eingangselko C1, was schnell getestet werden kann. Kleinere Spannungsdifferenzen bei den symmetrischen Versorgungsspannungen für die Eingangsstufen sind kein Problem und werden ausgebügelt.

Fehlersuche in schnellen (breitbandigen), vollständig gleichstromgekoppelten Endstufen ist immer eine Mordsgaudi mit großem Gefahrenpotential (Abschuß der Endstufe). Die Nullpunktregelung hat hier zwei Eingriffsspunkte. Einmal rüclwärts über die Ruhestromregelung und einmal über die Gesamtgegenkopplung. Jetzt ist die Frage was Du Dir zutraust oder ob Du es so läßt wie es ist.

Gruß, Ulf
Anti-"High Ender" - Geh mir weg mit Voodoo

Beitrag Montag 8. April 2013, 17:50
physman Doppel As
Doppel As

Beiträge: 86
Hallo Ulf. C1 ist schon überprüft. Ich hatte ja eine komplette Elkokur gemacht, wie oben beschrieben. Im Signalweg ELNA Silmic und Panasonicc FC in die Versorgungsspannungen. C1 mal an Eingang(0,19mV) und am Ausgang (4,7 mV) überprüft. Sieht nicht nach Leckstrom aus. Versorgungsspannungen sind unkritisch.(+16,67V/-16,62V, +65,65V//-65,63V an C3/C4)
Unter dem Aspekt von Risiko/Aufwand und Nutzen traue ich mir Einiges zu. Da ich lediglich Hobbybastler bin finde ich meist einiges an Fehlern wenn diese laut genug "hier" schreien. Die letzten Zusammenhänge von komplexen Schaltungen erschließen sich mir allerdings nicht vollständig. Daher würde ich deine Hilfe gern annehmen und mich bezüglich kritischer Bauelemente/Schaltungsdetails erleuchten lassen, die für den Nullpunkt maßgeblich sind.
Gruß. Jens

Beitrag Montag 8. April 2013, 19:08
zeppelin Benutzeravatar
Trippel As
Trippel As

Beiträge: 146

Hallo Jens,

maßgeblich für den Nullpunkt sind im Prinzip fast alle Bauelemente. Das ist ja gerade die Gaudi bei gleichstromgekoppelten Endstufen, spez. den breitbandigen. Verschiebt sich ein Arbeitspunkt irgendwo in der Schaltung, kannst Du aufgrund der ganzheilichen Rückkopplung Verschiebungen überall messen. Die Gegenkopplung kann nur bis zu einem gewissen Grad entgegenwirken. Deine Aufgabe ist herauszufinden wo in den ineinander verschachtelten Regelkreisen (Ruhestromregelung, Einzel- und Gesamtgegenkopplung) der Haken liegt.

Andere Schaltungen, wie zum Beispiel bein B780 und B285 erzwingen einen Nullpunkt indem im Ausgang ein Integrator sitzt, der für die Gleichstromrückkopplung verantwortlich ist.

Einen 08/15-Lösungsweg kann ich Dir nicht aufzeigen, aber ein paar Ansatzpunkte.

1.) Mess mal das Verzerrungsverhalten mit und ohne Lautsprecher. Klippen die Endstufen unsymmetrisch, kann dies ein Hinweis auf den fehlerhaften Pfad sein.
2.) Mess mal den Nullpunkt und halte einen Fön in die Endstufe. Läuft der Nullpunkt deutlich in eine Richtung, hast Du einen weiteren Anhaltspunkt.
3.) Für ganz mutige, trenn mal die Vorstufe ab. Die Basen von Q15, Q39 hochnehmen und R94 (68k, Gesamtgegenkopplung) hochnehmen. Die Ausgangsspannung und -signale der Eingangsschaltung sollten sehr symmetrisch sein. Danach weißt Du, ob Du vorne oder hinten weitersuchen kannst.

Das versehentliche Abschießen der Endstufentransistoren ist ein großes Gefahrenpotential, dass schnell sehr teuer werden kann. Daher würde ich bei 3.) die Endstufentransistoren hochnehmen.

Ein alter Trick funktioniert leider nicht beim B250 und zwar der Leerlauf- oder Kopfhörerbetrieb ohne Endstufentransistoren. Beim B250 arbeiten die Treiber nicht auf den Nullpunkt, sondern schwimmen.

Hau rein,

Ulf
Anti-"High Ender" - Geh mir weg mit Voodoo

Beitrag Montag 8. April 2013, 21:54
physman Doppel As
Doppel As

Beiträge: 86
Hallo Ulf. Danke, da hab ich erstmal etwas zu setzen lassen. Punkt 3 spare ich erstmal aus. Klingt allerdings sehr plausiebel.
Wie ist das mit Punkt 2? Verschiebe ich mit dem globalen Fön die Arbeitspunkte aller Transistoren was auch normal ist? Welche differenzierte Aussage ergibt sich für die Lokalisation des Übels? Zumal ich davon ausgehe das kein echter Defekt vorliegt sondern ein Selektionsmangel. Ich glaub für 1 und 2 brauche ich noch die Info zur Wertung/Konsequenz aus meinen Beobachtungen. Gruß. Jens

Beitrag Montag 8. April 2013, 22:10
zeppelin Benutzeravatar
Trippel As
Trippel As

Beiträge: 146

Hallo Jens,

zu 1.) Klippt die neg. Halbwelle zuerst, dann würde ich auch auf der negativen Seite weitersuchen.
zu 2.) Ich meinte natürlich punktuell (so weit das geht).

Gruß, Ulf
Anti-"High Ender" - Geh mir weg mit Voodoo

Beitrag Dienstag 9. April 2013, 21:06
physman Doppel As
Doppel As

Beiträge: 86
Hallo Ulf. Wo du gerade so in der 250 er Schaltung steckst noch mal zwei Fragen.
1. Siehst du warum Q14/15 aber auch Q17/18 mit 65-70°c dahinbraten müssen, während die Endstufentransitoren eher kühl bleiben?
2. Apropos Endstufentransen. Wie kriegt die Schaltung mit dem niedrigen Ruhestrom die geringen Klirrwerte bei niedrigen Pegeln hin? So wie es aussieht wird sehr früh in den B Betrieb gewechselt.
Ich hab da eine Endstufe (MosFet) mit vergleichbarer Ausgangsleistung.
Die saugt ohne Signal normgerechte 100Watt aus dem Lichtnetz und wird ordentlich warm. Allerdings ändert sich an der Leistungsaufnahme noch nichts wenn man mit normaler Lautstärke hört. Beim Revox bleibts nicht lange bei 41 Watt Leistungsaufnahme. So wie höhrbar was rauskommt steigt Diese.
Gruß Jens

Beitrag Mittwoch 10. April 2013, 13:03
zeppelin Benutzeravatar
Trippel As
Trippel As

Beiträge: 146

Hallo Jens,

ich hab im Moment kein B250 Schaltbild vor mir, aber die referenzierten Transistoren sind sicherlich die Treiber. Das ist ziemlich Revox-typisch, dass die Treiber warm betrieben werden. Immer dran denken, bei 70 Grad fühlen die sich wohl (solange gekühlt wird).

Meiner Meinung nach ist die Endstufe des B250 so wie so Class B. MOSFET Endstufen sind von Haus aus quasi CLASS A, werden also auch im nicht belasteten Fall heiss bzw. verbraten sehr viel Verlustleistung.

Gruß, Ulf
Anti-"High Ender" - Geh mir weg mit Voodoo

Beitrag Mittwoch 10. April 2013, 22:33
physman Doppel As
Doppel As

Beiträge: 86
Hallo Ulf. Ich danke erstmal und wünsche viel Erfog mit der Plattendreherreparatur. Was du schilderst zeigt mal wieder, dass gute Konzepte nur so gut wie ihre sorgsame Umsetzung sind. Auch bei Studer. Gruß. Jens

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 

Zurück zu ReVox Technik