Start ReVox ReVox Technik Die A 77 will nicht spulen...

Die A 77 will nicht spulen...

Fragen und Antworten zur Technik bei ReVox Geräten...

Moderator: Administratoren


Beitrag Sonntag 2. September 2007, 22:17
esla Neuling

Beiträge: 1
Wohnort: 27239 Twistringen
Hallo!!

Ich möchte mich kurz vorstellen, ich bin der Jens, 45 Jahre "jung" ;) und neu in diesem Forum. :D

Meine Revox A77 spult nicht - weder vor als auch zurück. Sie "leiert" auch ab der Bandmitte - in etwa. Das komplette Servicemanual ist vorhanden. Schaltpläne kann ich lesen (da mal Nachrichtentechinker gelernt), nur komme ich dem Fehler leider bisher nicht näher. Vielleicht hat ja jemand von euch einen ähnlichen Fall bereits gehabt?

Igendwas bremst die Motoren gegeneinander aus. Die Relais habe ich bereits gereinigt. Etwas ratlos ist jetzt

Jens

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 
Beitrag Montag 3. September 2007, 14:11
PhonoMax Haudegen
Haudegen

Beiträge: 257
Wohnort: München
Lieber Jens,

deine Frage hattest du ja schon nebenan gestellt, wo ich mich deshalb nicht an der Diskussion beteiligt hatte, weil grundlegende Dinge zu unstrukturiert mit Siebenmeilenstiefeln umgangen wurden, Fragen zu schräg gestellt entweder nicht oder so beantwortet wurden, dass ich auf Missverständnisse zu schließen geruhte. Da Linie hineinzubringen, hätte nicht nur neue Missverständnisse hervorgerufen, sondern auch eines derartigen sprachlichen Beschreibungsaufwandes bedurft, dass ich nun hier 'auf ein Neues' eine Lösung versuchen möchte, wofür du meine Freagen bitte auch nicht unter Verweis auf die nebenan noch immer stehenden Informationen beantworten mögest, sondern neu und bitte notfalls bis möglichst auch durch neue Untersuchungen gestützt. Wir kommen sonst auf keinen grünen Zweig.

Zur Nomenklatur: Das Gerät steht geöffnet und (in der Regel) aufrecht vor dir, wobei die normale Blickrichtung nicht die ins Innere, sondern die auf die Spulenseite ist. Dabei befindet sich links der Abwickelmotor und rechts der Aufwickelmotor. Linker und rechter Motor bleiben linker und rechter, selbst wenn wir von hinten ins Gerät schauen: Der linke Motor ist mithin immer der Abwickelmotor, der rechte immer der Aufwickelmotor.


Die Wickelmotorelektrik der A77 ist so simpel, dass da eigentlich nichts sein kann. Kopiere dir einmal die Laufwerkselektrik als Scan aus der Schaltung und radiere am Bildschirm die der Entstörung dienenden RC-Glieder heraus. Wenn in solch einer Schaltung etwas nicht geht, muss es schon mit dem Teufel zugehen.
Es gibt in der Relais-'Logik' a la 1965 einen Bug, auf den aber offenbar weltweit über Jahrzehnte niemand kam -außer mir-... Und das, meine ich, bedeutet schon etwas für die praxisgerechte, sinn- und planvolle Anlage dieser Elektrik. Jener Bug übrigens betrifft den direkten Übergang aus der Wiedergabe zum schnellen Rücklauf, bei dem je nach Abfallcharakteristik der Relais kurzzeitig der Löschoszillator anschwingen kann, sofern eine Spurwahltaste gedrückt ist. Daher empfiehlt es sich bei Bandbewegungen mit Tendenz zur Rasanz grundsätzlich, die Spurwahltasten auszulösen, wenn einem die Aufzeichnungen lieb sind. Alle von mir je untersuchten A77-Geräte hatten bis auf eine Ausnahme jenen 'Bug'.

Nun aber zu deinem Problem:

Warum spult das Gerät nicht? Hast du den Eindruck, dass dies daher rührt, dass die Motoren nicht arbeiten wollen, oder dass der jeweilige Gegenzug zu hoch ist, die Motoren also eher zu schwach oder eher zu stark arbeiten?

Nachdem hier bereits erkleckliche Leistungen im Spiel sind, hielt ich den nebenan vorgebrachten Glauben an Kontaktstörungen bereits für etwas blauäugig.

An den Bremsen würde ich nach Möglichkeit nicht herumfingern, denn sie sind A77-spezifisch selten oder nie -ich weiß, andere behaupten anderes, meine Erfahrungen mit A77ORF im tonstudiomäßiggen Betrieb (und der G36 vorweg) besagen aber das, was ich sage- Ursache von Laufwerksstörungen. Das von dir angesprochene "Nachfedern" der Wickelmotoren beim händischen Drehen im eingebremsten Zustand ist typisch für die Servobremsen, die man in Bandgeräten seit der Zeit der K4 (1938) verwendet. Beim Drehen gegen die Bremse keilt sich diese fest und löst partiell, sobald dein Drehmiment nachlässt. Folge: Der Motor federt unter entsprechender Geräuschentwicklung der Bremse etwas zurück: Revoxgeräusch.

Ist der Bandlauf an den dicken Umlenkbolzen (links mit Kugellager, rechts ohne) wirklich sauber? Pappender Magnetit vom 631 sorgt für unerfreuliche Begleiterscheinungen! Ich habe (immer 468 und 910/911) von Zeit zu Zeit die Bolzen zerlegt, um Magnetitspuren zu tilgen, - - - bei einwandfreiem Bandmaterial.


Bei den folgenden Prüfungen kannst du die Lampe des Bandendschalters ziehen, abdecken oder die jeweilige Funktion durch Drücken der jeweiligen Laufwerkstaste 'hinhalten', an der zu prüfenden Funktion ändert das nichts.

1) Welches Band (Typ, Alter?) verwendest du? Es gibt gerade auch bei Revoxens Scotchen der letzten Zeit pathologische Kleber, die von keinem Bandgerät mehr befördert werden können, weil die Bandoberfläche derart an den Köpfen pappt, dass außer dem Abreißen des -bitte- Langspiel-Bandes nichts mehr geht.

2) Ziehen wirklich alle Relais an (Prüfung ohne Band), wenn die ihre entsprechende Funktion aufgerufen wird?

3) Ist der Druckschalter "Reel Motors off" (unter der Abdeckklappe links) ausgelöst?

4) Drehen die Motoren in den entsprechenden Betriebsfunktionen erwartungsgemäß? Rechter Motor gegen den Uhrzeigersinn, links im Uhrzeigersinn? (Prüfung ohne Band.) Das muss in jeder Betriebssituation außer "Stop" so sein.

5) Arbeitet der linke Wickelmotor im Play-Betrieb und im schnellen Vorlauf mit deutlich fühlbar verringertem, also sehr geringem Drehmoment im Uhrzeigersinn? Steigt dieses signifikant, wenn man den Rücklauf aufruft?

6) Arbeitet der rechte Wickelmotor mit zwei abgestuften Drehmomenten, wenn du "Play" aufrufst? Für etwa eine Sekunde sollte der Bandzug erhöht sein, dann geringer werden; man hört überdies das Relais C für die Zeit erhöhten Drehmoments anziehen und danach abfallen.

7) Sind die Trafospannungen 105 (D9), 55 (D10), 42 (D11) und 6 (D12) Volt gegen 0 Volt (Trafo, nicht Chassismasse!) Wechselstrom halbwegs einwandfrei vorhanden? Die 0-V-Klemme ist am ehesten an DFJ1 oder D15 zugänglich. 105 Volt sind lebensgefährlich, wie denn am geöffneten Gerät die fachlichen Vorsichtsmaßnahmen gegen Stromschläge von mir dezidiert angemahnt werden!

8 ) Zeigen die Motoren Tendenz oder sehr reale Anstalten, dauernd, also ohne definitiven Auftrag durch die Laufwerkstasten, drehen zu wollen, wenn man die Bremsen händisch durch geeignete Bewegung der Mechanik (ohne Manipuliation an den Bremsbändern!!!) lüftet? Liegt dies nämlich vor, sollte man sich die Entstörungs-RCs tatsächlich ansehen, die nicht nur die Vorgängerin G36, sondern auch Telefunkens M5 mitunter von merkwürdigem Betriebsverhalten überzeugen können. Nachdem dies aber eigentlich nur beim Defekt von R121 und C 113 zwei Motoren mit fühlbaren Laufwerksstörungen in deinem Sinne beträfe, davon den linken weniger als den rechten, kann ich mir deine Transportproblematik hier eher mühsam als 'ursächlich verortbar' vorstellen.

9) Ist es möglich, dass dein Gerät in der Neuzeit Produkt eines 'Neuaufbaues aus Einzelteilen' war, wir also mit Schalt- bzw. Kabelbaumsteckfehlern rechnen müssten?

10) Sollten die Motoren beim Lauf ohne Band den Eindruck vermitteln, beim schnellen Vor- bzw. Rücklauf auf der jeweiligen Aufwickelseite zu schwach sein zu wollen (versuche vorsichtig, die Spulenteller zu bremsen), sind die Hilfphasenkondensatoren (das sind MPs, keine Elkos) zu überprüfen, was insbesonder dann gilt, wenn die Motoren auch ruckelig oder 'brummend' laufen.

11) Sind dir seitens eines potenziellen Gerätevorbesitzers "merkwürdige" Elektrostörungen am Gerät (mit durchbrennenden Feinsicherungen) 'communiciret' worden?

So, und jetzt sollte es losgehen, aber vorsichtig; man kriegt eher einen geballert, als es einem lieb ist; und wenn das der letzte war, - - - hilft es dem Gerät auch nicht weiter.


Hans-Joachim


Zurück zu ReVox Technik


cron