Start ReVox ReVox Technik Gelöst: A77: Relais für GA zieht beim Einschalten an?

Gelöst: A77: Relais für GA zieht beim Einschalten an?

Fragen und Antworten zur Technik bei ReVox Geräten...

Moderator: Administratoren


MatthiasB. Foren As
Foren As

Beiträge: 53
Wohnort: 01445 Radebeul
Hallo liebes Forum,

ich benötige Eure Hilfe für meine A77.

Folgender Fehler ist (im wahrsten Sinne des Wortes) über Nacht aufgetreten:
Abends die Maschine ausgeschalten, alles war i.O., am nächsten Tag beim einschalten zieht auf einmal der Magnet für die Andruckrolle ständig mit an, aber die Wickelmotoren laufen nicht. Bremsmagnet zieht ebenfalls an, Bremsen sind also gelöst.
Beim betätigen von "Stop" passiert garnichts, beim schnellen Umspulen schaltet der Magnet der Andruckrolle ab .
Die Relais habe ich schonmal geprüft, da ist mir nichts außergewöhnliches aufgefallen.
Woran kann es noch liegen, daß beide Magnete ständig mit Strom versorgt werden?


Für jede Hilfe bin ich dankbar.

Viele Grüße

Matthias
Zuletzt geändert von MatthiasB. am Sonntag 28. Juli 2013, 11:28, insgesamt 1-mal geändert.

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 
PhonoMax Haudegen
Haudegen

Beiträge: 257
Wohnort: München
Lieber Matthias,

sieht man sich die Schaltung der Laufwerkselektrik der A77 an, kommen für deine Probleme eigentlich nur hängende Relaiskontakte in Frage, weil die Besorgung der erklecklichen Ströme für den Andruckrollen- und den Bremslüftmagneten über verworrene Wege sofort Rauchzeichen auslösen würde, die du nicht nur kurzzeitig sähest, sondern auch röchest. Und nach solcherart Signalement kehrte dann mit größter Wahrscheinlichkeit Ruhe ein. Endgültige.

Ein heißer Aspirant als Verursacher deines Problembildes ist das Relais "A", dessen Schleifer 11 im Ruhezustand des Relais keinesfalls an 7 liegen darf, sondern an 3 liegen muss. Notfalls könnte auch "D 123" etwas haben und einen hängenden Relaiskontakt des Relais "B" zum Andruckrollenmagneten weiterreichen, doch halte ich das in deinem Fall für weniger wahrscheinlich.

Dennoch solltest du zusätzlich prüfen:
Ist die Diode "D 123" in Ordnung?
Schleifer 9 von Relais "B" darf im Ruhezustand keinesfalls an 7, sondern muss -im Ruhezustand- an 1 liegen.
Da für den Fall einer defekten Diode "D 123" auch mit derselben Unwahrscheinlichkeit noch ein im Ruhezustand hängender Kontakt Schleifer 12 nach 8 von Relais "C" theoretisch als Urheber möglich wäre, willst du prüfen, ob im Ruhezustand von "C" Schleifer 12 NICHT an 8, sondern an 4 liegt.
Die Relais sind im ausgebauten Zustand mit dem Ohmmeter zu überprüfen. Die üblichen Sicherheitsvorkehrungen gehören zum Minimalstandard ordentlicher Arbeit, weil die Motoren der Familie 77 teilweise mit jenseits 100 Volt arbeiten, und eine potenzielle Lebensgefahr schon oberhalb 40 Volt einsetzt. Die Relais dürfen daher auch nur im generell spannungslosen Gerätestatus abgezogen werden.


Nachdem die Stoptaste lediglich den Haltekontakt der Relais A und B auflöst, müsste sich, wenn ein Fehler in der Relaissteuerung vorläge, beim Niederdrücken der Stoptaste eigentlich etwas tun. Tut aber nicht, weshalb ich auf die obigen Ursachen (primär hängender Kontakt von Relais "A") schließe.

Hans-Joachim

MatthiasB. Foren As
Foren As

Beiträge: 53
Wohnort: 01445 Radebeul
Hallo Hans-Joachim,

vielen Dank für Deine schnelle und ausführliche Antwort, ich werde heute abend nochmals die Relais genauer unter die Lupe nehmen.
Es ist jedesmal eine Freude, Deine wohlformulierten und fachlich fundierten Beiträge zu lesen.



Viele Grüße

Matthias

MatthiasB. Foren As
Foren As

Beiträge: 53
Wohnort: 01445 Radebeul
Hallo Hans-Joachim,


um es abgewandelt mit Wilhelm Busch zu sagen: 3 Tage war die Revox krank, jetzt spielt sie wieder - Gott sei Dank!

Nachdem ich die Relais nochmals geprüft hatte, die übrigens alle i.O. waren, hat sich die weitere Fehlersuche auf die von Dir genannte D 123 gerichtet, die natürlich auch prompt defekt war.
Mit Hilfe des vom Studer-ftp-Server "gesaugten" Manuals wurden dann noch 2 weitere Störenfriede lokalisiert, und zwar D 121 und 124.
Nach Ersatz der 3 Dioden ( a 6 Cent !) läuft die Maschine wieder top.


Viele Grüße

Matthias

PhonoMax Haudegen
Haudegen

Beiträge: 257
Wohnort: München
Lieber Matthias,

dann ist ja alles soweit gut. Ein "mea culpa" habe ich aber dennoch anzufügen, denn D 124 ist meinen Aussagen oben zum Trotz dann ein sehr heißer Kandidat auf Probleme, wenn sie sich zur Leitung wandelt, also einen Kurzschluss aufweist und nicht mehr als "wired-OR" arbeitet. Das dürfte bei dir der primäre Grund für das Anziehen von Brems- und Andruckrollenmagnet gewesen sein. Ich gelobe für die Zukunft noch mehr Umsicht...

Hans-Joachim


Zurück zu ReVox Technik