Start STUDER STUDER Technik B62 mechanische Probleme

B62 mechanische Probleme

Fragen und Antworten zur Technik bei STUDER Geräten...

Moderator: Administratoren


Beitrag Donnerstag 14. November 2013, 14:21
peter Neuling

Beiträge: 3
Hallo Zusammen!

nun möchte ich endlich einmal meine gebraucht erstandene B62 flott kriegen. Hier möchte ich euch um euren Rat zu den folgenden drei zentralen Problemen bitten:

1.)
Der Capstan Motor startet beim Einschalten der Maschine recht langsam, vor allem wenn man sie länger nicht benutzt hat, und brauch dann so ca 30+ Sekunden bis er auf die richtige Geschwindigkeit kommt.
Die Capstan-Welle verursacht auch ein gewisses Laufgeräusch.
Ein Techniker, der einmal vor Jahren einen Blick auf die Maschine geworfen hat, meinte, daß der Capstan Motor "verharzt" sei. Um was kann es sich dabei handeln, und wie könnte ich das Problem beheben?

2.)
Das Antriebsaggregat/die beiden Andruckrollen der B62, welche das Band gegen die Köpfe und Capstan-Wellen drücken sollen, bewegen sich nicht von selbst in ihre Arbeits-Position, man muss ein bisschen mit der Hand nachhelfen, auch wenn sie in ihre Ruheposition zurückkehren sollen. Hier gibt es in der Montagezeichnung eine Ölbremse, welche vielleicht zu zäh geworden sein könnte im Laufe der Zeit. Gibt es hierzu Erfahrungswerte? Wie könnte eine Reparatur aussehen?

3.)
Die Bremsen der Wickelteller sind meiner Meinung nach etwas zu wenig effektiv, und verursachen auch ein sanftes heulend/quietschendes Geräusch beim Abbremsen.

Ich würde mich über alle Tips und Hinweise immens freuen!

Danke euch allen!
P

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 
Beitrag Donnerstag 14. November 2013, 15:56
cavemaen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 2522
Wohnort: 34582 Borken / Hessen
Hallo Peter!

Allgemein kann ich Deine Fragen auf meiner Sicht wie folgt beantworten:

1.
Verharzt ist das Fett in den Lagern, dann laufen diese schwer,

2.
aufgrund des Alters sind Kondensatoren schwach geworden und der Hilfs-ELKO am Capstanmotor tut sich schwer, die Hilfs-Phase am Motor aufzubauen.

3.
Bei vielen Maschinen bekommt der Gumme-Anzugsmagnet einen kräftigen Anzugsstrom und fällt danach in einen geringeren "Haltestrom" ab, um die Überhitzung der Spule zu verhindern. Da würde ich suchen, wenn die Mechanik einwandfrei ist - ohne irgendetwas zu verstellen!

3.

Bremsbänder fangen irgendwann nun mal an zu quietschen. Bekannt dafür sind alle Revoxmaschinen von der A77, B77 bis zur PR99.

Falls der Bremskern klebrig wurde und Neuteile nicht greifbar sind, hilft etwas Talkum-Puder aus dem Fahrrad-Laden.
An einer meiner früheren PR99 habe ich den Kern mal neu beklebt mit dem weißen Pflaster vom "Onkel Doggder", hält aber nicht ewig und die ausgebauten Bremsbänder (merke Dir unbedingt, wo die Federn eingehängt waren!) mit Wasserschleifpapier mit 1200er Körnung leicht abziehen und so reinigen.

Aber:

Nach jeder Instandsetzung der Bremsen die Maschine mind. 30 Minuten lang mit angelegten Bremsen laufen lassen, damit Bremsbänder und Kerne aufeinander einlaufen können und erst dann gemäß Handbuch und Federzugwaage die Bremswerte einstellen, sonst verändern sich die eingestellten Werte wieder und es folgt Bandsalat!

Gruß,

Rudy


Zurück zu STUDER Technik


cron