Start STUDER STUDER Technik B67 MkII brummt

B67 MkII brummt

Fragen und Antworten zur Technik bei STUDER Geräten...

Moderator: Administratoren


Beitrag Dienstag 27. September 2005, 10:14
Gerd Routiner
Routiner

Beiträge: 35
Wohnort: Kölner Umland
Werte Studer-Spezialisten,



meine B67 MkII, deren Ausgänge über die üblichen Adapter XLR->Cinch mit dem Eingang des Verstärkers verbunden sind, sendet einen leisen, aber deutlich vernehmbaren Brummton in den Verstärker, sobald man den entsprechenden Eingang am Verstärker (hier: Tape Monitor) freigibt.



An diesem Eingang sind über einen davor geschalteten Eingangswahlschalter u.a. auch meine A810 und meine 807 angeschlossen, ebenso eine weitere Maschine mit XLR-Ausgängen (alle über solche Adapter) sowie eine Maschine mit Cinch-Ausgängen. Alle Maschinen außer der B67 geben Ruhe, so daß ich die Ursache in der B67 sehe.



Der Brummton tritt auf, sobald die Maschine nur mit dem Verstärker verbunden wird, nicht erst im Play-Betrieb. Hat jemand eine Idee, woran das liegen könnte? Gibt es bei der B67 vielleicht eine schaltungstechnische Besonderheit, die sie gegen den Betrieb mit besagten Adaptern "allergisch" macht?



Gruß

Gerd

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 

Beitrag Dienstag 27. September 2005, 12:03
panik Trippel As
Trippel As

Beiträge: 116
Wohnort: Rothrist / Schweiz

aso ich würd mal die verlegung der kabel überprüfen, ob es nicht irgendwo ein störfeld hat, zudem würd ich bis zum preamp symetrisch fahren ( gnd vom kabel mit chassis von preamp verbinden, wie bei plattenspieler ) evl musst noch n 10pf kondensator zwischen gnd und low hängen dann müsstest ruhe haben.

und ganz wichtig! kannst die ausgangsimpendanz und pegel auf 200ohm bzw -6 db umstellen?



gruss nik



ist dir das zuviel aufwand kannst ne DI box zum signalwandeln einsetzen, gibts zwischen 20 und 400 euros ( dann aber mit röhren )
mhmmm



digital ist nicht real

Beitrag Dienstag 27. September 2005, 14:20
PhonoMax Haudegen
Haudegen

Beiträge: 257
Wohnort: München
Lieber Gerd,



die B67 ist im Ausgangssignal prinzipiell sehr brummarm, dennoch kann man natürlich durch entsprechend hoch eingestellte Empfindlichkeit des/der nachfolgenden Verstärker und/oder eine hoch gelegte Ausgangsspannung des Bandgerätes praktisch 'alles' hörbar machen, was da so in die Nf-Elektronik und die Köpfe hineinspukt. Und das ist schon aufgrund der Entzerrung mehrheitlich Brumm. Da hört man auch bei der B67 (spreche aus Erfahrung) nämlich einiges (z.die Interferenz der Felder beider rudernden Wickelmotore etc..., trotz ausgefahrener 50-Hz-Sperre).



Dennoch denke ich, dass du ein Erdproblem hast (schöner, klirrfaktorarmer 50-Hz-Brumm, ja?), denn alle genannten Geräte sind solche symmetrischer Nf-Ein- und Ausgänge und liegen daher nach Schutzklasse I, also mit Schutzleiter versehen am Netz.

Wie sieht das mit deinem sicher unsymmetrischen Verstärker aus? Schutzeiter ja, nein?

Ist er ggflls. mit einem unsymmetrischen Tuner verbunden, der sein Hf-Antennensignal aus einer 75-Ohm-Antennenkoaxleitung am Breitbandkabel oder einer Satellitenanlage bezieht?



Sollte es 'so etwas' sein, hast du vermutlich allein die professionellen Bandmaschinen unglücklich mit dem Verstärker verbunden, weil du den Schirm von der Bandmaschine zum Verstärker durchlaufen lässt. Wahlloses Nullen und Doppelerden sind nicht nur zur Röhrenzeit eine Todsünde gewesen. Abhilfe in deinem Falle:



Sämtliche genannten Bandgeräte bleiben uneingeschränkt und mit niedrigsten Übergangswiderständen am Schutzleiter.

Die Verbindungsleitungen zwischen Bandgeräten und dem Verstärker werden symmetrisch ausgeführt, der Schirm aber nur in den XLRs an den Maschinen aufgelegt. Die beiden Modulationsadern werden im jeweiligen Cinchstecker, der an deinen Verstärker bzw. deinen Schaltverteiler führt, im einen Falle auf die Verstärkermasse im anderen Falle auf den Modulationskontakt gelegt. Bitte aber kanalweise ohne Verwechselung von heiß und kalt. Phasendrehungen von 180° brauchen wir ja im Signal nicht so unbedingt. Du erhältst damit eine 'Pseudosymmetrie'. Es darf nach dieser Maßnahme kein galvanischer Kontakt mehr zwischen den Geräten bestehen, sofern alle Bandgeräte tatsächlich mit Nf-Trafos ausgestattet sind. In der Regel ist dies Verfahren auch stabil genug, um nicht seinerseits neuen Brumm auszulösen.

Bei elektronischer Symmetrierung müssen jedoch andere Lösungen ventiliert werden.



BK-Anlagen und Hausnetze sind im Zusammenhang mit der Einbindung schutzgeerdeter unsymmetrischer Geräte in ein Audiowiedergabekonzept (auch Computer gehören dazu!) ein übles Kapitel, das selbst in größeren Studios mitunter beklemmende Sünden ans Licht spült. Umso mehr, als Audio-Massen und Digitalmassen -oft konstruktionsseitig über interessante Strategien getrennt- durch die Außenverkabelung wieder 'zwangsverheiratet' werden, was oftmals Instabilitäten hervorruft, weil die digitale Suppe in die Nf schwappt.



Sollte obiges auf dich nicht anzuwenden sein, müsstest du mit einigen Zusatzinfos dienen.



Hans-Joachim

Beitrag Dienstag 27. September 2005, 23:15
Gerd Routiner
Routiner

Beiträge: 35
Wohnort: Kölner Umland
Besten Dank für die -mal wieder- vertiefte Kenntnisse offenbarenden Antworten!



Das von Dir, Hans-Joachim, angesprochene Erdungsproblem halte auch ich für das wahrscheinlichste, handelt es sich doch um den typischen, aber relativ leisen 50Hz-Brummton, den ich in lauterer Variante schon kenne. Da Du vorsorglich nach Einzelheiten gefragt hast, hier ein paar Antworten, bevor ich die Ratschläge umzusetzen beginne:



1. Der Verstärker ist (natürlich) ein "unsymmetrischer Japaner" aus dem HiFi-Bereich.



2. Er hat keine Schutzkontakte am Netzstecker



3. Er ist über ein Cinchkabel mit einem Sat-Receiver verbunden (wo das Abschirmgeflecht im Kabel aber keinen Kontakt zum F-Stecker mehr hat - warum wohl? :D ). Zieht man dieses ab, ergibt sich demgemäß keinerlei Unterschied in puncto Brumm.



4. Ich betone nochmals, daß nur die B67 Brumm erzeugt; die anderen XLR-Maschinen und natürlich die mit Cinch-Ausgängen halten sich insofern bedeckt.



5. Hinsichtlich der Verkabelung muß ich etwas präziser werden. Alle XLR-Maschinen sind mit den üblichen Cinchkabeln über den Control Five-Eingangwähler mit dem Verstärker verbunden. Auf der Maschinenseite enden die Cinchkabel in XLR-Steckern, wobei innerhalb der Stecker die betreffenden beiden Pins gebrückt sind.

An den Eingangsbuchsen der Maschinen kommen z.T. handelsübliche Cinch->XLR Adapter zum Einsatz, ansonsten Kabel der soeben bezeichneten Art.





Verbleibt es demnach bei dem Rat, die Ausgangs-Verkabelung so zu modifizieren, daß bis kurz vor den Verstärker/Eingangswähler XLR verlegt wird, im Cinch-Stecker aber nur die beiden Modulationsadern ankommen sollen?



Gruß

Gerd

Beitrag Dienstag 27. September 2005, 23:31
panik Trippel As
Trippel As

Beiträge: 116
Wohnort: Rothrist / Schweiz

mhmm



ich würde mal sagen das du es mit einem kürzeren xlr-chinch kabel versuchen solltest und den schirm mit einem dünnen kabel am gnd vom verstärker ranmachen kannst ( plattenspieler braucht den ja auch ) und halt n möglichst dickes kabel nimmst um störgeräsche zu unterdrücken.

das ding ist ja das maschinen aus der zeit übertrager symetriert sind, und das brummer warscheinlich aufr abschirmung liegt, daraus folgere ich wenn du den gnd und cold miteinander verbindest hast n prummen auf einer phase.

das wiederum kannst überprüfen indem du keine brücke zwischen gnd und kalt machst oder mit nem kondenser entkoppelst.

ich hoffe ich konnte dir weiterhelfen.



nik
mhmmm



digital ist nicht real

Beitrag Mittwoch 28. September 2005, 12:01
PhonoMax Haudegen
Haudegen

Beiträge: 257
Wohnort: München
Lieber Gerd,



ein paar Sachen sind noch offen, denn der Tuner war nur eine (sekundäre) Option, da -wie in der letzten Ferndiagnose ("Diagnose auf den ersten Blick ist wie Liebe auf den ersten Händedruck") erwartet- vor allem deine Bandgeräte für Verwirrung an der Massefront sorgen.



Gerd hat geschrieben:

4. Ich betone nochmals, daß nur die B67 Brumm erzeugt; die anderen XLR-Maschinen und natürlich die mit Cinch-Ausgängen halten sich insofern bedeckt.





Das bedeutet nicht unbedingt etwas. Sie bringt eben das Fass zum überlaufen. Daher frage ich:



Gilt die Beobachtung ("nur B67 brummt") auch, wenn alle anderen Maschinen nf-seitig komplett (also alle, wirklich alle Nf-Kabel) vom Eingangswähler und vom TB-Ausgang des Verstärkers getrennt sind? Bitte führe einmal diesen Versuch durch: Trenne alle anderen Maschinen vollständig vom Verstärker/Eingangswähler, schließe nur die B67 an; brummt es noch? Danach sukzessive wieder alle Leitungen anschließen; wann brummt es wieder?

Besitzt der Brumm einen niedrigen Klirrfaktor (klingt also 'warm') oder sägt er mehr? Ist er nur hörbar, wenn du den Lautstärkesteller weit aufdrehst?




Alle XLR-Maschinen sind mit den üblichen Cinchkabeln über den Control Five-Eingangwähler mit dem Verstärker verbunden. Auf der Maschinenseite enden die Cinchkabel in XLR-Steckern, wobei innerhalb der Stecker die betreffenden beiden Pins gebrückt sind (Anmerkung HJR: Das sollten 1 und 3 sein).

An den Eingangsbuchsen der Maschinen kommen z.T. handelsübliche Cinch->XLR Adapter zum Einsatz, ansonsten Kabel der soeben bezeichneten Art.





Damit laufen die Erden durch, du hast also pro Maschine -sofern alle Kabel zu jeder Zeit aufliegen- 4 Erden/Massen, so dass die Erdung der Bandmaschinen über wenigstens 12 verschiedene Wege neben dem Schutzleiter herfährt. Damit sind Doppelerden die Regel, nicht etwa eine Ausnahme, und derlei erzwingt fast notorisch Ärger.



Nachdem du vermutlich keine Kabellängen im Zehn-Meterbereich einsetzen musst, folgende, nach Abklärung der obigen Fragen in praxi ausführbare Empfehlung. Die praktische Umsetzung erfolge dann bitte zuerst und allein an der B67, denn um unnötige, doppelte Lötarbeiten machst sicher auch du ganz gerne einen Bogen:



Die Eingangsleitungen der B67 werden abgezogen und beseitegelegt. Nimm dir nun die beiden XLR-Kupplungen der B67-Ausgangsleitungen vor, öffne sie und trenne die Verbindung zwischen 1 (masse) und 3 (kalt) auf. Nun löte, sofern das nicht schon vorliegt, die Seele der unsymmetrischen, geschirmten Leitung zum Verstärker an den XLR-Anschluss 2 (heiß) und den Schirm der unsymmetrischen Leitung an den XLR-Anschluss 3 (kalt). Der Massenkontakt 1 bleibt frei.

Dies ist eine Variante der von mir im letzten Post beschriebenen "Pseudosymmetrie" und sollte zumindest mit zwei Leitungen sinnvoll zu versuchen sein. Mit diesen zwei Leitungen kannst du auch die anderen Bandgeräte dergestalt in den 'Versuch' miteinbeziehen, dass du eine der modifizierten Leitungen an der B67 belässt und die zweite für die 807 oder 810 verwendest und damit siehst, wie sich der Brumm unter Einbeziehung der Geschwister 'entwickelt'. Bei durchschlagendem Erfolg ließe sich dann ja auch eine dritte und vierte Leitung 'umbauen'. Dasselbe ist naturgegeben dann auch mit den Eingängen in die Tat umzusetzen. Im schlimmsten Falle wartet daher etwas Lötarbeit auf dich.



Prinzipiell aber beantworte mir bitte zunächst die Fragen oben, denn dann sehe ich noch eine Runde klarer.



Auch wenn man nicht auschließen kann, dass die B67 einen Schuss hat (Frage aber: welchen???, da ist intern ja praktisch nichts möglich), liegt insgesamt die Wahrscheinlichkeit extrem hoch, dass wir ein klassisches Erdproblem zu bekämpfen haben, das einmal mehr zeigt, wofür symmetrisch-erdfreie (also galvanische Trennung ermöglichende) Technik mit ihrer konsequenten Funktionstrennung von Modulations- und Masseführung gut ist: Mit Klang hat das gar nichts zu tun, der Profi weiß genau, dass es sehr viel leichter fällt, sich mit den Trafos auf dem 'Klangterrain' kapitale Probleme einzufangen, als solche zu vermeiden. Von den herzhaften Preisen solcher Breitbandtrafos bei geforderter Hochwertigkeit einmal ganz zu schweigen. Nein, es ist vielmehr die Erdung der Baugruppen, die bei größeren und flexiblen Anlagen in unsymmetrischer Leitungsführung unbeherrschbar wird, da man bei ihr (Schirm und Signalrückleitung werden gemeinsam geführt) buchstäblich nicht mehr weiß, woher und wohin mit den Massen. Dass die Einstreuungsempfindlichkeit bei Unsymmetrie auch um die Unsymmetriedämpfung einer symmetrischen Anlage höher ist, darf man natürlich auch nicht übersehen, kommt aber in deinem Falle nicht zum Tragen, weil du ja desymmetrierst.



Man stelle sich aber einen Hauptschaltraum einer Rundfunkanstalt vor, über den sich Hinz und Kunz während laufender Übertragungen auf notfalls hunderte von Leitungen knack- und sonstig störungsfrei auf- und abschalten können. Das lässt sich nur mit Symmetrie bewältigen; was auch besonders und nicht zuletzt heute bei Nutzung digitaler Pfade gilt.

Und: Anlagen werden schnell sehr, sehr groß.



Hans-Joachim

Beitrag Mittwoch 28. September 2005, 20:19
Gerd Routiner
Routiner

Beiträge: 35
Wohnort: Kölner Umland
PhonoMax hat geschrieben:



Prinzipiell aber beantworte mir bitte zunächst die Fragen oben, denn dann

Hans-Joachim




Lieber Hans-Joachim,



soeben nach Haus zurückgekehrt, habe ich die anderen potentiellen Brumm-Verursacher zunächst vom Eingangswahlschalter getrennt. Ergebnis: keinerlei Änderung des Brummaufkommens.



Die zusätzliche Trennung aller Maschinen vom TB-Ausgang erzeugte ebensowenig einen Unterschied.



Es ist somit allein die B67, die sich als Brummerzeuger erweist.



Bevor ich nun den Lötkolben zücke um die Kabel umzukonfektionieren (einer s o genauen Anleitung hätte es übrigens nicht bedurft, ein wenig weiß man ja auch selbst :wink: ) beginne, frage ich vorsorglich nochmals, ob dieser Befund zu neuen Erkenntnissen führt.



Gruß

Gerd

Beitrag Mittwoch 28. September 2005, 20:43
Gerd Routiner
Routiner

Beiträge: 35
Wohnort: Kölner Umland
Ach so, ich hatte noch etwas vergessen:



Der Brumm verschwindet natürlich, sobald entweder gar keine XLR-Maschine am Verstärker hängt oder sobald allein die B67 abgeklemmt wird.



Soeben habe ich festgestellt, daß auch die anderen XLR-Maschinen bei zu etwa 75% aufgedrehtem Lautstärkeregler des Verstärkers ebenfalls Brumm erzeugen, während bei der einzigen Cinch-Maschine Ruhe bzw. nur der vom Verstärker selbst erzeugte Mini-Brumm zu hören ist.



Demgegenüber wird der Brumm der B67 schon bei nur zu 30% aufgedrehter Lautstärke deutlich hörbar.



Es handelt sich um den klassichen Erdungsbrummton, den man in lauterer Ausprägung auch von den Erdungsproblemen her kennt, die von Tunern und Sat-Receivern her geläufig sind.



Genügt das für eine vorläufig abschließende Diagnose?



Mit bestem Gruße

Gerd

Beitrag Mittwoch 28. September 2005, 22:08
PhonoMax Haudegen
Haudegen

Beiträge: 257
Wohnort: München
Lieber Gerd,



Vorsicht ist die Mutter de Porzellankiste und 'per aspera ad astra'.. Wenn es einen dabei auf die Nase legt, hat man bereits verloren. Und das vermeiden wir lieber; daher besser 10 Worte zuviel als eines zuwenig. Ich kenne dich nicht, und ehe wir hier mit der Abfragerei von Wissenslücken beginnen, bleibe ich lieber redundant.



Deine Beobachtungen gefallen mir aber gar nicht, den damit verpufft meine schöne Theorie oben letztlich doch ins Wirkungslose. Hat dein Bandgerät eine 'fragwürdige' Herkunft? Ich meine damit die Herkunft aus einem Anwenderbereich, in der das Gerät 'vermutlich bis fraglos' adaptiert wurde/werden musste? Weißt du da etwas?

Welche B67-Version hast du (VU/variable Ein-Ausgänge, fixe Ausgänge, Mono, stereo/Vollspurlöschung oder überlappende Löschung, Timecode?)



Jetzt müssen wir nämlich nach der Ursache regelrecht forschen.



1)

Wie klingt der Brumm, warm oder sägend?



2)

Gibt die Maschine mit deinen Mitteln (also bei gegebener Desymmetrierung und den gegebenen Kabeln etc.) 'ansonsten' einwandfrei wieder?

Verhalten sich beide Kanäle auch hinsichtlich des Brumms gleich?



3)

Geht irgendetwas sonst nicht (Zusatzlautsprecherverstärker, Laufwerksfunktion, Lampen o.ä.)?



4)

Hast du eine Version mit Kopfhöreranschluss?



5)

Sind deine XLR-Eingangs- bzw. Ausgangsbuchsen verändert worden, beispielsweise von der deutschen auf internationale Norm bzw. umgekehrt, 3- auf 5-polige XLRs (oder umgekehrt), wurden die Buchsen u. U. verlegt, nachdem das Gerät die Regensdorfer Heimat verlassen hatte?



6)

Verändert sich etwas an der Brummerei, wenn du die 50-Hz-Sperre hochfährst?



7)

Wie laut ist das Brummen überhaupt? Hörbar während der Modulation (was läuft), nur in den Modulationspausen oder nur, wenn du den Volumesteller hochdrehst? Hast du einen Lichtzeiger, ein RTW-Messwerk, ein Transistorvoltmeter/Röhrenvoiltmeter für Nf-Awendungen?



7b)

Wenn du bei ausgeschaltetem Gerät einmal die Wiedergabeverstärkerkarten herausziehst, danach das Ding wieder einschaltest, sollte der Brumm eigentlich weg, zummindest aber signifikant verändert sein (du desymmetrierst ja).



9)

Sitzt der Kopfträger zuverlässig? Gibt es Anzeichen dafür, dass am Kopfträger-Sub-D-Verbinder irgendetwas verändert wurde, du einen neuen Kopfträger aufgesetzt hast, der dann jetzt mit der vom Vorbesitzer veränderten Leitungsabführung nicht mehr harmoniert? Ich habe bei EMTEC diverse solcherart modifizierter Bandgeräte gesehen, denen man z.B. grundsätzlich über den Kopfträgerverbinder versorgte Betriebsstundenzähler verpasst hatte, die sie von Hause aus nicht besaßen. Da kann ja einiges an Besonderheiten unentdeckt bleiben, wenn man nicht die originale Dokumentation besitzt. Hast du die Schaltungen deiner B67?





Verfügst du über irgendeine symmetrische Senke, also ein Mischpult mit entsprechenden Eingängen oder so etwas? Man könnte zwar mit den anderen Bandgeräten experimentieren, das jedoch erfordert so genaues Arbeiten, dass ich letztlich nicht empfehlen möchte, diesen Weg zu beschreiten. Hast du weitere Messgeräte?



Ich melde mich morgen wieder.



Hans-Joachim

Beitrag Mittwoch 28. September 2005, 23:19
Gerd Routiner
Routiner

Beiträge: 35
Wohnort: Kölner Umland
PhonoMax hat geschrieben:

..............

Jetzt müssen wir nämlich nach der Ursache regelrecht forschen.



1)

Wie klingt der Brumm, warm oder sägend?



2)

Gibt die Maschine mit deinen Mitteln (also bei gegebener Desymmetrierung und den gegebenen Kabeln etc.) 'ansonsten' einwandfrei wieder?

Verhalten sich beide Kanäle auch hinsichtlich des Brumms gleich?



3)

Geht irgendetwas sonst nicht (Zusatzlautsprecherverstärker, Laufwerksfunktion, Lampen o.ä.)?



4)

Hast du eine Version mit Kopfhöreranschluss?



5)

Sind deine XLR-Eingangs- bzw. Ausgangsbuchsen verändert worden, beispielsweise von der deutschen auf internationale Norm bzw. umgekehrt, 3- auf 5-polige XLRs (oder umgekehrt), wurden die Buchsen u. U. verlegt, nachdem das Gerät die Regensdorfer Heimat verlassen hatte?



6)

Verändert sich etwas an der Brummerei, wenn du die 50-Hz-Sperre hochfährst?



7)

Wie laut ist das Brummen überhaupt? Hörbar während der Modulation (was läuft), nur in den Modulationspausen oder nur, wenn du den Volumesteller hochdrehst? Hast du einen Lichtzeiger, ein RTW-Messwerk, ein Transistorvoltmeter/Röhrenvoiltmeter für Nf-Awendungen?



7b)

Wenn du bei ausgeschaltetem Gerät einmal die Wiedergabeverstärkerkarten herausziehst, danach das Ding wieder einschaltest, sollte der Brumm eigentlich weg, zummindest aber signifikant verändert sein (du desymmetrierst ja).



9)

Sitzt der Kopfträger zuverlässig? Gibt es Anzeichen dafür, dass am Kopfträger-Sub-D-Verbinder irgendetwas verändert wurde, du einen neuen Kopfträger aufgesetzt hast, der dann jetzt mit der vom Vorbesitzer veränderten Leitungsabführung nicht mehr harmoniert? Ich habe bei EMTEC diverse solcherart modifizierter Bandgeräte gesehen, denen man z.B. grundsätzlich über den Kopfträgerverbinder versorgte Betriebsstundenzähler verpasst hatte, die sie von Hause aus nicht besaßen. Da kann ja einiges an Besonderheiten unentdeckt bleiben, wenn man nicht die originale Dokumentation besitzt. Hast du die Schaltungen deiner B67?





Verfügst du über irgendeine symmetrische Senke, also ein Mischpult mit entsprechenden Eingängen oder so etwas? Man könnte zwar mit den anderen Bandgeräten experimentieren, das jedoch erfordert so genaues Arbeiten, dass ich letztlich nicht empfehlen möchte, diesen Weg zu beschreiten. Hast du weitere Messgeräte?



Ich melde mich morgen wieder.



Hans-Joachim




Na, das läßt sich ja allmählich kriminalistisch an, lieber Hans-Joachim!



Zu 1:

Es handelt sich um einen Brumm von der warmen Sorte.



Zu 2:



Wiedergabe ist völlig o.k. Allerdings ist der Brumm auf dem rechten Kanal etwas, aber wirklich nur wenig, lauter.



Zu 3:

Soeben hat sich der rechte VU-Meter verabschiedet! Verf......!!!

Sonst alles bestens!



Zu 4:

Es handelt sich um eine MkII mit VU-Metern und zwei Kopfhörerbuchsen



Zu 5:

Die Maschine stammt von einem Studio-Ausrüster, der sie dem Kunden einst geliefert, sie dort bei Bedarf eingemessen hatte und sie im Zuge einer Modernisierung des Kunden-Geräteparks wieder in Zahlung nahm. Von irgendwelchen Umrüstungen der XLR-Buchsen/Stecker ist nichts bekannt, aber auch nichts erkennbar.



Zu 6:

Du meinst gewiß den Abschirmblock vor dem Wiedergabekopf. In der Tat steigt der Brummpegel deutlich an, wenn man diesen herunterfährt!



Zu 7:

Das Brummen ist während leiser Musikpassagen schwach hörbar, in Pausen deutlicher. Es tritt auf, sobald die Maschine eingeschaltet wird. Die Aufnahme des Play-Betriebs ist dafür nicht nötig. Es brummt aber nur in der Betriebsart "Repro", bei "Input" ist Stille. Der Brumm wird also "intern" erzeugt, wie ich leider jetzt erst bemerke.

Da das so ist, beantworte ich die übrigen Fragen nur noch der Vollständigkeit halber. Bei der nötigen Durchforstung der Maschine lasse ich mir helfen bzw. wechsele Teile nach der "Trial and Error"-Methode.

Ein Zweikanal-Voltmeter von Trio, ein Multimeter und ein Oszilloskop, sind da, ein Mischpult mit XLR-Eingängen für Mikro ebenfalls .



Zu 7b:

Brumm verschwindet bei herausgezogenen Repro-Karten völlig.





Zu 9:



Kopfträger und seine Anschlüsse sind unmodifiziert. Die Schaltungen sind da.





Ich möchte Dich jetzt nicht zu irgendwelchen Ferndiagnosen auffordern, denn jetzt wird es ein wenig sehr gerätespezifisch. Solltest Du allerdings aus Deinem Erfahrungsschatz heraus einen Suchhinweis geben können, wäre ich dankbar.



Gruß

Gerd

Beitrag Donnerstag 29. September 2005, 13:50
PhonoMax Haudegen
Haudegen

Beiträge: 257
Wohnort: München
Lieber Gerd,



unter den gegebenen Umständen scheiden Probleme im Ausgangsbereich natürlich aus. Desgleichen sind Schäden am Netzteil (± 12 V) praktisch auszuschließen, denn die würden sich auch im Eingangsverstärker und auf beiden Kanälen identisch bemerkbar machen; zudem wäre das Klangbild als "sägend" zu beschreiben.



Wir haben es -die Brummschleife ist inzwischen als drängenderes Problem auch ad acta zu legen- mit einem 'warmen Brumm zu tun, der auf Einstreuung in die Tonköpfe (bei Input herrscht Ruhe, merkst du an) durch ein stärkeres 50-Hz-Feld hinweist. Auch die Tatsache, dass ein Kanal geringfügig lauter brummt als der andere, stützt das, denn ein Kanalpaket des Kopfes liegt zu den Feldlinien eben günstiger. Weiterhin beobachtetst du, dass beim Ein- und Ausfahren der Brummklappe hörbare Unterschiede im Brummpegel zu verzeichnen seien. Bleibt die Klangfarbe des Brumms gleichmäßig warm oder tut sich da etwas?

Brummt es auch im Stand (Maschine natürlich eingeschaltet....) oder nur beim Lauf des Bandes?

Schalte bitte einmal den Tonmotor ab. Band steht, Brummklappe oben. Herrscht Ruhe?



Dies ließe auf den Einstreuer schließen, der ja auf Ton- und Wickelmotoren nebst Netz-Trafo als inzigen heftigeren Feldspendern im Gerät eingeschränkt werden muss, denn an der Einstreuung in die Tonköpfe zweifele ich jetzt nicht mehr, sofern dein Gerät nicht nachträglich auf eine der VU-Vesionen (mit den diversen Umschaltern) umgebaut wurde, wobei man mit geschirmten Leitungen geräteintern u. U. nicht glücklich umgegangen sein könnte.



Meine B67 ist a) eine MKI und b) natürlich eine VU-lose 2,75-Stereo-Version mit Vollspurlöschkopf. Mich würden daher durch Umbauten Dritter verursachte Probleme deines Gerätes (MKII) letztlich überfordern, da ich nie eine VU-Version unter den Fingern hatte, also weder weiß, wie der Aufbau 'ab Werk' aussehen müsste, geschweige denn, was Dritte in einem ursprünglich abweichenden Gerät herumrührend ggflls. falsch gemacht haben könnten; dafür müsste man das individuelle Gerät sehen. Sollten die nachfolgenden Hinweise auch wieder ins Leere führen, müssten deshalb die VU-versionsspezifischen Verbindungen im Wiedergabeumschalter nach Sachlage untersucht werden.

Letzte Frage: Steht deine B67 unter Umständen auf einem Verstärker, dessen Trafofeld ihr gegebenenfalls nicht schmeckt? Dann könnte ja schon eine Standortänderung helfen...



Zurück zur ursprünglichen Anamnese (Kopfeinstreuung, also Bereich Wiedergabetonkopf):



Interferiert der Brumm (gemeinst ist: Sind Schwebungen im Brumm hörbar?) bei laufendem Leerband oder bleibt er konstant? Die Kopfzuleitungen sind bei der B67 innerhalb des Kopfträgers nicht abgeschirmt. Die Abschirmung beginnt (wenn ich mich recht erinnere, denn ich habe jetzt nicht nachgesehen) erst innerhalb des Bandgeräte-Chassis jenseits des Sub-D-Verbinders. Ist hier bis zum Stecker an der Basisplatine (des Elektronikkorbes) wirklich alles in Ordnung? Wir sind dem Tonmotor ja sehr nahe! Weiterhin: Unterhalb des Kopfträgers befinden sich auf dem Chassis zwei separate Mu-Metallplatten, deren linke mit zwei Inbusschrauben fest angeschraubt ist, wogegen die größere (rechts) lose beweglich verschraubt wurde und sowohl für den chassisseitigen Sub-D-Kopfträgerverbinder als auch das Tonmotorlager mit Durchbrüchen versehen ist. Fehlen unter Umständen diese Mu-Metallplatten oder eine von ihnen? Durch Abziehen des IC 2 (bei mir TDA 1034 oder Nachfolger) auf dem 'Reproduce-Print" könnte man klären, ob der Brumm vor oder nach der Entzerrungsstufe in die Übertragungskette gelangt.



Schließlich:



Welchen, mit dem Millivoltmeter gemessenen, absoluten Störpegel hast du unter den folgenden Vorgaben am Ausgang des Bandgerätes?



Ich nehme an:

CCIR-Version mit 1,55 V bei 514 nWb/m,

2x2,75-mm-Spuren.

Kein laufendes Band, also mechanischer Stillstand,

Stellung 'Calibrated Output',

Brummklappe oben.



Im schlimmsten Fall muss mit dem Oszi vom Ausgang her zurückverfolgt werden, von wo an der Brumm indiskutable Ausmaße annimmt. Man sähe dann ggflls. welches Kabel (ungeschirmt??) als Übeltäter in Frage kommen könnte. Aber oben steht ja schon wieder allerlei....



Hans-Joachim

Beitrag Donnerstag 29. September 2005, 14:33
Gerd Routiner
Routiner

Beiträge: 35
Wohnort: Kölner Umland
Lieber Hans-Joachim,



ich versuche, so übersichtlich und vollständig wie momentan aus dem Büro heraus möglich zu antworten:



PhonoMax hat geschrieben:

................



Bleibt die Klangfarbe des Brumms gleichmäßig warm oder tut sich da etwas?









Brummt es auch im Stand (Maschine natürlich eingeschaltet....) oder nur beim Lauf des Bandes?







Es brummt auch im Stand.



PhonoMax hat geschrieben:



Schalte bitte einmal den Tonmotor ab. Band steht, Brummklappe oben. Herrscht Ruhe?







Nein, es brummt nach wie vor- nur leiser in der derselben "Klangfarbe"



PhonoMax hat geschrieben:



Dies ließe auf den Einstreuer schließen, der ja auf Ton- und Wickelmotoren nebst Netz-Trafo als inzigen heftigeren Feldspendern im Gerät eingeschränkt werden muss, denn an der Einstreuung in die Tonköpfe zweifele ich jetzt nicht mehr, sofern dein Gerät nicht nachträglich auf eine der VU-Vesionen (mit den diversen Umschaltern) umgebaut wurde, wobei man mit geschirmten Leitungen geräteintern u. U. nicht glücklich umgegangen sein könnte.







Der von Dir befürchtete Umbau hat in der Tat vor rund 16 Monaten stattgefunden. Die Maschine war zuvor eine 2,75mm-MkII ohne VU. Jetzt ist es eine mit mit der VU-Meter-Panel-Version, welche die beiden Overload-Lampen und zwei Kopfhörerbuchsen unter den VU-Metern besitzt. Es geht also nicht um die Variante mit Ansteuerung durch Mono/Stereo-Switch-Platine. Damit rückt der (nicht von mir) selbstgebaute Kabelbaum, der ansonsten die 1:1-Kopie eines werksseitigen ist, sehr ins Blickfeld. Augenscheinlich hat dieser aber ein Abschirmgeflecht.



PhonoMax hat geschrieben:



Letzte Frage: Steht deine B67 unter Umständen auf einem Verstärker, dessen Trafofeld ihr gegebenenfalls nicht schmeckt? Dann könnte ja schon eine Standortänderung helfen...







Daran dachte ich auch schon. Die Maschine steht in unmittelbarer Nachbarschaft einer A807 (links), direkt neben einem Mischpult mit externem Steckernetzteil (rechts), rechts neben dem Mixer steht eine A810, und neben der A810 stehen (übereinander gestapelt) CD-Spieler, Verstärker und der besagte Eingangswahlschalter Demion Control Five. Der A810 ist das augenscheinlich egal, und der (rechts neben dem Verstärker stehenden) Otari auch.



PhonoMax hat geschrieben:



Zurück zur ursprünglichen Anamnese (Kopfeinstreuung, also Bereich Wiedergabetonkopf):



Interferiert der Brumm (gemeinst ist: Sind Schwebungen im Brumm hörbar?) bei laufendem Leerband oder bleibt er konstant? Die Kopfzuleitungen sind bei der B67 innerhalb des Kopfträgers nicht abgeschirmt. Die Abschirmung beginnt (wenn ich mich recht erinnere, denn ich habe jetzt nicht nachgesehen) erst innerhalb des Bandgeräte-Chassis jenseits des Sub-D-Verbinders. Ist hier bis zum Stecker an der Basisplatine (des Elektronikkorbes) wirklich alles in Ordnung? Wir sind dem Tonmotor ja sehr nahe! Weiterhin: Unterhalb des Kopfträgers befinden sich auf dem Chassis zwei separate Mu-Metallplatten, deren linke mit zwei Inbusschrauben fest angeschraubt ist, wogegen die größere (rechts) lose beweglich verschraubt wurde und sowohl für den chassisseitigen Sub-D-Kopfträgerverbinder als auch das Tonmotorlager mit Durchbrüchen versehen ist. Fehlen unter Umständen diese Mu-Metallplatten oder eine von ihnen? Durch Abziehen des IC 2 (bei mir TDA 1034 oder Nachfolger) auf dem 'Reproduce-Print" könnte man klären, ob der Brumm vor oder nach der Entzerrungsstufe in die Übertragungskette gelangt.







Darauf komme ich heute in den Abendstunden zurück, sobald ich wieder in der Nähe der Maschine bin - man muß ja auch etwas arbeiten.....



PhonoMax hat geschrieben:



Welchen, mit dem Millivoltmeter gemessenen, absoluten Störpegel hast du unter den folgenden Vorgaben am Ausgang des Bandgerätes?





Ich nehme an:

CCIR-Version mit 1,55 V bei 514 nWb/m,

2x2,75-mm-Spuren.

Kein laufendes Band, also mechanischer Stillstand,

Stellung 'Calibrated Output',

Brummklappe oben.







Siehe oben, im übrigen sind Deine Annahmen richtig.





Einstweilen abermals vielen, vielen Dank für Deine Hinweise! Ich melde mich hier oder auf anderem Wege, sobald ich neue Erkenntnisse bzw. die erbetenen Messwerte habe. Den Bär werden wir schon totkriegen.....



Gruß

Gerd

Beitrag Freitag 30. September 2005, 23:44
Gerd Routiner
Routiner

Beiträge: 35
Wohnort: Kölner Umland
Werte geneigte Leser,



ich kann derzeit keine gravierenden Besserungen melden - vom wieder instandgesetzten VU-Meter mal abgesehen.



Die Maschine brummt noch immer, wenngleich nun aber weniger, nachdem ein offenbar Einstreuungen verursachendes Steckernetzteil eines externen VU-Meters für die A807 aus der näheren Umgebung entfernt, die Ausgangskabel entsprechend Hans-Joachims Vorgaben durch geschirmte ersetzt wurden und die Maschine an einen anderen Platz auf dem Regalbrett gewandert ist, wo sie in weiterer Entfernung von Netzleisten steht.



Am kommenden Dienstag erhalte ich erstmal einen anderen Kabelbaum, dann werden wir weitersehen.



Interessant ist immerhin, daß im Betrieb mit Kopfhörern an den eingebauten Buchsen unterhalb der VU-Meter kein Brumm hörbar ist. Demnach baut sich der Brumm wohl auf dem Weg zu den XLR-Ausgängen auf.



Gruß

Gerd

Beitrag Mittwoch 5. Oktober 2005, 23:22
Gerd Routiner
Routiner

Beiträge: 35
Wohnort: Kölner Umland
So, liebe Leser,



der Bär ist erlegt. Mit dieser fast allegorischen Bemerkung will ich lediglich zum Ausdruck bringen, dass das mich einige Tage quälende Problem seine profane Lösung gefunden hat.



Schuld an der ganzen Brummerei war der Kabelbaum, der die Verbindung zwischen VU-Metern, Attenuator-Platine und Audio-Board herstellt. Das stellte sich heraus, als ihn unter Verwendung eines bei einem TB-Kollegen noch vorrätigen Exemplars schlicht und ergreifend als Ganzes austauschte. Ein sicherheitshalber zuvor am alten Exemplar durchgeführter Rütteltest an allen Steckverbindungen hatte ebensowenig gebracht wie die vorsorgliche Behandlung der Steckverbindungen mit Tuner 600 und Ballistol. Sobald allerdings das "Kollegen-Exemplar" seinen Dienst antrat, war Ruhe.



Ein optischer Vergleich der beiden Exemplare -einen elektrischen habe ich (noch) nicht durchgeführt- ergab vorläufig, dass "mein" Exemplar teilweise aus Originalkabeln, teils aber aus nachgefertigten besteht, und einige von den letztgenannten haben entweder keine oder eine nicht ordnungsgemäß ausgeführte Schirmung. Wie gesagt, das ist ein vorläufiger Befund.



Möglich ist das natürlich nur deshalb, weil meine B67 ursprünglich kein VU-Panel besaß, sondern auf eine Maschine mit VU umgerüstet wurde. Der Teufel steckt dabei mal wieder im Detail. Ich möchte allerdings betonen, dass ich selbst den bewußten Kabelbaum nicht hergestellt habe.



Merke:



Trage Dein Problem erst dann ins Forum, wenn Du Dein Potential an verdächtigen Ersatzteilen ausgeschöpft hast. :lol:



Nun, ich danke allen Tippgebern ganz herzlich. Dies umso mehr, als ich bei der Gelegenheit wieder mal viel gelernt habe - und wo gibt's das schon gratis? :bier:



Gruß

Gerd

Beitrag Mittwoch 5. Oktober 2005, 23:38
panik Trippel As
Trippel As

Beiträge: 116
Wohnort: Rothrist / Schweiz

ist kein ding, dazu sind ja foren da. und wer weiss auf einmal ist n anderer froh wenn er die abhandlung über symetrie liest.



ach ja, ich hatte mal ne dennon am die über symetrische eingänge verfügte.

und wie schon erwähnt man kann so ziemlich jedes gerät symetrisch verkabeln, allerdingst selten solid state oder mit übertragern...



gruss nik
mhmmm



digital ist nicht real

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 

Zurück zu STUDER Technik