Start STUDER STUDER Technik A807 MKII: Bänder wickeln unterschiedlich gut

A807 MKII: Bänder wickeln unterschiedlich gut

Fragen und Antworten zur Technik bei STUDER Geräten...

Moderator: Administratoren


Beitrag Sonntag 20. Dezember 2015, 20:29
Cinetech Benutzeravatar
Administrator
Administrator

Beiträge: 189
Wohnort: 6010 Kriens

Hallöchen

Gerade ist mir wieder mal aufgefallen, dass ich hier mehrere Bandsorten haben, die allesamt unterschiedlich gute Wickelverhalten, insbesondere beim Umspulen, haben. Meine Maschine habe ich gemäss Serviceanleitung eingestellt und behaupte hier mal, dass die Bandzüge auch stimmen.

Beobachten konnte ich folgendes:
PER 528: Wickelt sehr gut und glatt
LGR50: Wickelt gut und glatt
SM900: Wickelt miserabel, Umspulen ist unmöglich, ohne Bandsalat zu generieren

Das Verhalten "war schon immer so", nur jetzt begann ich mich zu fragen, ob ich meine (wenigen) SM900 Bänder entsorgen kann oder ob ich irgendwas falsch gemacht hab? Kennt jemand das Phänomen?
Es grüsst Patrick
<3m0

Hear your life in Dolby Stereo
See it in Ultra Panavision

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 
Beitrag Sonntag 20. Dezember 2015, 20:54
MatthiasB. Foren As
Foren As

Beiträge: 53
Wohnort: 01445 Radebeul
Das SM900 hab ich persönlich nicht, aber eigentlich wickeln auf meiner A807MKI alle für freitragenden Betrieb geeigneten Bandsorten ordentlich.
Das wären bei mir: PER528/368, LGR50, SM911, LPR35, DPR26, ORWO TYP106.
Du kannst ja mal versuchen, ob Du mit Hilfe der Archivwickelfunktion das Wickelverhalten verbessern kannst. Kannst ja dafür extra die Wickelgeschwindigkeit reduzieren.
Mach ich z.B. wenn Bänder ohne RSM zurückgespult werden sollen (auf Spule natürlich), damit einzelne Wickel nicht so herausschießen.
Wenns nicht hilft, dann ebenfalls Spulen verwenden, wegschmeißen würd ich die Bänder nicht.

Grüße
Matthias

Beitrag Sonntag 20. Dezember 2015, 21:36
Bricksounder Haudegen
Haudegen

Beiträge: 243
Wohnort: "ländlich" - zwischen Bodensee und München
Hallo Patrick,

hmmm seltsam, das SM 900 ist ja "das" top Studioband und gleich dick wie 528 und LGR50
(weggeben solltest Du es keinenfalls, es hat die beste Dynamik aller genannten Bänder)

ich habe A810, 812 und 820 und Telefunken M15A
alle Maschinen wickeln alle von Dir genannten Bänder sauber und zuverlässig (ebenso 468 und 911)
Bandsalat habe ich noch nie gehabt

Ausnahme: eine 812 hatte einen Fehler an der Bandzugwage ... das war dann aber bänderunabhängig

? das muß an Deiner Maschine liegen
oder Du hast von die 900er aus einer "Mist-Charge" oder einer
schlecht gelagerten Charge ??? ich könnte es mir nicht anders erklären

? ein gealterter Kondensator im Bereich der Wickelmotorsteuerung oder des Bandzugsensors ???

sorry, mehr kann ich Dir nicht helfen (hab selber keine 807)
falls Du im Münchner Raum wohnst könnten wir Deine 900er mal auf meinen Maschinen wickeln?

Grüße Ralf

EDIT sorry sehe gerade Radebeul ist nicht um die Ecke ... schade.

Beitrag Sonntag 20. Dezember 2015, 21:43
MatthiasB. Foren As
Foren As

Beiträge: 53
Wohnort: 01445 Radebeul
Hallo Ralf,
da hast Du jetzt was durcheinander gehauen ;-)
Es geht nicht um meine Maschine, sondern die von Patrick/Cinetech. Und der wohnt in Kriens, was nach Österreich aussieht.
Die Frage wäre eigentlich, ob es wirklich SM900 ist (steht das auf dem Band drauf?) oder das GP9 von Ampex, das soll ja kompatibel mit dem SM gewesen sein und würde das schlechte Wickeln erklären.
Vielleich mal draufschauen, nicht immer muß Band und Schachtel zusammengehören.

Beitrag Sonntag 20. Dezember 2015, 21:59
Cinetech Benutzeravatar
Administrator
Administrator

Beiträge: 189
Wohnort: 6010 Kriens

Hallo zusammen

Kriens liegt gleich neben Luzern in der Schweiz ;)

Naja, die unschön wickelnden Bänder sind nur auf der Spule mit dem "BASF Studio Master 900 maxima" Aufkleber markiert. Das Band selbst hat nicht wirklich eine Beschriftung, jedenfalls keine, die ich finden konnte.
Es grüsst Patrick
<3m0

Hear your life in Dolby Stereo
See it in Ultra Panavision

Beitrag Sonntag 20. Dezember 2015, 22:07
MatthiasB. Foren As
Foren As

Beiträge: 53
Wohnort: 01445 Radebeul
Na da geht meine Vermutung doch stark in Richtung Ampex/Quantegy. Die konnten nie ordentlich wickelnde Bänder herstellen, weil die nie Offenwickel eingesetzt hatten.
Wie ist denn die Schichtfarbe, eher (hell)braun oder ins schwarzgraue gehend?
Aber wenn die Bänder laufen, würd ich sie benutzen.

Beitrag Sonntag 20. Dezember 2015, 22:37
Cinetech Benutzeravatar
Administrator
Administrator

Beiträge: 189
Wohnort: 6010 Kriens

Die Schicht ist bräunlich. Der Träger mattschwarz. Ich habe es wirklich nur mit den beiden SM900 Bändern und mittlerweile sind beide auf Spulen. Dumm ist halt einfach, dass ich die dann nicht so bequem vorspulen kann, da ich auf der A807 auf der Aufwickelseite fix einen Teller montiert habe.
Es grüsst Patrick
<3m0

Hear your life in Dolby Stereo
See it in Ultra Panavision

Beitrag Sonntag 20. Dezember 2015, 22:46
Bricksounder Haudegen
Haudegen

Beiträge: 243
Wohnort: "ländlich" - zwischen Bodensee und München
Hallo nochmal,

sorry Matthias, jou hab ich durcheinander gewürfelt ...

aber zu den Rückseiten
... die BASF Studiobänder waren wohl immer Rückseitig bestempelt (zumindest die, die ich kenne)
... ein älteres 900er find ich auf die Schnelle nicht

Aber: das SM900 aus RMG Produktion ist nur am Anfang gekennzeichnet ... die dunkle Rückseite aber nicht mehr
und auch die 900er von RMG wickeln sauber

Grüße Ralf
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Beitrag Sonntag 20. Dezember 2015, 22:56
Cinetech Benutzeravatar
Administrator
Administrator

Beiträge: 189
Wohnort: 6010 Kriens

Den Anfang habe ich an meinen SM900er nicht mehr dran. Hat entweder mein Kollege, der mir die Bänder damals in einem Lot mitgekauft hat schon neu gemacht oder ich hab hier mein eigenes Startband dran montiert. Alles möglich. Also nicht mehr wirklich nachvollziehbar, ob es ein gscheites SM900 ist oder nicht. Wickeln tun sie jedenfalls miserabel. Kann morgen mal ein Bild von einstellen ;)
Es grüsst Patrick
<3m0

Hear your life in Dolby Stereo
See it in Ultra Panavision

Beitrag Montag 21. Dezember 2015, 03:15
Niederberger Jean Benutzeravatar
Trippel As
Trippel As

Beiträge: 159
Wohnort: Lugano
ciao Patrick
meine Erfahrungen mit Studer Bandmaschinen (A 810, A 807 Mk I und MkII, A 812) sind folgende:
- Quantegy GP9 ist m.E. ein Band mit excellenten Audio-Eigenschaften, ausser das es auch nicht perfekt wickelt,
- Emtec 528 gutes Studioband mit ausgezeichneten Wickeleigenschaften,
- RMG SM 911 perfektes Bandmaterial (Audioqualität und Wickeleigenschaft)
- RMG SM 900 (habe nur ganz wenige Bänder davon) aber sehr gute Audioqualität mit guten Wickeleigentschaften
- Quantegy 478 ist ein ausgezeichnetes Tonband (Audioqualität besser als Emtec 528 und excellente
Wickeleigentschaften)

für Revox Bandmaschinen benütze ich RMG LPR 35 mit sehr guten Wickel und Audioeigenschaften, aber als
Offenwickel auf einer Studer nicht empfehlenswert !
Mit freundlichen Gruessen
ein Revox Studer Fan aus dem Tessin.

Beitrag Montag 21. Dezember 2015, 11:27
MatthiasB. Foren As
Foren As

Beiträge: 53
Wohnort: 01445 Radebeul
Hallo Patrick,

versuche doch mal, über die Library-Funktion der A807 die Wickelgeschwindigkeit so weit zu reduzieren, daß Vorspulen auf einen Bobby möglich ist. Weißt Du, wie das einzustellen geht?

Hallo Jean,

Deiner Aussage, LPR35 nicht auf Bobby zu verwenden, muß ich leider widersprechen. Bei mir laufen LPR35 und DPR26 aus verschiedensten Herstellungszeiten zur vollsten Zufriedenheit als Offenwickel, auch was das umspulen betrifft.
Selbst auf meiner M15 nehm ich das LPR35 ohne Probleme, es wickelt hervorragend!

Beitrag Montag 21. Dezember 2015, 13:19
Cinetech Benutzeravatar
Administrator
Administrator

Beiträge: 189
Wohnort: 6010 Kriens

Ja, ich probiere das mit der Library-Wind Funktion mal. Ging mir auch schon durch den Kopf, auch wenn es nicht so wirklich die Lösung für das Problem sein sollte. Glaube aber langsam auch, dass es gar nicht wirkliches SM900 ist da drauf...
Es grüsst Patrick
<3m0

Hear your life in Dolby Stereo
See it in Ultra Panavision

Beitrag Montag 21. Dezember 2015, 18:24
Niederberger Jean Benutzeravatar
Trippel As
Trippel As

Beiträge: 159
Wohnort: Lugano
@ MatthiasB
Ich denke das Problem mit Bandsalat (Offenwickel mit LPR 35) ist auf die Wickelteller zurück zu führen die vielleicht etwas "unwuchtig" laufen.
Mit freundlichen Gruessen
ein Revox Studer Fan aus dem Tessin.

Beitrag Montag 21. Dezember 2015, 18:44
Bricksounder Haudegen
Haudegen

Beiträge: 243
Wohnort: "ländlich" - zwischen Bodensee und München
Hallo

dem Hinweis mit unrund laufenden Wickeltellern sollte nachgegangen werden :!:

ich habe bei meiner 820 mal einen NAB-Adapter gehabt, welcher nicht mehr sauber zentrisch spannte,
daß hat die Maschine mit ratternder Spulenbewegung und Stop und Fehlermeldung quittiert.

ich mußte auch erst mal rausfinden das hier, infolge des mangelhaften Adapters, eine Spule etwas unrund lief
... das war natürlich Bandsortenunabhängig
und meine 820 ist da auch ein echtes "Sensibelchen"

viel Erfolg
Ralf

Beitrag Montag 21. Dezember 2015, 19:45
MatthiasB. Foren As
Foren As

Beiträge: 53
Wohnort: 01445 Radebeul
Es kann schon mit unrund laufenden Wickeltellern zusammenhängen, allerdings hab ich da auch andere Erfahrungen gemacht. Für meine B77 hab ich z.B. die Revoxwickelteller, aber keine langen Spulendorne, sodaß der Wickelteller nicht verriegelt werden kann. Meine Maschine ist schräg in einem Rack und auch da spult das LPR problemlos und glatt um.
Es klappert halt nur etwas, da der Bobby ja nicht fest verriegelt ist. Aber ich glaube, es gibt eigentlich nichts , was LPR35 vom glatten Wickeln abhält :-)

Beitrag Montag 21. Dezember 2015, 21:02
Bricksounder Haudegen
Haudegen

Beiträge: 243
Wohnort: "ländlich" - zwischen Bodensee und München
Hallo Matthias,

Die 807 reagiert sicher sehr viel sensibler

die Bandzugwaagen z.B. in einer B77 haben minimale Schwankungen einfach "abgefedert"

bei den "moderneren" Maschinen (die 807 hat ja nur noch einen Bandzugfühler)
wird über Motorstromsense kontrolliert was da so "läuft" oder nicht
erst bei dieser Maschinengeneration merkt die Elektronik wenn bei einer Umdrehung
eben eine Halbe Umdrehung schneller läuft als die andere halbe Umdrehung ....

das alles erklärt / löst aber das eigentliche Problem von Patrick noch nicht ...

Grüße Ralf

Beitrag Montag 21. Dezember 2015, 21:20
Cinetech Benutzeravatar
Administrator
Administrator

Beiträge: 189
Wohnort: 6010 Kriens

Hallöchen

Habe gerade in meinem Fundus ein neu verpacktes SM900 gefunden (ja, ich bin umgezogen, da findet man solche Sachen plötzlich wieder). Das wickelt aber genau so mies xD klingt aber gewohnt perfekt. Muss mich wohl einfach daran gewöhnen, diese Bänder Library-zu-Winden ;)

Dabei habe ich jedoch auch gemerkt, dass mein rechter Teller leicht eiert. Im Spielbetrieb merkt man das nicht, aber beim schnellen Spulen erahnt man, dass der hier vielleicht maximal einen Millimeter eiert. Da der Teller selbst auf der Maschine festgeschraubt wird, kann man da auch nicht all zu viel ändern nehme ich mal an?
Es grüsst Patrick
<3m0

Hear your life in Dolby Stereo
See it in Ultra Panavision

Beitrag Dienstag 22. Dezember 2015, 18:55
revfan Lebende Forenlegende
Lebende Forenlegende

Beiträge: 672
Hallo,

nur mal so als These:

Vielleicht liegt gerade hier der Unterschied zwischen dem 911 und dem 900.
In den Emtec Datenblättern wird das 900 eingangs so beschrieben/beworben:

Modern, high output, analogue magnetic tape,
designed specially for multi-track recording,
giving extra wide dynamic range, low noise
and |ow print-through.


Das 911 demgegenüber so:

Studio tape with wide dynamic range, Iow print-through
and excellent DC noise for analogue recording.

Specially designed to fulfill the mechanical
requirements of modern multitrack recording.


Man sieht, beim 911 wird gegenüber dem 900 zusätzlich hervorgehoben, dass es die "mechanical requirements....." erfülle

Vielleicht ist genau das der hier relevante Unterschied zwischen beiden Bandsorten und an Patricks 807 ist alles in Ordnung :D


revfan

P.S.: obige Textstellen habe ich auf dei Schnelle mit einer ocr Software gescannt, kleinere "Lesefehler" sind daher möglich :o

Beitrag Donnerstag 24. Dezember 2015, 15:07
cavemaen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 2519
Wohnort: 34582 Borken / Hessen
Vielleicht hat Dir jemand Shamrock auf die Spulen gewickelt und Dich damit abgezockt?

Shamrock ist ganz übeler Industriemüll, ist Braun mit schwarzer Rückseite und verklebt (falls es noch läuft) gern den Löschkopf!

Allen schöne Feiertage und guten Appetit!

Rudy

Beitrag Samstag 26. Dezember 2015, 11:33
Cinetech Benutzeravatar
Administrator
Administrator

Beiträge: 189
Wohnort: 6010 Kriens

Dass es gleich Shamrock Bänder sind denke ich nicht. Aber mir geht das leichte Eiern des rechten Wickeltellers nicht aus dem Kopf. Nachdem hier ja schon erwähnt wurde, dass die Maschine auch auf solche kleinen Unregelmässigkeiten empfindlich reagieren kann. Gibt es denn eine Möglichkeit, den Teller einzustellen?
Es grüsst Patrick
<3m0

Hear your life in Dolby Stereo
See it in Ultra Panavision

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 
Nächste

Zurück zu STUDER Technik