Start STUDER STUDER Technik A810 zeigt ":41EE" am Display an - GELÖST (durch Service)

A810 zeigt ":41EE" am Display an - GELÖST (durch Service)

Fragen und Antworten zur Technik bei STUDER Geräten...

Moderator: Administratoren


heinzmen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 377
Wohnort: 34513 Sachsenhausen - Waldeck

Moin,

ich denke da hat jemand ganz toll gebastelt.....

Wir sollten mal von vorn anfangen.... also ALLE Steckverbindungen prüfen ob diese auch dort stecken wo sie sollten.... Service Manual zur Hand nehmen....
Spooling Motor PCB wie Alfred schrieb.... Backplane ( Hauptboard ) alle Steckverbindungen richtig ??? MasterPanel, ToneControl , Bedienfeld.... usw... ???
Dann würde ich die Spannungen mal überprüfen... +15 V , -15V , 24v und die 5,6V die sehr genau sein sollten.... besser 5,55V einstellen .......diese Spannung sollte auch sehr konstant
sein !!! Sie sollte NICHT wandern !!!
Die Bremsen sind erstmal unwichtig.....
Die 810 sollte erstmal elektrisch OK sein....

Ich baue hier auch gerade eine 810 aus gesammelten Teilen zusammen... :lol:

Gruss Heinzmen

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 
OZ1963 Eroberer
Eroberer

Beiträge: 16
Hallo Alfred, hallo Heinzmen,

ich habe auf dem Hauptboard die Stecker überprüft, dort ist es so wie ihr sagt:
- ganz rechts steckt SPOOL CTR (das Kabel führt zu der "aufgestellten" Platine
am rechten Rand des Geräts - von hinten gesehen.
Dort sind darunter zwei Kabel angesteckt, die Stecker sind unbeschriftet,
die Kabel führen Richtung Vorderseite des Geräts
- links neben dem SPOOL CTR steckt CAPST CTL.

Wenn ich bei PLAY die rechte Spule anhalte, läuft die linke weiter und spult
das Band ab.
Am Tape Deck Controller sind an der Oberkante der Karte drei Jumper,
die oberen beiden sind links gesteckt, der unterste ist leer (also kein Jumper auf
den drei Kontaktstiften).
Ich habe im Handbuch gesucht (Abschnitt 3-48) unter "Tape Deck Controller",
dort sind die Jumper aber nicht beschrieben.
Was ist die Bedeutung der drei Jumper? Wo im Handbuch kann ich das finden?

Danke Euch,
schönen Abend
Otto

Alfred Trippel As
Trippel As

Beiträge: 153
Wohnort: Heidenheim
Hallo Otto,

logisch wenn du die Spule rechts festhälst, dass dann der linke Telle weiterläuft. Capstanmotor läuft ja auch weiter und Bandandruckrolle drückt das Band an den Capstan!

Ich hatte Bandzugsrolle nicht Bandteller geschrieben >>>> ist die größere der beiden rechts.

Also nochmal testen!

Im Handbuch Seite Section 3/22, 3/38 und 5/53 und 5/54. Es müssen wohl immer alle drei Jumper gesteckt sein. Allerdings habe ich auch keine Beschreibung hierzu.

Gruß
Alfred

OZ1963 Eroberer
Eroberer

Beiträge: 16
Hallo,

@Alfred: sorry - Anfänger & schlecht gelesen... Ich hab jetzt die rechte Bandzugrolle
während Play angehalten, keine Wirkung. Davon abgesehen stoppt die Maschine nach
plus/minus 10 Sek ohnehin ungefragt bei Play... (das kann natürlich auf die gleiche Ursache
zurückzuführen sein - oder aber auch nicht....)
Danke für die Seitenangaben - ich hatte die Jumper in der anderen Richtung gezählt.
Am JS3 war also immer ein Jumper, am JS1 hat er gefehlt. Ich hab jetzt einen vom dzt
unbenötigten Serial Interface ausgeborgt, damit auch auf JS1 einer sitzt, bemerke aber
keinen Unterschied.

@Heinzmen: dem Ansatz stimme ich zu (Systematik, Schritt für Schritt,...), die Stecker und
Boards hab ich die meisten noch geschafft, aber für die Spannungen fehlen mir die Meßpunkte
und die Erfahrung...
Ich gelange allmählich zur Überzeugung, dass es hier nicht darum geht, den einen Fehler
zu finden, sondern dass jemand mit Erfahrung mit diesem Modell die ganze Maschine
wohl durchsehen sollte....
Ich hab da schon einen Kontakt, muss nur mal zurückrufen....

Danke einstweilen,
beste Grüße
Otto

Alfred Trippel As
Trippel As

Beiträge: 153
Wohnort: Heidenheim
Hallo Otto,

dann berichte mal was dein Kontakt alles gefunden hat.

Jumper gibt oder gab es bei alten computerfestplatten zuhauf!

Gruß alfred

heinzmen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 377
Wohnort: 34513 Sachsenhausen - Waldeck

Moin,

so mal ein kleiner Zwischenbericht zur A810 vom Otto.....

Die Maschine läuft wieder nach dem ich erstmal alle Kondensatoren gewechselt habe . Dann habe ich festgestellt das jemand mal mit einem 50Watt Lötkolben ( Bratpfanne ) versucht hat, einige Kondensatoren sehr MANGELHAFT einzu braten. Dabei wurden zwei Leiterbahnen zerstört. Dann wurden alte Kondensatoren abgezwickt und an die alten Beinchen neu Kondensatoren gebraten.... mir sind die Haare hochgegangen.... so ein Pfusch habe ich noch nicht gesehen. Zwei Dioden auf dem Hauptboard waren nur einseitig angebraten.
Man hat wohl versucht die 11 Kondensatoren von Hauptboard von vor einzulöten. Einer dieser Kondensatore war schon ausgelaufen und hat eine Höllensauerei verursacht.....

So nun läuft sie mal im Dauertest und nichts raucht und die A810 benimmt sich wieder wie sie soll......

Gruss Heinzmen

OZ1963 Eroberer
Eroberer

Beiträge: 16
Hallo Heinzmen,

Du bist ein Wahnsinn - toll!
Der geschilderte Saustall passt ja leider zum falsch angesteckten Stecker...
Deswegen sag ich: was ich gut kann, mache ich selber - dort wo ich weiss, dass ich
nicht gut genug bin, suche ich mir jemanden, der es wirklich kann - bevor ich solche
Spuren hinterlasse...
Hab leider keine Ahnung, wo die Maschine ursprünglich herkam (der Verkäufer war ein
noch Ahnungsloserer als ich, das wurde mir schnell klar...).

Beste Grüße
Otto

PS: ad Taster für Fernbedienung: die Frage nach der Funktionsweise der Taster hat
sich erübrigt, ich werde das Innenleben der original-Fernbedienung neu bauen, damit
sie als Infrarot-Fernbedienung funktioniert - aber eben aussieht wie die alte.
Das originale Innenleben lasse ich unangetastet, und hebe es auf oder verkaufe es,
falls es jemand sucht. Aber es ist mir zu schade zum Umbauen.

heinzmen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 377
Wohnort: 34513 Sachsenhausen - Waldeck

so....
nach dem Dauertest stellten sich noch einige Fehler heraus....

- keine Aufnahme auf einem Kanal
- seltsames Verhalten im Play Betrieb
- plötzlich auftauendes seltsames Wickelverhalten
- Bedienfeld macht sich selbstständig

auf dem Rec Amp waren zwei OP tot, dann waren die Taster im Bedienfeld ausgefallen ( Taster erste Serie " Schrottdinger " )
Auf dem MP Unit waren zwei IC Sockel angegammelt wohl durch eine ausgelaufene Batterie sowohl auch 3 ICs defekt....
Von einer Bandzugwaage war das Abschirmblech lose und brachte die Bandzugwaage ins schwingen
da die REC Taste defekt war habe ich mir noch ein Messband zerstört und dann wohl noch 30 graue Haare mehr bekommen
Eine alte Andruckrolle hat auch in der Maschine ihre Spuren hinterlassen.

So nun läuf die Maschine wieder und geht die Woche zurück zu Otto....

Fazit : Die A810 ist mal ganz extrem verbastelt worden und dann irgendwo eingelagert. Jetzt wird Otto wieder Spass haben mit der A810

Gruss Heinzmen

OZ1963 Eroberer
Eroberer

Beiträge: 16
Hallo Heinz,

vor allem mal vielen Dank für deine Leistung!!!

Ich kann gar nicht sagen, wie froh ich bin, dass ich nicht selber versucht habe, die Maschine wieder zum
vernünftig Laufen zu bringen. Da hätte ich wohl Jahre und tausende Foren-Einträge gebraucht...

Tut mich echt leid, dass es derart mühsam war und die Maschine so schlimm verbastelt war! Diese
Halbwissenden Verbastler sind die Schlimmsten! Ich weiss, dass ich es nicht kann, und lasse es gleich.
Und du weisst, was du tust. Beides ok. Aber alles dazwischen.... naja....

Auf jeden Fall freue ich mich schon sehr auf die Maschine! :D :D

Schönen Sonntag noch und beste Grüße!
Otto

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 
Vorherige

Zurück zu STUDER Technik


cron