Start STUDER STUDER Technik GELÖST: Pegeleinstellung Studer A 807

GELÖST: Pegeleinstellung Studer A 807

Fragen und Antworten zur Technik bei STUDER Geräten...

Moderator: Administratoren


Beitrag Donnerstag 26. Januar 2017, 19:47
wtegel Jungspund
Jungspund

Beiträge: 6
Wohnort: Ibbenbüren
Hallo, ich bin neu im Forum. Grund der Anmeldung: Seit einigen Tagen besitze ich eine Studer A 807.
Seit vielen Jahren schon sind die Revox Geräte mein Hobby und da bleibt es dann wohl nicht aus, dass man eines Tages bei Studer landet.

Nun zu meiner Frage:
Ich besitze für den Service meiner Revox Geräte ein Einstellband von der Firma Bluthard mit einem Pegel von 257 nWb/m.
Abgespielt auf der Studer gibt das einen Pegel auf den VU Metern von - 10 dB und eine Spannung am Ausgang von 244 mV.

Das sieht also so aus, als wäre die Studer wirklich auf 510 nWb/m eingestellt. Aber sollten es dann nicht eigentlich - 6 dB auf dem VU Meter sein. Gebe ich 1 Khz auf den Eingang und steuere bis 0 dBu aus, dann liegen am Ausgang 750 mV an.
Verstellt habe ich nichts.

Ist das so in Ordnung? Die Revox steuern da ja viel geringer aus und wenn ich die Serviceunterlagen durchlese, meine ich, dass auch Studer da von einem geringeren Pegel ausgeht. Aber wahrscheinlich irre ich mich da.

Wie erkenne ich eigentlich, ob die Maschine nach CCIR oder NAB eingestellt ist?

Heißt diese hohe 0 dB Einstellung des VU Meters nicht automatisch, dass sehr sehr vorsichtig ausgesteuert werden muss?
Gruß
Walter

Komisch: Meine B 77 Vierspur!!! zeigt ebenfalls auf dem A 807 voll ausgesteuerten Band auf der einen Spur 0 dB an(die andere natürlich viel wenger, weil die Spurlage nicht stimmt). Müsste der Zeiger nicht am Endanschlag hängen. Ich weiß aber zugegebenermaßen nicht, wie die B 77 eingestellt ist.

Gruß
Walter
Zuletzt geändert von wtegel am Sonntag 29. Januar 2017, 13:29, insgesamt 2-mal geändert.

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 
Beitrag Freitag 27. Januar 2017, 11:11
wtegel Jungspund
Jungspund

Beiträge: 6
Wohnort: Ibbenbüren
Habe gestern noch lange im Netzt nach Informationen gesucht und dieses gefunden:

Wiedergabe:
Bezugsband mit Pegelton (CCIR-Bezugspegel 510 nWn/m) Ausgang auf + 6 dB (Voltmeter 1,55 V) einstellen.

Aufnahme:
Pegel bei 1 KHz (0 dBu) am Ausgang aud 0 dBu (Voltmeter 0,775V) einstellen.


Für mich deckt sich diese Beschreibung mit der Beschreibung im service Buch.
0 dbu würde dann aber doch einem Bandfluss von 255 nWb/m ( - 6dB) entsprechen und die Einstellung wäre fast identisch zur Revox Einstellung. Aber hier im Forum lese ich an mehreren Stellen, dass die Studer Geräte wesentlich höher aussteuern und die Bänder bei Wiedergabe auf einer B 77 die Zeiger der VU Meter an den Anschlag bring? Wäre dankbar für Aufklärung.
Gruß

Beitrag Freitag 27. Januar 2017, 13:44
cavemaen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 2483
Wohnort: 34582 Borken / Hessen
Hallo Walter!

Du hast Recht, der Pegel stimmt nicht.

Zum Thema Einmessen gibt es genügend Berichte mit Beschreibungen, u.a. auch hier im Forum.

Wenn der Wiedergabepegel mit dem Bezugsband eingestellt wurde, kommt die Aufnahme dran und hier vermute ich, dass auch der Aufnahmepegel nicht stimmt.

Daher empfehle ich Dir, die Maschine mit zu jemanden zu nehmen, der die A807 mal gründlich durchmisst. Die weitere Frage ist die Art des Pegelmessers; wurde der Pegel mit einem Voltmeter gemessen, oder mit einem Pegelmesser?

Normale Voltmeter haben völlig andere Anzeigekurven und Verläufe, als hierfür geeignete Pegelmesser und zeigen bei unterschiedlichen Frequenzen auch unterschiedliche Spannungen an!
Daher haben Aussteuerungsanzeigen entsprechende Logarythmierverstärker vorgeschaltet, welche über den gesamten Frequenzbereich eines Gerätes auch den korrekten Pegel anzeigen.

Einen RTW oder NTP Pegelmesser sollte man schon haben, um eine perfekte Aussteuerung zu bekommen!

Selbst wenn ein Kanal hängt wie bei der B77, kann es durchaus auch mechanische Gründe haben.

Welche Entzerrung eine Studer oder Revox ab Werk hat, kann man am Aufkleber unter dem Tragegriff erkennen, oder an der Nummer der Platinen.
HiFi-Geräte sind oft in NAB entzerrt, Studiomaschinen hierzulande in CCIR.

Wie ich Studer kenne, könnte die A807 umsteckbar sein. Aber ich hatte noch keine.

Gruß,

Rudy

(Region Nordhessen)

Beitrag Freitag 27. Januar 2017, 14:27
wtegel Jungspund
Jungspund

Beiträge: 6
Wohnort: Ibbenbüren
Ja wäre bestimmt nicht schlecht, einen Fachmann draufschauen zu lassen. Du wohnst in Borken. Prima. Unser Nachbarort ist Borken, aber leider nicht in Hessen. ;-) , sondern in NRW.

Ich wohne in Ibbenbüren, das ist etwa in der Mitte zwischen Münster und Osnabrück.

Irgendetwas stimmt nicht. Wenn ich das so einstelle, dass 250 nWb/m Band 0 dB und 775 mV am Ausgang ergeben, dann ist der Pegel auf meinen A 77 und B77 sehr niedrig.

Ein Kanal hängt nicht, sondern kann gar nicht voll anzeigen da Viertelspur! Ich weiß, kein Maß. Aber ist es nicht so, dass der eine Kanal bei Viertelspur voll in dem Halbspur abtastet und darum richtig anzeigen müsste?

Beitrag Freitag 27. Januar 2017, 17:41
9146 Doppel As
Doppel As

Beiträge: 75
Wohnort: Eupen / Belgien
Hallo,

mag ja sein dass die eine 1/4 Spur "voll in dem Halbspur"-Bereich liegt, wie Du sagst. Aber dabei tastet man eben auch nur einen Teilbereich der in der Halbspur-Fläche/Breite eingebrachten Energie ab... Einfach ausgedrückt.
Versuche daher erst gar nicht durch vermischen der beiden Systeme etwas Vernünftiger da heraus zu messen.

Gruß

JR

Beitrag Freitag 27. Januar 2017, 18:48
wtegel Jungspund
Jungspund

Beiträge: 6
Wohnort: Ibbenbüren
Jetzt habe ich meine alte A 77 Halbspur aus dem Keller geholt. Gleiches Ergebnis.

Zusammenfassung:

1 KHz auf VU Meter 0 dB aufgenommen ergibt am Ausgang Vor- und Hinterband 775 mV, was 250 nWb/m entsprechen sollte. Die Wiedergabe auf A 77 und B 77 entspricht im Pegel den Eigenaufnahmen der Geräte. Alles so, wie es sein soll, denke ich.

Wiedergabe meines Pegeltestbandes 257 nWb/n ergibt immer nur - 10 db Anzeige. Viel zu wenig. Auch auf den Revo Geräten.. Ich glaube fast, das Messband hat eine Macke. Ist auch schon älter und wurde oft benutzt. Aber so richtig vorstellen kann ich mir das auch nicht. Egal, ich werde mir ein neues bestellen.

Gruß
Walter

Beitrag Sonntag 29. Januar 2017, 13:28
wtegel Jungspund
Jungspund

Beiträge: 6
Wohnort: Ibbenbüren
So, habe jetzt ein anderes Justierband. Damit ist jetzt alles in Ordnung:

Pegel: 250 nWb/m
Anzeige VU: 0 dB
Ausgang 775 mV

Was war mit dem anderen Band?
Einfach die Kartons vertauscht. Es gehörte in den Karton -10dB unter Normpegel.

Danke und Gruß
Walter

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 

Zurück zu STUDER Technik


cron