Die Suche ergab 41 Treffer

von mikra
Dienstag 10. November 2020, 09:37
Forum: STUDER Technik
Thema: VU-Nachrüstung bei Studer A80-R
Antworten: 3
Zugriffe: 223

Re: VU-Nachrüstung bei Studer A80-R

Hallo Ralf,
danke für Deinen Hinweis, ich habe David mal angeschrieben.

Gruß
Michael
von mikra
Dienstag 10. November 2020, 08:31
Forum: STUDER Technik
Thema: VU-Nachrüstung bei Studer A80-R
Antworten: 3
Zugriffe: 223

VU-Nachrüstung bei Studer A80-R

Hallo Forianer,

wenn ich bei der Rundfunkversion der Studer A80, also der A80-R, VU-Meter aus z.B. einer 24-Spur A80 nachrüsten will, benötige ich da zusätzliche Steckkarten oder irgendwelche speziellen Kabel?

Gruß
Michael
von mikra
Freitag 28. August 2020, 10:31
Forum: Allgemeine technische Themen
Thema: Ersatztyp für Spindeltrimmer im RTW 1206D gesucht
Antworten: 0
Zugriffe: 1763

Ersatztyp für Spindeltrimmer im RTW 1206D gesucht

Hallo Forianer, ich bin günstig an ein RTW 1206D-Pegelmesser gekommen, bei dem einer der Spindeltrimmer für die Cinchbuchsen defekt ist. Es handelt sich um den Typ "43P104 100K-K", 2 CW. Welchen Ersatztyp könnte ich nehmen, die Original-Trimmer sind augenscheinlich nicht mehr zu kriegen. B...
von mikra
Montag 20. Mai 2019, 14:38
Forum: Allgemeine technische Themen
Thema: Tape Deck, Pegelunterschied Aufnahme/Wiedergabe
Antworten: 1
Zugriffe: 2079

Tape Deck, Pegelunterschied Aufnahme/Wiedergabe

Hallo Forianer, ich habe eine, wahrscheinlich "blöde" Frage, zu einem Philips Kassetten-Deck Typ "N5421" aus den 80-zigern. Vorausschicken möchte ich gleich, dass ich keinerlei Ahnung vom Einmessen habe :o Wenn ich mit dem Kassetten-Deck einen Ton mit 1000 Hz aufnehme und die Rec...
von mikra
Samstag 7. Juli 2018, 19:06
Forum: STUDER Technik
Thema: Gelöst !!! Studer A80 Stereo/Mono-Umschaltung geht nicht!
Antworten: 6
Zugriffe: 3330

Re: Gelöst !!! Studer A80 Stereo/Mono-Umschaltung geht nicht

Hallo Forianer, so, nach einem Mess-Mittag, habe ich nochmals zwecks Kontrolle die Grundplatte des Kopfträgers ausgebaut, auf der sich der Stereo/Mono-Schalter und das Lämpchen befindet. Hierbei habe ich festgestellt, dass der Mono-Draht am Schalter zwar eng anlag, elektrisch aber unterbrochen war :...
von mikra
Samstag 7. Juli 2018, 14:34
Forum: STUDER Technik
Thema: Gelöst !!! Studer A80 Stereo/Mono-Umschaltung geht nicht!
Antworten: 6
Zugriffe: 3330

Re: Studer A80 Stereo/Mono-Umschaltung funktioniert nicht!

Hallo Mack, danke für deine Rückmeldung. Poti´s hatte ich schon getauscht, inzwischen habe ich auch sämtliche Transistoren auf Verdacht gewechselt. Leider ohne Erfolg. Übrigens habe ich keine Ahnung vom Einmessen, Bezugsbänder habe ich auch keine. Wenn die Fehler alle behoben sind, lass ich da einen...
von mikra
Samstag 30. Juni 2018, 13:42
Forum: STUDER Technik
Thema: Gelöst !!! Studer A80 Stereo/Mono-Umschaltung geht nicht!
Antworten: 6
Zugriffe: 3330

Re: Studer A80 Stereo/Mono-Umschaltung funktioniert nicht!

Hallo Forianer, ich habe jetzt mal die Werte von den Testpunkten 1, 10 und 11 gemessen, mit folgenden Ergebnis: Testpunkt 1) Stereo = +9,6V i.O. Mono = ebenfalls +9,6V (sollte eigentlich -12V sein) Testpunkt 10) Stereo = +12V i.O. Mono = +12V i.O. Testpunkt 11) Stereo = -12V i.O. Mono = -12V i.O. Di...
von mikra
Freitag 29. Juni 2018, 14:01
Forum: STUDER Technik
Thema: Gelöst !!! Studer A80 Stereo/Mono-Umschaltung geht nicht!
Antworten: 6
Zugriffe: 3330

Re: Studer A80 Stereo/Mono-Umschaltung funktioniert nicht!

Hallo Forianer, also, die Poti`s kann ich als Fehlerquelle für die nicht funktionierende Stereo/Mono-Umschaltung jetzt ausschließen. Im ausgebauten Zustand haben beide insgesamt ca. 21 K, am Abgreifer jeweils 1,48K bzw. 1,38K. Die lediglich 31 Ohm ergeben sich dann irgendwie bei der Messung im einge...
von mikra
Sonntag 24. Juni 2018, 15:36
Forum: STUDER Technik
Thema: Gelöst !!! Studer A80 Stereo/Mono-Umschaltung geht nicht!
Antworten: 6
Zugriffe: 3330

Gelöst !!! Studer A80 Stereo/Mono-Umschaltung geht nicht!

Hallo Forianer, nachdem ich. dank der Hilfe aus dem Forum. schon einige Fehler meiner "neuen" Studer A80R beheben konnte, möchte ich jetzt auch die Umschaltung Stereo/Mono wieder in Ordnung bringen. Bei der A80R befindet sich die Elektronik hierzu auf dem In-/ Output-Board 1.080.994. Die T...
von mikra
Donnerstag 14. Juni 2018, 22:53
Forum: STUDER Technik
Thema: GELÖST - Studer A80, Temperaturdrift
Antworten: 10
Zugriffe: 4859

Re: Studer A80, Temperaturdrift auf Stabilisatorkarte 1.080.

Hallo Forum, so, auf Rat von Heinzmen habe ich die anlässlich der Kondensator-Kur von mir eingelöteten insgesamt sieben 470 nF-MKP-Kondensatoren (die dicken rechteckigen) gegen Panasonic X2 Kondensatoren ausgetauscht. Ein zuvoriger Austausch der Leistungstransistoren und der Gleichrichter auf der St...
von mikra
Donnerstag 14. Juni 2018, 21:58
Forum: Allgemeine technische Themen
Thema: Welche "günstige" Entlöt-Station nutzt Ihr für Eure Bastelei
Antworten: 8
Zugriffe: 4309

Re: Welche "günstige" Entlöt-Station nutzt Ihr für Eure Bast

Hallo revoxfan, inzwischen ist meine Kondensator-Kur abgeschlossen, ich bin nach wie vor von der Billig-Entlötstation begeistert. Lediglich einen Lötpunkt habe ich "gekillt", glücklicherweise waren gleich zwei "Ersatzpunkte" daneben :-) Mit Lötlitzen bin ich noch nie klar gekomme...
von mikra
Freitag 8. Juni 2018, 22:22
Forum: STUDER Technik
Thema: GELÖST - Studer A80, Temperaturdrift
Antworten: 10
Zugriffe: 4859

Re: Studer A80, Temperaturdrift auf Stabilisatorkarte 1.080.

Hallo Heinzmen,

ja, auch bei 38 cm/s.


Grüssle
Michael
von mikra
Freitag 8. Juni 2018, 20:16
Forum: STUDER Technik
Thema: GELÖST - Studer A80, Temperaturdrift
Antworten: 10
Zugriffe: 4859

Re: Studer A80, Temperaturdrift auf Stabilisatorkarte 1.080.

Hallo Heinzmen, klar habe ich das auch nur mit den Audio-Karten (also allen Karten mit einer Alu-Blende) ausprobiert. Also, jemand ne Ahnung, wo der Fehler liegen könnte ??? Übrigens, anfangs war ich der Meinung, dass der Stereo/Mono-Umschalter bei mir gar nicht angeschlossen ist. Jetzt habe ich noc...
von mikra
Freitag 8. Juni 2018, 16:45
Forum: STUDER Technik
Thema: GELÖST - Studer A80, Temperaturdrift
Antworten: 10
Zugriffe: 4859

Re: Studer A80, Temperaturdrift auf Stabilisatorkarte 1.080.

Hallo Heinzmen, Hallo Forum, so Test erledigt, komischer Fehler :( - wenn alle Karten gesteckt sind, sinkt die Spannung langsam bis auf ca. 11,33 V ab, man kann auch mittels Poti die Spannung nicht mehr hochregeln. - sobald eine Karte (egal welche) gezogen wird, sinkt die Spannung nur noch geringfüg...
von mikra
Freitag 8. Juni 2018, 11:51
Forum: STUDER Technik
Thema: GELÖST - Studer A80, Temperaturdrift
Antworten: 10
Zugriffe: 4859

Re: Studer A80, Temperaturdrift auf Stabilisatorkarte 1.080.

Hallo Heinzmen,


ich werde heute Abend mal alle Audio-Karten, bis auf die Stabilisatorkarte natürlich, ziehen und die Spannung checken.

Ergebnis folgt.



Grüssle
Michael
von mikra
Freitag 8. Juni 2018, 10:55
Forum: STUDER Technik
Thema: GELÖST - Studer A80, Temperaturdrift
Antworten: 10
Zugriffe: 4859

Re: Studer A80, Temperaturdrift auf Stabilisatorkarte 1.080.

Hallo Heinzmen, gemessen habe ich natürlich korrekt zwischen "rot-schwarz" und "schwarz-blau". Bezgl. der Mono/Stereokarte: Ich war bis jetzt eigentlich der Meinung, dass ich gar keine drin habe :( (aber offensichtlich sitzt die Mono/Stereo-Umschaltung wohl auf der In-Output-Kart...
von mikra
Freitag 8. Juni 2018, 10:18
Forum: STUDER Technik
Thema: GELÖST - Studer A80, Temperaturdrift
Antworten: 10
Zugriffe: 4859

GELÖST - Studer A80, Temperaturdrift

Hallo Forianer, wie in einem anderen Tread bereits geschrieben, habe ich meiner A80 eine Kondensator-Kur gegönnt; sämtliche Elko`s und Tantal`s auf den Steckkarten und auch auf den Platinen des Zählers habe ich ausgetauscht. Lediglich die "dicken" Brummer auf der Rückseite der A80 habe ich...
von mikra
Dienstag 5. Juni 2018, 23:27
Forum: STUDER Technik
Thema: Gelöst !!! Aufgetretenes Problem bei A80 Kondensator-Kur
Antworten: 4
Zugriffe: 2437

Re: Gelöst !!! Aufgetretenes Problem bei A80 Kondensator-Kur

Hallo Heinzmen, heute mittag sind endlich die Poti`s gekommen, ich habe sie natürlich gleich eingelötet. Das Ergebnis war wieder umwerfend, das Brummen ist vollständig weg. Deine Gelassenheit, einfach weiter Bauteile tauschen, war wieder einmal der richtige Weg :-) Die Zero-Karte habe ich heute noch...
von mikra
Samstag 2. Juni 2018, 11:22
Forum: STUDER Technik
Thema: Gelöst !!! Aufgetretenes Problem bei A80 Kondensator-Kur
Antworten: 4
Zugriffe: 2437

Re: Aufgetretenes Problem bei A80 Kondensator-Kur

Hallo Heinzmen, danke mal wieder für Deine Rückmeldung. Ich drehe erst an Poti`s rum, wenn ich den "amtlichen Segen" aus dem Forum habe, den habe ich aufgrund Deiner Frage jetzt unterstellt ;-) Allerdings kann ich dir noch keine genaue Auskunft geben, ob ich die Spannungen einstellen kann....
von mikra
Freitag 1. Juni 2018, 23:44
Forum: STUDER Technik
Thema: Gelöst !!! Aufgetretenes Problem bei A80 Kondensator-Kur
Antworten: 4
Zugriffe: 2437

Re: Aufgetretenes Problem bei A80 Kondensator-Kur

Hallo Forum, inzwischen habe ich mit meiner Kondensator-Kur angefangen, die Rec-Amps, die Rep-Amps sowie das In-Output-Panel und der Stabilisator sind eigentlich fertig. Nach jeder Karte habe ich jeweils die A80 ausprobiert, um Fehler schnell zu finden und gut lokalisieren zu können. Bei den Rec-Amp...