Seite 1 von 1

Telcom C 4 mit mit 4 ANT karten

Verfasst: Sonntag 27. Februar 2011, 23:02
von Janek89
Hallo!
Wer kann mir helfen e. Telcom C4 System mit 2 ANT Einschuben ins laufen zu bringen?
Probleme - egal Eischub a oder b- immer der linke Kanal um ca. 2-5 db leiser ist. beim direktem einschleifen Signal to record und from record ist alles OK. Bandmascine ist auch ok. Bei der Aufnahme- immer ein Kanal ziemlich tot kling.

ich habe es auseinander gebaut und gereinigt, habe festgestellt, dass eine karte anders ist. Diese karte habe ich umgegangen und nur mit einem Einschub gearbeitet- immer dasselbe. Also ohne d. Telcom C4 klingt alles besser und sauber - das kann doch nicht war sein- oder?

Re: Telcom C 4 mit mit 4 ANT karten

Verfasst: Montag 28. Februar 2011, 10:51
von dago
Ich kann aber schon davon ausgehen, dass du zur Wiedergabe auch das Telcom benutzt hast ?!

Kannst du die zwei Einschübe einmal tauschen ? Damit könnte man feststellen, ob das von den C4-Einschüben oder vom Rest des Gerätes kommt.

Grüße
Rainer

Re: Telcom C 4 mit mit 4 ANT karten

Verfasst: Montag 28. Februar 2011, 15:44
von cavemaen
Wenn die Karten die Aufschrift "Telefunken" tragen, sind die völlig diskret aufgebaut und die Fehlersuche dauert.

Heißen die Karten aber schon "ANT", dann sind da nochmal Europakarten drin mit wenigen Chips.

Reparieren kann die die Firma C4-Audio in Wolfenbüttel die Herrn Schneider gehört, einem Telcom Spezialist.

Unterlagen habe ich einige dazu, aber keine Reparaturerfahrung (aber Telcom's übrig).

Mail: schneider@c4audio.de

Rudy

Re: Telcom C 4 mit mit 4 ANT karten

Verfasst: Montag 28. Februar 2011, 15:46
von cavemaen
Nachtrag:

Kannst auch einen leeren Einschubträger von mir haben. Habe aber schon def. XLR-Stecker gehabt!

Re: Telcom C 4 mit mit 4 ANT karten

Verfasst: Montag 28. Februar 2011, 16:11
von Janek89
Vielen dank für die Antworten!!!