Start ReVox ReVox Technik A77 Bandabschaltung

A77 Bandabschaltung

Fragen und Antworten zur Technik bei ReVox Geräten...

Moderator: Administratoren


Beitrag Freitag 12. Juni 2009, 08:22
GerdK Jungspund
Jungspund

Beiträge: 13
Guten Tag,
bei meinem A77 funktioniert die Bandabschaltung nicht mehr. Die Glühlampe lampt noch. Inzwischen habe ich auch meine Original Schaltbilder und das Handbuch wiedergefunden, - wer also einen Tipp hat kann sich direkt auf die Bauteilenummern beziehen. Vielleicht gibt es ja hier auch einen Standrdfehler. Diese 3-Relais-Schaltung ist schon besonders trickreich. ;-)

eine gute Zeit, wünscht, Gerd
--

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 
Beitrag Montag 15. Juni 2009, 14:31
cavemaen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 2726
Wohnort: 34582 Borken / Hessen
Untersuche die Lichtschranke, die Fotozelle ist oft defekt. Manchmal reicht auch die Reinigung!

Tipp:

Löte die Kabel der Lichtschranke ab, schließe eine Voltmeter (Millivolt) an, leuchte das Ding stark an und schau, ob sich was tut.

Wende Dich an "Erich", der ist Fachmann für Studer.

Gruß,

Rudy

Beitrag Montag 15. Juni 2009, 14:55
chlorophytum Trippel As
Trippel As

Beiträge: 115
Wohnort: NRW
cavemaen hat geschrieben:
Untersuche die Lichtschranke, die Fotozelle ist oft defekt. Manchmal reicht auch die Reinigung!

Tipp:

Löte die Kabel der Lichtschranke ab, schließe eine Voltmeter (Millivolt) an, leuchte das Ding stark an und schau, ob sich was tut.

Wende Dich an "Erich", der ist Fachmann für Studer.

Gruß,

Rudy


Mit verlaub solche Tipps führen zu keinem Ergebnis!!!!!!

An der Fotozelle wird man mit nichten bei Licht-Betrahlung eine Spannung messen, ein LDR wird hier eher durch eine Widerstandsmessung auffallen!

Wie man den Schaltungsunterlagen entnehmen kann besteht die Endabschaltung aus einer Lichtschranke welche sich aus einem LDR und einer Glühleuchtmittel zusammensetzt.
Die Auswertung der Widerstandsänderung des LDR bei Beleuchtungsänderung erfolgt über eine Transistorschaltung.

Wie verhält sich den der Defekt an Deiner A77, wird beim Durchlauf des Bandnendes bzw. bei erreichen von Klarsichtband kein Stopsignal generiert?

Wichtig ist, dass das Leuchtmittel leuchtet und ausreichend hell ist (Kontakt richtig?).
Der LDR geht eigentlich nicht defekt, ist mir noch nie untergekommen.

Wenn dies alles auszuschließen ist, so kommen evt. die Transistoren in frage.

Gruß

Thomas

Beitrag Montag 15. Juni 2009, 16:17
GerdK Jungspund
Jungspund

Beiträge: 13
Thomas schrieb:
Wichtig ist, dass das Leuchtmittel leuchtet und ausreichend hell ist (Kontakt richtig?).
Der LDR geht eigentlich nicht defekt, ist mir noch nie untergekommen.

ausreichend hell war der richtige Tipp zur Fehlersuche :-)
Wenn ich das Licht durch ein Silberpapier in Richtung LDR bündel klappt es mit dem Schalten. Elektrisch ist also alles i.O.
Was ich immer schon mal fragen wollte: Gibt es einen empfehlenswerten Lieferanten für REVOX Spezial-Ersatzteile?

fröhliche Grüße,
sendet Gerd
--

Beitrag Mittwoch 17. Juni 2009, 19:27
chlorophytum Trippel As
Trippel As

Beiträge: 115
Wohnort: NRW
Das muss aber auch ohne Silberpapier funktionieren. Wenn das nicht der Fall ist, sollte die Ursache gefunden werden.

1) Ist das korrekte Leuchtmittel eingesetzt?

2) Ist die Spannung am Leuchtmittel richtig?

3) Hast das Leuchtmittel guten Kontakt im Sockel?

Thomas

Beitrag Samstag 16. November 2019, 14:18
ulrich10 Benutzeravatar
Jungspund
Jungspund

Beiträge: 8
Wohnort: Frankfurt/Main
Hallo,
jetzt möchte ich auch meine Erfahrung mit der A77 Lichtschranke weitergeben.
- Vor ein paar Jahren funktionierte sie nicht mehr, da das Birnchen schwächelte aber immer noch leuchtete. Abhilfe war den Basiswiderstand R118 auszulöten. Sofort funktionierte die Abschaltung wieder, diesmal so gut, dass bereits das Vorspannband einen Stop auslöste.
- Seit gestern half auch das nicht mehr, obwohl das Birnchen leuchtete. Es stellte sich heraus, dass der LDR schwächelte, aber immer noch auf Licht reagierte. Abhilfe diesmal: Einen 25kOhm Trimmer parallel zum LDR anlöten und abgleichen. Jetzt funktioniert es wieder, aber leider nicht mehr bereits beim Vorspannband. Vorteil ist, dass man die Maschine dazu nicht öffnen muss.
Aber Achtung: wird der Trimmer zu klein eingestellt funktioniert die Aufnahme-Funktion nicht mehr, da die Schaltung hinter dem LDR keine 2 Relais hält.
Zuletzt geändert von ulrich10 am Sonntag 17. November 2019, 13:11, insgesamt 1-mal geändert.
Grüße Ulrich10

Beitrag Sonntag 17. November 2019, 10:42
MikeA77 Jungspund
Jungspund

Beiträge: 5
Ich bin der Meinung, dass so ein LDR durchaus mit den Jahren (oder Jahrzehnten) altert und die ursprünglichen Werte nicht mehr vorweisen kann. Mit dem Einbau zusätzlicher Bauteile passt man die Schaltung halt an den schwächelnden LDR an. Dieses Verfahren hat aber spätestens dann ein Ende, wenn der LDR zur Leiche geworden ist. Der Ausbau eines Bauteils in der Umgebung des LDR ist nur dann sinnvoll, wenn es defekt ist bzw. nicht mehr die geforderten Werte erreicht. Dann kann es ausgewechselt werden.

Im Grunde genommen muss man den kränkelnden LDR austauschen. Wann kränkelt er? Die Serviceanleitung erzählt, wie das geprüft werden kann: "Der Fotowiderstand ist zum Prüfen der Hell-, Dunkelwerte von der Schaltung zu trennen. Dazu sind die Anschlüsse (grün) FH1/FH2 auf dem Steuerprint zu lösen. Der Widerstandswert beträgt bei: hell < 2 kOhm, dunkel > 20 kOhm. (Am Lötstützpunkt des Fotowiderstandes nicht löten, da Fotowiderstände wärmeempfindlich sind)"

Bei meiner A77 funktionierte de Endabschaltung nicht. Der Fotowiderstand hatte beleuchtet 7,8 kOhm, unbeleuchtet unendlich. Nach Austausch des LDR betrugen die Wert hell 0,6 kOhm und unbeleuchtet 10 MOhm.

Nach Austausch des LDR war die Abschaltfunktion wieder gegeben.

Michael
Zuletzt geändert von MikeA77 am Montag 18. November 2019, 12:27, insgesamt 1-mal geändert.

Beitrag Sonntag 17. November 2019, 11:57
wtegel Eroberer
Eroberer

Beiträge: 22
Wohnort: Ibbenbüren
R 188 (470 Ohm) durch ein Poti ersetzen. Dann kann man den Arbeitspunkt genau einstellen (bei mit 680 Ohm). Wurde bei späteren B 77 auch so gemacht.
Gruß
Walter

Beitrag Sonntag 17. November 2019, 13:17
ulrich10 Benutzeravatar
Jungspund
Jungspund

Beiträge: 8
Wohnort: Frankfurt/Main
Hallo MikeA77,

wo bekommt man einen passenden LDR ?
Grüße Ulrich10

Beitrag Sonntag 17. November 2019, 14:18
GerdK Jungspund
Jungspund

Beiträge: 13

Beitrag Sonntag 17. November 2019, 23:40
MikeA77 Jungspund
Jungspund

Beiträge: 5
ulrich10,
ich meine, ich habe dieses Ding unter der eBay-Artikelnummer 183993951143 bestellt.
Michael

Beitrag Montag 18. November 2019, 14:51
ulrich10 Benutzeravatar
Jungspund
Jungspund

Beiträge: 8
Wohnort: Frankfurt/Main
Danke für eure Hinweise. Die Standard LDRs kenne ich. Hat jemand schon mal probiert einen Standardtyp an das Revox-LDR anzupassen ? Mir scheint, dass im Revoxtyp ein Standard LDR steckt und das Röhrchen soll wohl Fremdlicht abhalten.
Grüße Ulrich10

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 

Zurück zu ReVox Technik