Start ReVox ReVox Technik A77 Einstreuung beim Abhören der Hinterbandkontrolle

A77 Einstreuung beim Abhören der Hinterbandkontrolle

Fragen und Antworten zur Technik bei ReVox Geräten...

Moderator: Administratoren


Beitrag Donnerstag 16. Dezember 2010, 21:45
Bandwurm Neuling

Beiträge: 2
Wohnort: Berlin
Ein schönen guten Abend liebe ReVoxgemeinde,

durch Zufall habe ich dieses Forum gefunden und mich gleich angemeldet, da ich auch glücklicher Besitzer einer Bandmaschine von Revox bin.

Ich nutze eine A77 1/2 Spur in meinem Tonstudio mehr als Effektgerät um Signalen ein wenig wärme und Dichte, und diesen musikalischen "Tapesound" mitzugeben.
Es gibt da einiges an Simulationen die auch immer besser werden, und klanglich in die Nähe von echtem Band kommen,allerdings hab ich noch keine Simulation gehört die
dem Signal Seele einhaucht so wie meine A77 es tut :D .

Ein kleines Problem habe ich mit dem Gerät, ich nutze die Hinterbandkontrolle um Signale aus dem Rechner auf die A77 rauf und direkt wieder zurück in den Rechner zu spielen, in einem
Abwasch quasi.

Mir ist aufgefallen, dass höhenlastige Signale, wie zum Bespiel eine Hi Hat, beim Abhören der Hinterbandkontrolle aus dem Zuspielsignal auf dem linken Kanal mit eingestreut werden , so das es zu einer Art Delay kommt.
Da dies nur den Linken Kanal betrifft, denke ich, dass man das beheben kann und irgendwo eine Abschirmung nicht mehr richtig funktioniert, hat jemand eine Idee, was man da machen sollte ?

Weiss nicht ob es auch damit zusammen hängt das ich beim Spulen auf dem gleichen Kanal, die schnell am Kopf vorbeilaufende Musik auf dem Ausgang habe, zwar nicht in voller Lautstärke aber doch gut hörbar.

Viele Grüße,
Daniel

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 
Bandwurm Neuling

Beiträge: 2
Wohnort: Berlin
Niemand eine Idee ?

cavemaen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 2574
Wohnort: 34582 Borken / Hessen
Hmm, wenn Du dünnes Band benutzt, kann das ein erhöhtes Kopier-Echo sein.

Da ich selbst vor rund 30 Jahren eine A77 hatte habe ich noch in Erinnerung, dass man vorn sehr viel verstellen kann!

Wenn Du ein Übersprechen in einen Mikrofoneingang hast, wäre das fatal. Aber die Signale aus der Soundkarte sind so gering, dass Du vermutlich in der Maschine die Mikroeingänge benutzt.

Generell ist es schwer eine Aussage darüber zu machen, wenn man das Ergebnis aus der Ferne nicht hören kann.

Falls der Line-in benutzt und das Hinterbandsignal aus der Maschine, dürfte nichts passieren. Da aber Soundkarten asymetrisch sind, kann es durchaus zu Einstreuungen, Übersprechen ect. kommen!

Rudy

revfan Lebende Forenlegende
Lebende Forenlegende

Beiträge: 676
Hallo,

Rudy hat Recht, Du müsstest schon etwas mehr über die Anschlüsse an den Rechner (Soundkarte ?), verwendetes Bandmaterial usw verraten.

Dass Du beim schnellem Umspulen manchmal etwas mithörst, kann immer mal passieren, wenn der Bandzug zu stark ist. Da gibt es einen mechanischen Stummschalter, der manchmal nicht mehr so recht mag. Das hat wahrscheinlich aber nichts mit Deinem Problem zu tun.

revfan

physman Doppel As
Doppel As

Beiträge: 86
Hallo Daniel, wie hört sich die Hinterbandkontrolle direkt an der Maschine über Kopfhörer an? Ist der Effekt da auch schon drauf?Dann sollte etwas in der A77 übersprechen. Auch sollte man aufpassen dass die beiden Inputs der Soundkarte, auf denen die A77 reinkommt, zum Mithören auf Muting stehen und sich nicht mit dem Vorbandsignal mischen. Merkwürdig halt, dass es nur den linken Kanal betrifft. Lass mal hören. Gruß. Jens

FPfleumer Eroberer
Eroberer

Beiträge: 24
Auch wenn dieses Thema schon ein knappes Jahr alt ist, möchte ich noch eine mögliche Ursache für den als "delay" bezeichneten Effekt beisteuern.

Wenn man an der A77 (meine war Mark 1) die DIN-Buchse zu Aufnahmen benutzt und, kann es sein, dass das (Hinterband-)Wiedergabesignal, das an den Kontakten 3 + 5 von Stecker und Buchse (!) anliegt, kapazitiv auf die Eingänge (Kontakte 1 und 4) einstreut. Ergebnis ist, dass, zumindest bei 9,5 cm/s, eine Art Echoeffekt auf-tritt, der natürlich ausgesprochen störend ist. Bei 19,05 cm/s müsste der Effekt ebenfalls hörbar sein, aber die "delay time" ist natürlich nur noch halb so lang wie bei 9,5 cm/s

Einige japanische Dreikopf-Compact-Cassetten-Recorder mit DIN-Eingängen, deren vertrackte Auslegung (so-fern normgerecht) den japanischen Herstellern vermutlich unbekannt war, produzierten den gleichen Effekt.

Abhilfe, pragmatisch: die Ein- und Ausgänge mit den Cinch-Buchsen benutzen.


Zurück zu ReVox Technik