Start ReVox ReVox Technik GELÖST: Revox A 77 Geschwindigkeit immer auf 19 cm/s

GELÖST: Revox A 77 Geschwindigkeit immer auf 19 cm/s

Fragen und Antworten zur Technik bei ReVox Geräten...

Moderator: Administratoren


viewvision Jungspund
Jungspund

Beiträge: 7
Wohnort: Güntersleben
Hallo liebe Revoxgemeinde,
bin mit meiner A 77 am verzweifeln.
Sie läuft immer auf 19 cm/s. Habe die Drehzahlplatine revidiert und trozdem
funktioniert sie nicht. Wie kann ich den Tachogenerator überpüfen??
Steuerplatine auch revidiert. Andere Drehzahlplatine von einer funktionierenden
Maschine eingebaut, geht auch nicht. Bin am verzweifeln.......
Könnt Ihr mir bitte einen Tipp geben, im Voraus vielen, vielen Dank.

mfg
Werner

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 
cavemaen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 2699
Wohnort: 34582 Borken / Hessen
Dann rekonstruiere mal, was an der Platine alles getauscht wurde.

Nur ein Bauteil falsch herum eingebaut und das war's...

Guckst Du

Beitrag Donnerstag 9. Mai 2019, 19:11
viewvision Jungspund
Jungspund

Beiträge: 7
Wohnort: Güntersleben
Danke für deine Nachricht, bin leider jetzt erst wieder im Reparatureinsatz.

Was komisch ist daß ich wenn der Geschwindigkeitschalter auf 19cm/s steht
- 21,3 V gegen Masse messe, da müßten doch 0V sein oder ??
Bei 9,5cm/s messe ich richtig ( +21.3 V )
Das verstehe ich nicht ganz.

LG
Werner

Beitrag Donnerstag 9. Mai 2019, 19:13
viewvision Jungspund
Jungspund

Beiträge: 7
Wohnort: Güntersleben
Bauteile, die ich ersetzt habe sind alle richtig eingebaut. Habe ja nur
den Trimmer 2,5 k, und die Elkos ersetzt.

Beitrag Donnerstag 9. Mai 2019, 19:14
viewvision Jungspund
Jungspund

Beiträge: 7
Wohnort: Güntersleben
und natürlich den Rifa 0,47 uF

cavemaen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 2699
Wohnort: 34582 Borken / Hessen
Habe gerade den Plan nicht zur Hand, aber oftmals wurde der Tachokopf dejustiert oder beschädigt.

Wenn das Signal ganz fehlt, dreht der Capstanmotor durch - wenn ich mich recht erinnere.

Läuft sie aber dauernd zu langsam, würde ich den Fehler bei der Auswertung des Tachosignals suchen, sofern nicht doch noch ein def. Bauteil übersehen wurde.

Heinz (Heinzmen) hat damit täglich zu tun, ich kann mehr mit Telefunken.

R.

viewvision Jungspund
Jungspund

Beiträge: 7
Wohnort: Güntersleben
Fall gelöst, Q 207 Kurzschluß !!!

viele Grüße
Werner

viewvision Jungspund
Jungspund

Beiträge: 7
Wohnort: Güntersleben
Natürlich auf der " Speed Control " Platine

cavemaen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 2699
Wohnort: 34582 Borken / Hessen
Gratuliere Dir!

R.

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 

Zurück zu ReVox Technik


cron