Start ReVox ReVox Technik Defekte Kondensatoren im M51

Defekte Kondensatoren im M51

Fragen und Antworten zur Technik bei ReVox Geräten...

Moderator: Administratoren


Beitrag Mittwoch 18. Dezember 2019, 13:27
neplan Eroberer
Eroberer

Beiträge: 22
Wohnort: Ruhrgebiet
Hallo

An einem meiner M51 zeigte sich folgendes Fehlerbild:
Er musste mehrfach eingeschaltet werden, bis er eingeschaltet blieb.

Als Ursache für dieses Verhalten stellten sich die großen Kondensatoren der Netzteile heraus.

Einige Kondensatoren waren schon aufgeblasen. Nachdem diese von mir ersetzt wurden spielte das Gerät wieder.

An einem weiteren M51 habe ich vorsorglich die gleichen Elkos getauscht.

Das Problem ist bei Revox bekannt!!!
Es werden dort grundsätzliche alle Netzteil-Elkos >=1000uF getauscht.

Gruß Neplan
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 
Beitrag Mittwoch 18. Dezember 2019, 14:31
A721 Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 490
Wohnort: Rhein-Main-Gebiet
Im Servicefall oder bei einem Update tauscht Revox grundsätzlich alle in Betracht kommendem Elkos, diese auch bereits prophylaktisch. Damit bleibt Revox seiner über Jahrzehnte verfolgten Philosophie treu, sowohl Verbesserungen der Produkte im Laufe ihres Produktionszyklus als auch Erkenntnisse bei der Verwendung von Bauelementen in den entsprechenden Geräten nachzurüsten. Eine verbraucherfreundliche Eigenschaft, die ihresgleichen sucht, zumal der M51 in der Mk I Variante bereits ab 2002 produziert worden ist.
Bernd

Beitrag Mittwoch 18. Dezember 2019, 17:03
neplan Eroberer
Eroberer

Beiträge: 22
Wohnort: Ruhrgebiet
Hallo
in meinem Fall war kein MK1 Model betroffen, sondern zwei MKII mit einer 45xx bzw. 55xx NR.

Betroffen sind wohl besonders die Geräte mit den brauen 1000 uF Elkos.

Ich kann nur jedem emfehlen eine Geräteüberprüfung durchzuführen, damit man noch lange Spaß an den Geräten hat.

Gebraucht erworbene Geräte sollten unbedingt dahingegen untersucht werden!!!

Gruß Neplan

Beitrag Mittwoch 18. Dezember 2019, 17:34
A721 Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 490
Wohnort: Rhein-Main-Gebiet
Bei meinem Mk II wurden vor zwei Jahren im Zusammenhang mit einem DVD-Laufwerkstausch vorsichtshalber sämtliche Elkos gewechselt, ohne dass eine Auffälligkeit vorhanden war. Der M51 Mk II meines Sohnes bekam in der Zwischenzeit in VS ebenfalls seine Frischzellenkur; auch hier war der Austausch prophylaktisch erfolgt, da einige Chargen der Elkos wohl nicht so langzeitstabil waren, wie von Revox gefordert.
Bernd

Beitrag Mittwoch 18. Dezember 2019, 18:06
neplan Eroberer
Eroberer

Beiträge: 22
Wohnort: Ruhrgebiet
.....schade nur, das andere oder ich von diesem Austausch in dem Erfahrungsbereich M51 nichts gelesen haben (oder überlesen). :cool:

Beitrag Mittwoch 18. Dezember 2019, 18:53
A721 Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 490
Wohnort: Rhein-Main-Gebiet
Nun, die Erfahrungsberichte datieren, wie unschwer zu erkennen, aus 2012 und 2013, zu einem Zeitpunkt, wo ein Austausch von Elkos keine Relevanz besaß. Also weder überlesen noch zu berichten :-).
Bernd

Beitrag Mittwoch 18. Dezember 2019, 19:44
neplan Eroberer
Eroberer

Beiträge: 22
Wohnort: Ruhrgebiet
... am Rand des RFT 2012 hatte ich erstmals Kenntnis von dem Kondensator Problem des M51 bekommen.
Der Erfahrungsbericht M51 began 2012 und wurde zuletzt am 18.12.2019 aktualisiert. :lol:
Kannst es ja noch nachtragen und den Bericht abrunden :lol:

Beitrag Mittwoch 18. Dezember 2019, 22:08
A721 Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 490
Wohnort: Rhein-Main-Gebiet
neplan hat geschrieben:
... am Rand des RFT 2012 hatte ich erstmals Kenntnis von dem Kondensator Problem des M51 bekommen.
Der Erfahrungsbericht M51 began 2012 und wurde zuletzt am 18.12.2019 aktualisiert. :lol:
Kannst es ja noch nachtragen und den Bericht abrunden :lol:


Die Probleme mit den Elkos waren mir schon 2010 bekannt, mein Gerät war damals und zum Zeitpunkt des prophylaktischen Austauschs nicht betroffen. Mein Erfahrungsbericht wurde 2019 ausweislich der Inhalte nicht aktualisiert :lol: . Sehe absolut keinerlei Veranlassung irgend etwas „nachzutragen“. Wenn Du entsprechende Bedürfnisse hast, nur zu....Du hast ja darin Übung :lol: . Und vergiß‘ nicht den inflationären Gebrauch der Ausrufezeichen ;-) .
Bernd

Beitrag Donnerstag 19. Dezember 2019, 09:27
neplan Eroberer
Eroberer

Beiträge: 22
Wohnort: Ruhrgebiet
.. wenn jemand die Revision selber durchführen möchte so muss er unbedingt beachten, das die Steckverbindung auf dem unteren Board nicht vertauschungssicher ausgeführt sind. (Selber eine Kennung anbringen, Fotos machen !!!!)
Bei den Elkos sollten nur Ausführung von Panasonic (low ESR-Typen 105grad) bzw. RubyCon verwendet werden!!! (Huch schon wieder diese !!!! :D )

Gruß Neplan

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 

Zurück zu ReVox Technik