B215 - VU-Meter spinnt

Fragen und Antworten zur Technik bei ReVox Geräten...

Moderator: Administratoren

Antworten
gd251
Neuling
Beiträge: 1
Registriert: Freitag 13. Dezember 2019, 18:38

B215 - VU-Meter spinnt

Beitrag von gd251 »

Hallo in die Runde, besonders an die B215-Spezialisten!
Nachdem ich meine A77 Dolby und meine B77 Dolby wieder auf Vordermann gebracht habe (1973 und 1979 gekauft), habe ich mich daran gemacht, mein ca. 1988 gekauftes B215 zu revidieren/ reparieren.
Eingeschaltet, Sicherung durch, Becher-Elko für die 5V-Versorgung hatte 0,0 Ohm.
Diesen und die beiden 2200µF-Elkos für die Plus- und Minus-22V gleich mit ersetzt. Getestet und festgestellt, dass die VU-Meter-Anzeige (Peak Program Indicator) in Stellung ‚Source’ völlig sonderbare Werte anzeigte (entweder kurz über Null oder Übersteuerung, auf beiden Kanälen genau gleich - ich kann ein Video (ca. 3Mb) dazu schicken). Danach musste ich bei der weiteren Überprüfung feststellen, dass bei Wiedergabe GAR KEINE VU-Anzeige vorhanden ist, die Wiedergabe aber funktioniert. Ebenso verschwindet die VU-Anzeige beim Einschalten der Aufnahme-Funktion völlig (auf 0 also), die Aufnahme funktioniert, man hört eindeutig jede Übersteuerung, sieht aber keine VU-Anzeige. Das linke, kleinere Display ist OK.
Natürlich habe ich prompt eingesehen, dass es wohl sehr sinnvoll ist, sämtliche Elkos auf allen Boards auszutauschen. Erledigt - KEINE Änderung!
Bevor ich nun mit der klassischen Fehlersuche beginne, stelle ich mal die Frage an die B215-Spezialisten, ob beide Fehlerbilder durch EINEN gemeinsamen Defekt entstanden sein könnten.
Ich bin für jeden Hinweis/ jede Einschätzung dankbar!
Gruß
Dieter
Antworten