Revox B760

Fragen und Antworten zur Technik bei ReVox Geräten...

Moderator: Administratoren

Antworten
nikist57
Neuling
Beiträge: 2
Registriert: Donnerstag 21. Mai 2020, 13:24

Revox B760

Beitrag von nikist57 »

Hallo,
Ich habe ein Problem mit Revox B760. Nur Rauschen, als ob es keine Antenne gäbe. Bitte, wenn jemand helfen kann. Ich habe Serviceschaltungen. Alle Spannungen kommen heraus.
Danke im Voraus!

Benutzeravatar
cavemaen
Lebende Forenlegende
Lebende Forenlegende
Beiträge: 2769
Registriert: Freitag 5. Juni 2009, 16:49
Wohnort: 34582 Borken / Hessen

Re: Revox B760

Beitrag von cavemaen »

Nun, wenn Geräte mehrere Jahrzehnte alt werden, ist irgendwann mal Schluß mit der Lebensdauer von Bauteilen.

So sollte auch dieses Gerät grundüberholt werden mit dem Austausch aller Kondensatoren und anschließendem neuen Abgleich der Arbeitspunkte, was heute nicht mehr jeder kann.

Klar kann man das Gerät rasch reparieren, eine abgedriftete Spannung im Netzteil schnell flicken und behaupten, das Gerät sei überholt - isses aber nicht!

Revox gab damals an, dass diese B-Serie "nur gebraucht" erhältlich sei, da man diese nach Fertigung noch über Stunden einlaufen ließ und erst am nächsten Tag endgültig abglich und verpackte.

Selbst das Abstimmen eines Rohde & Schwarz EU 6201 dauert mind. 4 Stunden, bis alle Stufen und Filter eingeschwungen und abgestimmt sind, nur mal als Beispiel.

Sollte das Flicken des Netzteils helfen, ist das nicht von Dauer, da der Rest der Kondensatoren ebenfalls mumifiziert sind und in Pension sollten.

R.

nikist57
Neuling
Beiträge: 2
Registriert: Donnerstag 21. Mai 2020, 13:24

Re: Revox B760

Beitrag von nikist57 »

Ja, so ist es!
Vielen Dank für Ihre Zeit!
Schöne Grüße!
N.

Antworten