Start ReVox ReVox Technik B77 Gleichlauf

B77 Gleichlauf

Fragen und Antworten zur Technik bei ReVox Geräten...

Moderator: Administratoren


Beitrag Samstag 22. September 2007, 12:51
Knipser Jungspund
Jungspund

Beiträge: 5
Guten Tag!

Habe mich gerade neu hier angemeldet: Offenbar gibt es in diesem Forum echte und auskunftfreudige Experten.
Dann mal los:

Ich besitze seit einigen Jahren eine Revox B77 MKII HS. Bislang war ich mit der Maschine absolut zufrieden.
Vor ein paar Tagen traten bei Wiedergabe zum Bandende hin deutlich hörbare Gleichlaufschwankungen auf. Im Exremfall wurde die Maschine am Bandende immer langsamer und blieb sogar stehen. Bei 38cm/s, 19cm/s nutze ich nie.
Die Bänder (Maxell XL I 35-180B und Quantegy 407) sind OK, alle Teile der Bandführung sind sauber und das Band läuft ohne Störrungen oder Knicke durch. Was tun?

Bei Überprüfung stellte ich fest, daß der Gleichlauf besser wurde, wenn man die Andruckrolle während der Wiedergabe mit der Hand leicht an die Tonwelle drückt. Die alte, verschmutzte Andruckrolle hatte ich vor ca. 2 Jahren ausgetauscht. Bei der neuen handelte es sich um die bläulich/grünliche Andruckrolle, die im Netz als Originalteil verkauft wurde und wird (ja, beide Teflonscheiben wurden bei Montage verwendet - die Rolle läuft absolut frei).
Bei Vergleich mit der alten, schwarzen Ausführung fiel mir jetzt auf, das diese fester ist und einen minimal größeren Durchmesser hat! Also bestellte ich mir eine neue, schwarze Andruckrolle und wechselte sie gegen die blaugrüne Variante: Siehe da, der Gleichlauf wurde mit der schwarzen Rolle besser...
Ist dieses Phänomen bekannt? Verflüchtigen sich bei der blaugrünen Variante u.U. die Weichmacher schneller, was zur leichten "Schrumpfung" führt? Schließlich lief ja anfänglich alles bestens.

Trotzdem, besonders bei akustischer Klavier- und Gitarrenmusik sind am Bandende noch immer leichte Gleichlaufschwankungen hörbar. Sie treten ab ca. den letzten 10 Minuten auf, dann mit zunehmender Tendenz.
Die Umschaltung von 19 auf 38cm/s funktioniert und auch auf die manuelle Regelung der Bandgeschwindigkeit reagiert die B77. Beide Motoren laufen auch schnell hoch und Vor- und Rückspulung funktioniert noch immer mit gewohnt hoher Geschwindigkeit. Hier scheinen also keine Fehler zu liegen.

Den "Reel Size"-Knopf hatte ich bislang ordnungsgemäß auf die großen Spulen geschaltet. Interessanterweise verbessert sich aber der Gleichlauf weiter, wenn man ihn auch bei großen Spulen den Knopf eindrückt, also auf den kleinen Durchmesser schaltet.
Ist dies normal? Was kann passieren, wenn man die Maschine bei Verwendung großer Spulen immer auf kleinen Durchmesser geschaltet lässt? Was ändert diese Umschaltung überhaupt?

Ich bin leicht verzweifelt und vermute, es mit einem Fehler in der Elektrik/Elektronik zu tun zu haben. Schließlich altern auch diese Bauteile.
Ist meine Maschine reif für einen professionellen Service? Kann man dort das genannte Problem finden und beheben?
(Habe schlechte Erfahrungen gemacht: Eine Tandberg TD20 A hatte ich vor geraumer Zeit häufiger im Service, ohne das der betreffende Fehler gefunden geschweige denn behoben wurde!)

Ich bin dankbar für jeden Tipp!

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 
Beitrag Samstag 22. September 2007, 18:53
PhonoMax Haudegen
Haudegen

Beiträge: 257
Wohnort: München
Lieber Knipser,

zunächst wäre -zumindest mir- ein Name, hinter dem ich mir eine Persönlichkeit vorstellen kann, nicht ganz unlieb. Mir erleichtert die Möglichkeit, mich adäquater Umgangsformen bedienen zu können, den Umgang mit meinen Miitmenschen in durchaus annehmlicher Weise. Ich identifiziere meinesgleichen ungern mit albernen Begrifflichkeiten.

Einen Mangel an der Tonmotorelektronik halte ich für wenig wahrscheinlich, weil sich dieser gewöhnlich nicht in den von dir angesprochenen Gleichlaufproblemen äußert. Nachdem im Verlauf einer Aufzeichnung die 'Klavierfestigkeit' der Transportanlage deiner B77 einer Änderung unterliegt, das Problem mit alten grünlichen, tatsächlich unzureichenden Andruckrollen ebenso wie mit der neuen in vermindertem Grade fortbesteht, spricht mancherlei dafür, dass dein Band an der Tonwelle tatsächlich rutscht. Der in diesem Zusammenhang etwas kritische Gegenzug des linken Wickelmotores ist aber bei der B77 ziemlich gering. Dennoch solltest du unter fachkundiger Aufsicht oder besser durch einen Fachkundigen (das Laufwerk abeitet mit gesundheitsgefährdenden Wechselspannungen) einmal die Spannung am rückhaltenden Motor messen bzw. messen lassen und sehen, ob die Herstellerspezifikationen eingehalten werden. Ich glaube aber kaum, dass hier etwas im Argen liegt. Die technischen Unterlagen des Gerätes lassen sich hier herunterlaaden:

ftp://ftp.studer.ch/Public/Products/Revox/Revox_B77/

Wahrscheinlicher erscheint mir, dass die Tonwelle deiner B77 eingelaufen sein, also in der Breite des Tonbandes einen einpolierten Absatz aufweisen könnte. Nachdem du auch mit Ampex 407 ein Doppelspielband zu verwenden scheinst (ich hoffe, mich da nicht zu irren), wird meine Mutmaßung noch einmal gestützt. Jene Stufe auf der Tonwelle kannst du mit der "Fingernagelprobe" auf Vorhanden- oder Nichtvorhandensein prüfen, indem du mit dem Daumennagel an der Tonwelle auf- und abfährst. Du solltest dabei keine Stufen 'detektieren' können. Wenn aber doch, dann haben wir hier die Ursache des Problems aufgedeckt, dem dann nur mit dem Austausch des Tonmotors bzw. ggflls. der Tonmotorwelle beizukommen ist, wenn die Lager noch in tadellosem Zustand sein sollten.
Weiterhin kann allerdings auch die Mattierung der Tonwelle (die B77 wurde meines Wissens nie mit polierter Welle geliefert wie die A77 oder die A700) infolge eines mittlerweile jahrzehntelangen Gerätegebrauches so blank poliert und ballig ausgelaufen sein, dass ein Doppelspielband nicht mehr ordentlich transportiert wird und an der Beförderungsstelle rutscht, obwohl man bei der Fingernagelprobe nichts fühlt. Hier hülfe nur die Prüfung der Tonwelle über ein angelegtes Haarlineal oder -noch besser- die Untersuchung auf einer Messbank.

Der Andruck der Tonrolle an die Tonwelle sollte ebenfalls nach Herstellerspezifikation kontrolliert, aber keinesfals blindlings erhöht werden. Das Procedere ist in der Serviceanleitung beschrieben.

In diesem Zusammenhang erinnere ich daran, dass ein visuell freier Bandlauf bei den eher geringen Kräften, die eine B77 (auch HS) auf das Band ausübt, keineswegs frei sein muss und dem Bandtransport durchaus Widerstände entgegensetzen kann, die bei anspruchsvoller Modulation hörbare Gleichlaufschwankungen zur Folge haben. Ich habe als Organist, Cembalist und Pianist (na ja..) bei meinen A77ORF in den 1970ern und frühen 1980ern daher regelmäßig (und trotz Verwendung grundsätzlich einwandfreien Bandmaterials: PER 468 und BASF 910/911) die Umlenkbolzen zerlegt und einer genauen Kontrolle unterzogen. Nachdem inzwischen allerlei böse Schmierer & Kleber über den Bandmarkt geschippert sind, du wahrscheinlich im Gegensatz zu mir das Vorleben deines Gerätes nicht zur Gänze kennen wirst, empfiehlt sich eine grundlegende, vorsichtige Untersuchung des Bandlaufes durchaus.

Nachdem dein Gerät bei Jahren ist, solltest du auch einen Schmiermittelmangel und einen potenziellen Lagerschaden des Tonmotors nicht gänzlich ausschließen, auch wenn dagegen der einwandfreie Gleichlauf über große Teile eines Bandes spricht.
Fragen daher:
Dreht die Welle des Tonmotors unter 90° noch spielfrei in den Lagern? Bitte gewaltlose Prüfung.
Hast du Gleichlaufschwankungen eher niedriger oder eher hoher Frequenz, die ggflls. sogar mit der Drehzahl der Tonwelle korreliert? Bei niedriger Störfrequenz sollte ein Bezug zur Drehzahl der Abwickelspule wahrnehmbar sein.

Der Bandzugumschalter ändert im Rahmen der begrenzten Möglichkeiten eines Asynchronmotors dergestalt den Bandzug, dass beim Umschalten auf den Betrieb mit kleinen Spulen die Spannung des rückhaltenden Motors um 12 V gesenkt wird, um den Schlupf zwischen Tonwelle und Andruckrolle gering zu halten.


Hans-Joachim
Zuletzt geändert von PhonoMax am Samstag 22. September 2007, 20:15, insgesamt 1-mal geändert.

Beitrag Samstag 22. September 2007, 18:58
Struppi Trippel As
Trippel As

Beiträge: 138
Wohnort: Oberberg
@ Hallo Knipser,

von mir ein Herzliches Willkommen
in diesem schönen Forum hier.
Dein Problem hört sich so an
das du wohl doch eine Revox-Servicestation
aufsuchen mußt.
Eine Servicestation in deiner Nähe wirst
du unter : http://www.revox.de finden.
Viel Glück !
Gruß
Rolf

Beitrag Sonntag 23. September 2007, 11:35
Knipser Jungspund
Jungspund

Beiträge: 5
Hallo Hans Joachim & "Struppi"!

Besten Dank für die prompten Antworten.

Habe die Tonwelle überprüft: Es sind keine Vertiefungen spürbar. Allerdings ist der Bereich mit Bandkontakt tatsächlich
sicht- und fühlbar glatter (aber noch nicht völlig blank) als der Rest.
Drehen kann man die Tonwelle gleichmäßig und spielfrei. Nur nach vorne und hinten weist sie im Lager minimales Spiel auf, weniger als 1mm - ist das normal?

Was mir noch auffällt ist, daß der Bandausgleichshebel zum Bandende hin unruhiger wird, also stärker wackelt.
Dies scheint mir früher schwächer gewesen zu sein!

Die Gleichlaufschwankungen sind am Ende des Bandes über den gesamten Frequenzbereich als eine Art
leichtes "Lallen" hörbar...

Offenbar muß ich meine B77 doch mal in den Service bringen.
Oldies müssen halt gepflegt werden. Und eure Tipps helfen mir sicher, den Techniker auf die richtige Spur
zu bringen.
Welche Werkstatt ist in Hamburg besonders empfehlenswert?

Beste Grüße,
Guido

PS.
Habe ich das richtig verstanden?
Die blaugrünlichen Andruckrollen sind weniger optimal?
Dies ist sicher auch ein wichtiger Hinweis für andere Mitglieder.

Beitrag Sonntag 23. September 2007, 17:50
Struppi Trippel As
Trippel As

Beiträge: 138
Wohnort: Oberberg
@ Hallo Guido,

schau mal http://www.revox-bandmaschine.de

könnte bei dir in der Nähe sein.
Gruß
Rolf

Beitrag Sonntag 23. September 2007, 18:52
PhonoMax Haudegen
Haudegen

Beiträge: 257
Wohnort: München
Lieber Guido,

du schriebst:

"..., daß der Bandausgleichshebel zum Bandende hin unruhiger wird, also stärker wackelt."

Sollte das während der regulären Wiedergabe (also bei 19,05 bzw. 38,1 cm/s) erfolgen, gefällt es mir nicht, beim schnellen Vor- oder Rücklauf ist es weitgehend normal und eines der weniger erfreulichen Features der A77-Familie, die nicht so schön spult wie A700, B67 oder die größeren Geschwister.

"Die Gleichlaufschwankungen sind am Ende des Bandes über den gesamten Frequenzbereich als eine Art leichtes "Lallen" hörbar..."

Da verstandest du mich oben falsch. Wenn ich in diesem Zusammenhang von "Frequenz" spreche, ist die (frequenzmäßige) Beschaffenheit der Störmodulation gemeint. Diese Störmodulation tritt bei Geschwindigkeitsabweichungen immer als eine Frequenzmodulation des Audiosignales ("höher/tiefer") auf, die langsam (z. B. 1-5 Hz) oder schnell (10-20 Hz, oftmals schon nicht mehr als "flutter", sondern urmehr als Rauigkeit zu hören) erfolgen kann. Je nach dem, ob langsame oder schnelle Störungen vorliegen, kann man an den geeigneten Orten gezielt nach Unregelmäßigkeiten suchen.
Nachdem dies aber nicht gerade mit dem korreliert, was ich unter dem menschlichen Lautäußerungsphänomen "Lallen" verstehe, schließe ich inzwischen nicht mehr so ganz aus, dass du mit einem anderen Problem als der bislang ohne weitere Diskussionen angenommenen Störung der Bandtransportstetigkeit kämpfst.
Läuft das Band ohne Kantenwelligkeiten an den Köpfen entlang?

"Die blaugrünlichen Andruckrollen sind weniger optimal?"

Optimal wäre optimal, besser geht's nicht, schlechter aber ebensowenig, denn dann wäre es nicht mehr das "optimum donum" der B77.

Es gab Serien dieser grünen Rollen in der Spätzeit, die früher oder später zu kleben begannen, wegflossen, länger in der originalen Plastiktüte gelagert ihre Konsistenz so verloren, dass man sie nurmehr wegwerfen konnte, bzw. am besten noch die Lagerhülse bewahrt(e), bevor man sie zur Neuvulkanisierung gab/gibt.

Meine noch vorhandene B67-I (seit Frühjahr 1981 nur bei mir) und eine meiner ehedem zwei A77ORF (auch seit Anbeginn ca. 1976 bei mir) haben trotz studiomäßiger Nutzung noch immer ihre originalen schwarzen Rollen, die den Organisten in mir nach wie vor zufriedenstellen können. So einmal im Jahr hört man ja etwas vom Band; und da ist kein Jammern und Wehklagen.... Da ist -nach gut 25 Jahren- de facto nichts.

In meine G36HS wurde bei einer Wartung, die ca. 1972 in Löffingen erfolgte, eine neue Andruckrolle eingesetzt, die ebenfalls grünlich und sehr hart ist, aber bis heute keinerlei Gleichlaufprobleme mit der in diesem Falle polierten Tonwelle macht.

Hans-Joachim

Beitrag Sonntag 23. September 2007, 21:35
Knipser Jungspund
Jungspund

Beiträge: 5
Guten Abend Hans-Joachim!

Ja, das Ruckeln des Bandausgleichshebels tritt bei normaler Wiedergabe auf. Auch wieder zum Ende des Bandes.
Könnte dies ein Indiz dafür sein, daß das Band zwischen Tonwelle und Andruckrolle rutscht und der Zug somit
ungleichmäßig wird?

"Lallen" war sicher nicht die beste Beschreibung. Also genauer: Die Tonhöhenschwankungen sind relativ langsam, treten also mit niedriger Frequenz auf.
Die Bandführung ist wirklich optimal ;-) - das Band läuft gerade, ohne irgendwo geknickt oder aufgeschnäbelt zu werden, durch.
Köpfe und alle Bandführungselemente waren und sind sauber, nichts klebt oder schmiert. Hier bin ich stets nach den Angaben von Revox vorgegangen.

Ich habe die Kröte schon geschluckt: In den nächsten Wochen werde ich meine Maschine einpacken und zum Service bringen.
Möge "Willi" geben, daß der Fehler auffind- und behebbar sei...

Danke für die Hilfe!
Guido

Beitrag Montag 24. September 2007, 09:45
PhonoMax Haudegen
Haudegen

Beiträge: 257
Wohnort: München
Lieber Guido,

wenn einerseits die Gleichlaufabweichungen recht langsam ablaufen, der Bandberuhigungshebel andererseits aber ruckelt, haben beide Phänomene zumindest direkt miteinander nichts zu tun. Ruckeln bedeutet für mich nämlich eine Bewegung eher kleiner Amplitude, aber höherer Frequenz. Läge dem Ruckeln also ein vom Gerät nicht mehr beherrschter 'pathologischer' Bandtransportzustand zugrunde, der sich in Beruhigshebelbewegungen äußerte, so müsstest du den mit entsprechender Störfrequenz hören. Du hörst aber langsame Tonhöhenmodulationen, die auch weg vom Tonmotor und seinen Lagern weisen (Wellendurchmesser der B77HS 9,06 mm, das bringt im Störungsfall hohe Störfrequenzen). Ich fürchte daher, dass die Ursachenfindung wohl doch an der Andruckrolle bzw. der an der Bandtransportstelle ballig ausgelaufenen Tonwelle hängenbleiben könnte, obgleich ich derlei bislang nur beim 710-II (mit polierten Tonwellen) kennenlernte, den ich deshalb weiland in Eigenregie erfolgreich verarztete.

Gegebenenfalls ist der -ungeregelte- Gegenzug der Abwickelmotors zu hoch, was aber auch nicht mir nichts dir nichts auftritt, oben bereits ohne Reaktion angesprochen war, aber eben zu jenen relativ langsamen Störungen führt, die du beobachtest (Kerndurchmesser einer 26,5-cm-Spule beträgt nach Norm 114 mm). Dass ungeregelte Laufwerke der Beschaffenheit einer A/B77 bei professionellen Ansprüchen an den Gleichlauf in jedem Falle nach zwei gleichgroßen Spulen schreien, weißt du ja sicher. Andernfalls wäre der wohl vorliegende Mangel eines an der Tonwelle rutschenden Bandes natürlich auch da, aber sicher nicht unbedingt unerwartet.

Hinsichtlich des Bandschadens sprach ich angesichts deiner 'Lallbeschreibung' bewusst vom Bandmangel der Kantenwelligkeit, der keineswegs selten ist und als Pegelschwankung in Abhängigkeit von der Welligkeit zu hören bzw. an einem 10-ms-Lichtzeiger oder Bargraph auch ablesbar ist. Da dabei aber auch hohe Störfrequnezen (nun in Amplitudenmodulation) auftreten, scheidet dieser Fall bei dir auch aus. Rutschendes Band an der Tonwelle, ggflls. durch verharztes Fett am dann nicht mehr nach Spezifikation andrückenden Andruckrollenmagneten könnte die Ursache sein (siehe oben), weil wirkliche Störungen an den sehr vorsichtig zugreifenden Servo-Bremsen von A/B77 (und davor) praktisch immer nur dann auftreten, wennn sich jemand ohne tiefere Hintergründe daran 'verbessernd' versucht hätte. Solche Dinge kann man aber auch ohne Öffnung des Gerätes abschätzen, denn bei gelösten Bremsen (Betriebsfunktion am Tatstaturtableau gehalten) ohne Band sollte der linke Motor drehen, ohne dass man den Reibungskontakt zwischen Bremsband und Bremsfläche hören kann. Den muss man aber aus dem Geräuschspektrum herausdestillieren können.

Eine Anmerkung zum Lagerspiel, die ich oben vergaß: Bei dir steht das Bandgerät offenbar senkrecht, wenn du vom Spiel "nach vorne und hinten" sprichst. Dieses Spiel in axialer Richtung ist völlig normal, während ein solches senkrecht zur Bandlauffläche mit 1 mm sehr bedenklich wäre.

Hans-Joachim

Beitrag Montag 24. September 2007, 15:25
chlorophytum Trippel As
Trippel As

Beiträge: 115
Wohnort: NRW
Knipser hat geschrieben:
Guten Abend Hans-Joachim!

Ja, das Ruckeln des Bandausgleichshebels tritt bei normaler Wiedergabe auf. Auch wieder zum Ende des Bandes.
Könnte dies ein Indiz dafür sein, daß das Band zwischen Tonwelle und Andruckrolle rutscht und der Zug somit
ungleichmäßig wird?



Hi Guido!

Eine andere Ursache, zumindest für die Schwankungen bzw. das Pendeln des Bandzugausgleichhebels links könnte auch im Kapazitätsverlust der Phasenschieberkondensatoren der Asynchronmotore begründet liegen. Zumindest war dies an meiner B77MKI HS der Fall. Nachdem ich dort die drei Kondensatoren gegen frische ausgetauscht hatte war dieser Effekt nicht mehr wahrzunehmen.
Dieser Defekt an den Phasenschieberkondensatoren muss nicht zeitgleich mit einem deutlichen Verlust des Gegenzuges oder überhaupt mit einer deutlichen Reduzierung der Kraft beim Spulen einhergehen. Es reicht ein Pulsen des Drehmomentes aus, welches dann z.B. am Ausgleichshebel deutlich bei Wiedergabebetrieb erkennbar wird.

Gruß

Thomas

Beitrag Montag 24. September 2007, 16:38
Knipser Jungspund
Jungspund

Beiträge: 5
Vielen Dank für die wirklich guten Hinweise!
Die Maschine geht demnächst in den Service und wird überholt.
Ich werde anschließend kundtun, welches Problem tatsächlich vorlag.

Guido

Beitrag Montag 24. September 2007, 16:53
PhonoMax Haudegen
Haudegen

Beiträge: 257
Wohnort: München
Lieber Thomas,

dein Hinweis, denke ich, setzt eine andere Problemsymptomatik voraus, wenn denn Boris' Hinweise zu Gleichlaufschwankungen wirklich auf solche hindeuten.

Sofern ein Hilfsphasenkondensator Kapazität verloren hat, nimmt zunächst einmal das Drehmoment ab, und das Polrucken eines solchen Motors ggflls. ein wenig zu. Nachdem aber die Laufwerke A/B77 auf geringsten Einfluss der Wickelmotoren auf die Stetigkeit des Bandtransportes vor den Köpfen hin angelegt sind, dürfte von Seiten der Wickelmotoren eigentlich zuerst der klassische Betrieb verweigert werden, als dass sie durch ein zwangsläufig minimales Polrucken Einfluss auf den Gleichlauf nähmen. Und dann soll das noch mit niedriger Frequenz erfolgen....
Ich habe einige Not, das als Ursache des Primärproblems zu akzeptieren. Wir müssen im Auge behalten, mit welch geringen Kräften das Band im Aufnahme- oder Wiedergabeprozess bewegt wird.

Hans-Joachim

Beitrag Montag 24. September 2007, 18:45
chlorophytum Trippel As
Trippel As

Beiträge: 115
Wohnort: NRW
Lieber Hans-Joachim,

ich möchte Dir hier keineswegs querschießen und gehe durchaus mit Deiner Interpretation konform.
Nur haben wir hier einen wirklichen alten Schinken von HiFi-Gerät und nach meiner Erfahrung sind seltenst eine einzelne Ursache für Störungen dieser Art als Ursache auszumachen.

Aufgrund der Beschreibung tippe ich zunächst an eine nicht ausreichende Kraft welche die Andruckrolle auf die Tonwelle hält.
Dies kann zum einen an einer dejustierung des andruckmagneten begründet liegen, andernfalls schlicht an einem schleichenden Defekt am Netzteil, der die Versorgung des Hubmagneten erbringen muss.
Niederfrequente Pedelbewegungen können natürlich durch schwankenden Schlupf gleichfalls begründet sein bzw. zusätzlich durch unzureichende Phasenschieberkapazität unterstützt werden.
Die Andruckrolle sollte in ihrer Höhe (Anbringung der Teflonscheiben und Höhenausgleichscheiben korekt montiert sein, so dass das Band möglichst mittig auf der Andruckrolle ablaüft.
Wenn dann noch die Gleichlaufschwankungen bei reduzierten Gegenbandzug abnehmen, spricht natürlich zunächst vieles für einen Defekt an Tonmotorantrieb. Bei gleichlaufschwankungen würde ich dann weiterhin einmal die Frequenz der Tonmotorregelung kontrollieren, ob diese bei erscheinen der Schwankungen konstant bleibt um einen Defekt an der Tonmotorregelung auszuschließen.

Thomas

Beitrag Montag 24. September 2007, 19:08
PhonoMax Haudegen
Haudegen

Beiträge: 257
Wohnort: München
Lieber Thomas,

deine Einwände empfinde als alles andere als eine klassische Behinderung. Im Gegenteil, je mehr Diskutanten sich beteiligen, umso offener wird der Horizont, den man als einzelner immer nur 'monokulturell' an den eigenen Erfahrungen entlang bedient.
Wesentliches Merkmal bei der analogen (Speicher-)Technik ist ja ihre -verglichen mit der neuzeitlichen Rechnertechnologie- nicht realisierbare Abkopplung einer Bedienungsoberfläche von der eigentlichen Funktion eines Gerätes. Man muss sich mit dem Problemsachverhalt befassen, aus Erscheinungen zutreffende Schlüsse zu ziehen, um zum Ziel zu kommen. Das ist einerseits einfacher, als einen kapitaler havarierten Rechner wieder in Fahrt zu bringen, andererseits deutlich komplizierter, weil die spezifischen Erfahrungen vielfach nicht mehr vorliegen, also auf dem 'zweiten Bildungsweg' erworben werden müsssen (vielleicht besser: können).

Insofern ist aber jeder Einwand, jeder 'Querschuss' auf seine Weise von Nutzen; den Verstand lockert so etwas allemal.

In diesem Sinne: Keine falsche Zurückhaltung!

Hans-Joachim

Beitrag Mittwoch 24. Oktober 2007, 21:38
Knipser Jungspund
Jungspund

Beiträge: 5
Guten Abend!

Wie angekündigt, habe ich die B77 MKII HS zur Generalüberholung und Behebung der Gleichlaufprobleme in eine Werkstatt gegeben. Dabei wurde festgestellt, daß die Phasenschieberkondensatoren ausgewechselt werden müssen.
Jetzt ist die Maschine zurück und ich habe gerade ein Band durchlaufen lassen: Der Gleichlauf ist wieder absolut in Ordnung! Zudem hat die Umspulgeschindigkeit zugenommen und das Band wird sauberer aufgewickelt. Sehr schön...

Die ausführende Werkstatt war http://www.revox-bandmaschine.de.
Schnell erhielt ich einen ausführlichen Kostenvoranschlag - wenn man den getriebenen Aufwand (Austausch diverser Verschleißteile, Justage, Reinigung und Einmessung sowie einige kosmetische Reparaturen) und die präzise Ausführung der Arbeiten in Betracht zieht, kann man im besten Sinne des Wortes von einem "preiswerten" Service sprechen. Die Generalüberholung hat € 350, die zusätzliche Reparatur knapp € 100 gekostet.
Da ich selbst in einem Unternehmen tätig bin, in dem u.a. elektrische Komponenten gewartet und repariert werden, kann ich mir diesen Preis nur mit einer großen Portion Idealismus und Begeisterung von Seiten des Technikers erklären.

Sicher ist es hier angebracht, diese Adresse jedem Revox-Besitzer mit technischen Problemen zu empfehlen.

Beste Grüße von einem wieder glücklichen B77-User!
Guido

Beitrag Donnerstag 25. Oktober 2007, 03:44
PhonoMax Haudegen
Haudegen

Beiträge: 257
Wohnort: München
Lieber Guido,

mühselig gehütete Weltbilder müssen also nicht revidiert werden: Die fast drastische Überdimensionierung des B77-Laufwerkes hat sich über die Lebensdauer der Hilfsphasenkonendsatoren hinaus bewährt, die Thomas/Gyrator oben ja schon -wie wir nun wissen- zutreffend als 'vermutlich abgelaufen' erklärt hat.

Das Gewabbel des Beruhigungshebels rührte damit wohl tatsächlich vom verschärften Polrucken und damit dem unruhigen Lauf offenbar beider Wickelmotoren her, wenn nicht der im Reparaturbericht angesprochene, erforderliche Austausch mehrerer Hilfsphasenkondensatoren auch noch den des Tonmotors betraf, der seinerseits einen solchen Hilfphasenkondensator besitzt, dessen Kapazitätsabnahme auch bei ihm Laufruhe und Drehmoment zurückfährt. Damit wären die hörbaren Gleichlaufschwankungen zwanglos erklärt. Infolgedessen überlagerten sich in deinem Falle wohl zwei technisch identische Mängel zweier Instanzen: Kapazitätsverluste der Hilfphasenkondensatoren im Wickelmotor- und im Tonmotorbereich.

Na ja, und nun herrscht nach fachlich solider Reparatur wieder Ordnung und eitel Sonnenschein. Glückwunsch..

Hans-Joachim

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 

Zurück zu ReVox Technik