Start STUDER STUDER Technik D780 - Cassette wird nicht erkannt

D780 - Cassette wird nicht erkannt

Fragen und Antworten zur Technik bei STUDER Geräten...

Moderator: Administratoren


Beitrag Montag 22. Oktober 2018, 12:01
Wuhl Eroberer
Eroberer

Beiträge: 19
Wohnort: Hamburger Vorort

Moin zusammen,

seit sehr langer Zeit habe ich mal wieder Zeit gefunden, in meiner Audiogerätesammlung aufzuräumen, die ich jetzt nach und nach auf Vordermann bringen will.
Dazu gehört ein D780 DAT-Recorder, den ich mir vor Jahren mal zugelegt hatte mit folgendem Fehler:

Vorab: ich erinnerte noch, dass es damals nach dem Kauf schon irgendwelche Bandlaufprobleme und Bandsalat gegeben hatte, die ja auch bekannt zu sein scheinen, aber ansonsten funktionierte für's erste alles. Ich hatte mir nur seinerzeit eine Notiz ins Servicemanual gelegt wegen der Bandführung, die ich jetzt wiederfand.

Ich hatte also das Gerät eingeschaltet. Alles sah normal aus. Nach Öffnen der Cassettenlade und Einlegen des Bandes habe ich es einfach mal per PLAY laufen gelassen, um dem Bandführungsproblem nachzugehen. Irgendwann kam es dann wohl in der Endposition an und stoppte. Danach ließ es sich allerdings nicht mehr aus dem Gerät holen. Die Lade öffnet sich nicht mehr und das Display beschwerte sich über die fehlende Cassette.
Schließlich habe ich die Kiste geöffnet und die Lade über die großen seitlichen Zahnräder manuell geöffnet. Das Band lag noch in den Bandführungen, konnte ich vorsichtig mittels Kunststoffstab befreien und in die so entnommene Cassette zurückwickeln. Nach Wiedereinschalten zog sich die Lade automatisch wieder ein und lässt sich nun auch OHNE Cassette nicht mehr öffnen. Es sieht so aus, als ob vielleicht etwas mit der Cassettenerkennung nicht OK ist.

Das Servicemanual gibt leider nichts über das Laufwerk, welches jetzt ausgebaut vor mir liegt, her. Ich hatte vor Demontage die Betriebsspannungen (+5 und +12 V) geprüft. Die +5 V waren nur +4,78 V, was mir auf den ersten Blick etwas unterhalb der zulässigen Toleranz vorkommt, denn nach Abziehen des Stromversorgungssteckers stieg die Spannung auch auf +5,05 V an. Die +12 V waren soweit OK.

Hat hier jemand Erfahrung damit, wie ich dem Fehler auf die Spur kommen kann?
Beste Grüße,
Wolfgang

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 
Beitrag Mittwoch 24. Oktober 2018, 20:09
Michara Doppel As
Doppel As

Beiträge: 78
Hallo, die kleinen Panasonic DAT Laufwerke sind sehr robust. Schau ob irgendetwas verklemmt ist, der Encoder funktioniert. Es ist schwer von der Ferne eine Diagnose abzugeben...ich habe schon einige Technics SVDA10, SV3XXX und 4XXX repariert...die haben das gleiche Laufwerk verbaut...auch als Tipp für das gesuchte SM zum Laufwerk. :)

Micha

Beitrag Mittwoch 24. Oktober 2018, 20:40
Wuhl Eroberer
Eroberer

Beiträge: 19
Wohnort: Hamburger Vorort

Hallo Micha,

danke erstmal. Hast Du womöglich irgendwelche Unterlagen für dieses Laufwerk, die Du mir zur Verfügung stellen könntest? So tappe ich völlig im Dunklen.
Beste Grüße,
Wolfgang

Beitrag Montag 29. Oktober 2018, 21:19
Michara Doppel As
Doppel As

Beiträge: 78
Hallo Wolfgang, suche Dir einfach ein Manual von den von mir genannten Geräten...da steht ein bissel was zum Laufwerk. Ansonsten, falls Du nicht weiterkommst...kannst mir das Laufwerk zusenden, dann schau ich’s mir gerne an. Dauert aber, da ich nicht oft zu Hause bin. Das müsste ohne Änderung auch in meinen Geräten laufen.

Grüße Micha

Beitrag Samstag 3. November 2018, 17:28
Tasos Eroberer
Eroberer

Beiträge: 22
Hallo Michara
du hast recht es ist das gleiche L.W. wie Panasonic SV 3900 beim D 780 von Studer.
Es gibt ein abtast schalter hinten am L.W. wo die Kassetten abgerufen wird.
Wenn die schublade nicht herauskommt gibt es ein Problem mit einem Zahnrad das nicht richtig leuft.

Gruss aus der Schweiz

Tasos

Beitrag Donnerstag 29. November 2018, 11:28
Wuhl Eroberer
Eroberer

Beiträge: 19
Wohnort: Hamburger Vorort

Hallo Tasos (?),

ich hatte bislang keine Zeit, mich um das Problem zu kümmern. Dein Hinweis auf den Microschalter für die Cassettenerkennung hinten am Laufwerk ist gut. Nach so etwas hatte ich gesucht. Es scheint mir zunächst nicht so zu sein, dass an den Zahnrädern etwas defekt wäre, dann müsste ja zumindest ein Motor anlaufen, der den Cassetten-Auswurfmechanismus bewegt. Es tut sich eben ÜBERHAUPT nichts beim Drücken der Auswurftaste.

Der Hinweis auf das Panasonic-Gerät ist auch gut. Lohnt sich denn der Kauf des Manuals wirklich, oder wird das Laufwerk darin auch nur am Rande behandelt? Wenn, dann muss es auch wirklich detailliert abgehandelt werden.

Nachtrag: Hier http://www.tangible-technology.com/machines/repair_tips.html habe ich eben etwas Interessantes gefunden (wen's interessiert). Ich werde dem mal nachgehen.
Beste Grüße,
Wolfgang


Zurück zu STUDER Technik