Start STUDER STUDER allgemein PER 528 klebt auf der STUDER A 816

PER 528 klebt auf der STUDER A 816

Hier kannst Du über Deine Favoriten diskutieren und findest einen Platz für allgemeine Dinge zum Thema STUDER die nicht unbedingt technisch sind.

Moderator: Administratoren


Beitrag Mittwoch 26. September 2012, 11:13
revoxidiert Foren As
Foren As

Beiträge: 52
Wohnort: 58285 Gevelsberg
Hallo ,

ich sitze bequem in der Küche , in meinem Hörraum läuft die STUDER A 816 mit einem Band PER 528 mit Musik.

Plötzlich stoppt die Musikwiedergabe.

Beim näheren betrachten dann an der Maschine
stelle ich fest , das das Band etwa in der Mitte anfängt zu kleben.

Und zwar so stark das der Wiedergabebetrieb abbricht.
Ich versuche das Band zur rechten Seite zu wickeln , da reißt es.

Bisher habe ich jetzt drei neue Klebestellen , und zur Zeit spule ich es
g a a a n z langsam um.

Hattet ihr so etwas auch schon mal ?

( PS: die Tonköpfe und der Bandlauf sind sauber )

Liebe Grüße
von Wolfgang

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 
Beitrag Mittwoch 26. September 2012, 11:26
revoxidiert Foren As
Foren As

Beiträge: 52
Wohnort: 58285 Gevelsberg
Hallo ,

ich werde mal versuchen ob man hierüber ein kleines Video
einstellen kann.

Schon putzig das " Problem "

Gruss
Wolfgang

Beitrag Mittwoch 26. September 2012, 15:32
hugohabicht Lebende Forenlegende
Lebende Forenlegende

Beiträge: 822
Wohnort: Irland
Hallo Wolfgang,

PER528 schmiert? Der Schock sitzt tief. Habe 'ne ganze Palette davon. Kannst Du mal den Hersteller nennen? Und weißt Du den Fertigungszeitraum? Ich habe (noch) keine Probleme mit meinen PER528. Fabrikat ist Emtec; Herstelldatum soweit ich weiß Oktober 2002.

Viele Grüße,
Hagen

Beitrag Mittwoch 26. September 2012, 17:55
heinzmen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 395
Wohnort: 34513 Sachsenhausen - Waldeck

Moin,
ich habe sogar noch viel ältere PER528 und die sind alle TOP. Da schmiert nix.... Hat da jemand Cola drauf gegossen ???

Gruß Heinzmen

Beitrag Mittwoch 26. September 2012, 18:14
revoxidiert Foren As
Foren As

Beiträge: 52
Wohnort: 58285 Gevelsberg
Hallo Hagen,
hallo Heinzmenn,

Nein es ist keine Cola darauf gekommen .

@ Hagen

da ich zu unterschiedlichen Zeiten von unterschiedlichen Lieferanten
PER 528 bezogen hab kann ich Dir leider keine näheren Auskünfte geben.

Es klebt so stark , das sich die braune Magnetschicht komplett ablöst.

Selbt beim Umspulen mit mittlerer Geschwindigkeit zerrt es
noch stellenweise an den Wickelmotoren.

Ich hoffe auch das es ein Einzelfall bleibt.

Gruss
Wolfgang

Beitrag Mittwoch 26. September 2012, 20:35
hugohabicht Lebende Forenlegende
Lebende Forenlegende

Beiträge: 822
Wohnort: Irland
Hallo Wolfgang,
was steht denn auf der Rückseitenbeschichtung drauf? Das ist der erste Bericht von schmierendem PER528 den ich bekomme. Ich bin immer davon ausgegangen dass dieses Band sehr langzeitstabil ist; daher habe ich mich auch damit eingedeckt (hatte allerdings darauf geachtet EMTEC aus der letzten Fertigung zu bekommen und nicht RMG). Lagerbedingungen waren wohl auch artgerecht, oder? Vielleicht weiß Rudy was (oder kann sich mal umhören)?
Viele Grüße,
Hagen

Beitrag Mittwoch 26. September 2012, 22:14
revoxidiert Foren As
Foren As

Beiträge: 52
Wohnort: 58285 Gevelsberg
Hallo Hagen ,

nachdem der Youtube-Clip " gedreht " ist
kann ich es Dir gern zuschicken.

Du kannst ja dann auch sehen das da
keine Cola-Rückstände drauf sind.

Schicke mir doch per PM deine Adressdaten.

Gruss
Wolfgang

Beitrag Mittwoch 26. September 2012, 23:06
hugohabicht Lebende Forenlegende
Lebende Forenlegende

Beiträge: 822
Wohnort: Irland
Hallo Wolfgang,

ich glaube Dir auch ohne Video oder Muster. Es müsste doch aber "BASF", "EMTEC" oder "RMG" auf der Rückseite draufstehen so dass man die Herstellung ungefähr eingrenzen kann. Oder bringt der Chinese jetzt schon Tonbandschrott in den Umlauf :o ?

Viele Grüße,
Hagen

p.s.: ich finde meistens Kaffee in den Studiomaschinen; nix Cola. "Und hier 'ne Tasse für die 820..." :lol:

Beitrag Donnerstag 27. September 2012, 08:32
cavemaen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 2575
Wohnort: 34582 Borken / Hessen
Lieber Hagen, der Rudy weiß auch nicht alles. Habe nur Kenntnis davon, dass PEM 369 komplett schmiert, PEM 468 vereinzelt und das Ampex 456 schon immer zum Schmieren neigte, zum Schluß auch Quantegy mit Ausnahme GP9.

Alle Agfa-Bänder vor 1973 hergestellt laufen durch bis heute!

Wenn die Bänder über Monate im ungeheizten Raum lagen, passiert das und die Leute "entsorgen" das dann in iiBäh.

Meine Bänder sind alle in der Wohnung (zumindest war das mal eine :? ) und laufen alle einwandfrei.

Der ehemalige "Mischmeister" der Agfa, später BASF, Emtec und RMG aus München sagte mir, dass das an den großen Unterschieden in den Chargen der Klebstoffe lag, welche von Lieferung zu Lieferung erhebliche Abweichungen in der Zusammensetzung hatte und man nach 1973 eine neue Trägerfolie mit neuen Rezepturen zum Bandaufbau zaubern mußte.

Rudy
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Beitrag Donnerstag 27. September 2012, 08:33
cavemaen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 2575
Wohnort: 34582 Borken / Hessen
Drop-out einer Tonbandstelle:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Beitrag Donnerstag 27. September 2012, 08:36
cavemaen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 2575
Wohnort: 34582 Borken / Hessen
Hier das Befüllen von Leerspulen mit neuem Bandmaterial. Leider nicht zu sehen sind die gegenläufig rotierenden Messerscheiben, welche das Band von ursprünglich 80cm auf 6,3mm aufspalten:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Beitrag Donnerstag 27. September 2012, 08:37
cavemaen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 2575
Wohnort: 34582 Borken / Hessen
Agfa-Tipp von 1951:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Beitrag Donnerstag 27. September 2012, 08:56
erich Haudegen
Haudegen

Beiträge: 222
Wohnort: 78658 Zimmern o. R.
Hallo Wolfgang,

auch ich gehe aller Erfahrung nach davon aus, dass du da
leider ein einzelnes schlechtes Band erwischt hast.

Irgendetwas muss damit passiert sein !

Gruß

Erich

Beitrag Donnerstag 27. September 2012, 16:08
revfan Lebende Forenlegende
Lebende Forenlegende

Beiträge: 678
Vielleicht war das Band ja zu oft im Sonnenstudio :lol:

revfan

Beitrag Donnerstag 27. September 2012, 18:19
cavemaen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 2575
Wohnort: 34582 Borken / Hessen
Hallo Arno, Gruß an Erich und andere User!

Bänder müssen trocken gelagert werden, warum also nicht im Sonnenstudio :cool:

Aber wenn die Schichten einmal verklebt sind, war es gewesen. Auch die vielen Rezepte im Backofen ect. bringen nur noch eine einzige Abspielmöglichkeit - das wars.

Ich habe selbst Bänder auf Bobbie bekommen, bei denen diese Kerne verrostet sind oder schwer oxydieren, aber das Band läuft noch - wenn auch beim ersten Abwickeln leicht angeklebt.

Aber ich selbst war Zeuge beim Auspacken eines fabrikneuen Ampex 456 im Kaliber 2", welches sich kaum von unteren Wickel lösen wollte, obwohl dieses erst zwei Jahre zuvor gekauft wurde!

Klaus Schmitz sagte mir, dass er 2 Europaletten voll neue Quantegy-Tapes zurücknehmen mußte, darunter Bänder von BAP und anderen Produktionen.
Das treibt meiner Meinung nach die Kunden zu HD-Geräten. Rosenstolz beispielsweise produziert auf HD24 wie viele anderen auch und Analog stirbt aus - auch aus Kostengründen.

Gleiches passierte bei Shamrock, nicht aber bei Orwo, den Japanern und älteren Agfa (sind meist Orwo!).

Haben die einmal Feuchtigkeit geschnuppert, war es das.

Ich habe noch mehrere Kartons voll fabrikneue Bänder gebunkert und nehme dankend gerne gebrauchte bei der ARD mit, solange dort noch welche herumliegen.

Aber dort herrscht nun totaler Verkaufsstop für Bandmaschinen, da ältere M15A und M21 raus sind. Nur noch neuere und grundüberholte Maschinen werden dort gehortet incl. Studer A816.

Decelith-Schallfolien aus den 1930er Jahren laufen bis heute....

Rudy
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 

Zurück zu STUDER allgemein


cron