Start STUDER STUDER Technik A 80 R Zero Locator defekt

A 80 R Zero Locator defekt

Fragen und Antworten zur Technik bei STUDER Geräten...

Moderator: Administratoren


Beitrag Montag 18. November 2019, 20:09
krismik Jungspund
Jungspund

Beiträge: 9
Hallo,

ich habe nach längerer Standzeit meine A 80 R wieder in Betrieb genommen.
Leider funktioniert der Zero Locator nun nicht mehr.

Wenn man diesen betätigt, leuchtet die Kontolleuchte und die Maschine geht in STOP.
PLAY und Spulen funktioniert dann nur so lange,
wie die jeweilige Taste gedrückt wird, der Zero Locator bleibt aktiv.

Wenn man das Band per Hand auf 00.00.00 dreht, deaktiviert das den Auto Locator.

Ich habe auf den Laufwerk Karten bereits alle alten Kondensatoren gewechselt.

Ab und zu zucken die beiden Bremsrelais auf der Contactor Karte, wenn die Maschine in STOP ist. Auf der Karte ist auch der R36 mal warm geworden.
Aber dieser ist vom Wert i.O.
Die A80 hatte auch mal eine Phase in der PLAY (evtl. auch STOP) bei kalter Maschine blinkten. Das hörte dann aber immer nach ca. 1 min auf.
Dieser Effekt ist jetzt völlig verschwunden.

Ich habe die Befürchtung, dass auf der Zero Locator Karte ein IC hinüber ist. Offenbar werden die Vor- bzw. Rückspul Befehle nicht ausgegeben.

Kann mir jemand helfen?

Grüße

Christian

Die hier gezeigte Werbung wird nicht durch "Das STUDER und ReVox Forum" bereitgestellt, sondern automatisiert durch Google. Grundlage sind die verwendeten Schlüesselwörter in den Beiträgen. Besucher dieser Links werden gebeten sorgfältig mit den angebotenen Produkten/Seiten umzugehen.
 
Beitrag Freitag 22. November 2019, 13:12
cavemaen Benutzeravatar
Lebende Forenlegende
Lebende Forenlegende

Beiträge: 2699
Wohnort: 34582 Borken / Hessen
Hmm, mit dem Studer-Locator habe ich selbst keine Reparaturerfahrung, da ich auf Telefunken spezialisiert war.

Meine frühere A800 (24-Spur) brauchte zum Ansteuern des Locator neben stabilen Betriebsspannungen aus verschiedenen Netzteilen (mit gegenseitiger Überwachung incl. Notabschaltung) bestimmte Impulse aus dem Laufwerk.

Waren diese unlogisch oder unvollständig, konnte die Mühle auch mal durchgehen.

Beispiel:

Nach dem Startbefehl mußte ein bestimmte Anzahl von Zählimpulsen kommen, bis der Gummiandruckmagnet kam.

Fehlen Impulse, oder kommen unterbrochen, zog der rechte Wickelmotor so lange auf Vorspulen, bis die Zählimpulse vollständig waren und der GA-Magnet für Bandsalat sorgte, nur mal am Rande als Beispiel.

Ohne Handbuch kommt man da nicht weiter.

Nach dem Studium der Stromversorgung, und Überprüfung aller Netzteile mit Stromaufnahme einzelner Pfade sollte ermittelt werden, ob das Laufwerk allein ohne Locator störungsfrei läuft.

Erfahrungsgemäß nützen ein paar "verdächtige" Kondensatoren auszutauschen nichts, da alle raus müssen, wirklich alle!!

(Heinzmen hat aus einer A800 rund 2000 Stück erneuert!)

Kondensatoren verlieren nicht nur Kapazität, sondern Tantals auch ihre Spannungsfestigkeit, was andere Bauteile z.B. warm werden lässt - aber auch nicht immer so ist, sondern auch nur sporadisch auftreten kann.

Nach 40 Jahren sind die reif für den Ruhestand und die Maschine mit Nebengeräten sollte restauriert werden, dann aber gründlich ohne Zugeständnisse!

Rudy


Zurück zu STUDER Technik