Studer A807 startet nicht

Fragen und Antworten zur Technik bei STUDER Geräten...

Moderator: Administratoren

Antworten
wildoxx
Jungspund
Jungspund
Beiträge: 5
Registriert: Sonntag 7. Juni 2020, 16:57

Studer A807 startet nicht

Beitrag von wildoxx »

Hallo, bin neu hier im Forum.

Habe gestern versucht meine Studer A807 zu starten.
Einschalten lässt sich die Maschine , sprich lle Led´s und Lampenbrennen.
Doch nach dem Versuch Sie zu starten fällt sie stets in den Stopmodus...
Was kann den die Ursache sein.

Würde mich freuen, wenn mir jemand einen Tipp hat.
Alfred
Haudegen
Haudegen
Beiträge: 200
Registriert: Samstag 1. April 2006, 18:48
Wohnort: Heidenheim

Re: Studer A807 startet nicht

Beitrag von Alfred »

Hallo,

Band richtig eingelegt?

Gruß Alfred
Benutzeravatar
cavemaen
Lebende Forenlegende
Lebende Forenlegende
Beiträge: 2719
Registriert: Freitag 5. Juni 2009, 16:49
Wohnort: Nordhessen

Re: Studer A807 startet nicht

Beitrag von cavemaen »

Ich tippe mal per Ferndiagnose auf die Lichtschranke.

R.
Benutzeravatar
heinzmen
Lebende Forenlegende
Lebende Forenlegende
Beiträge: 421
Registriert: Montag 13. September 2004, 09:05
Wohnort: 34513 Sachsenhausen - Waldeck
Kontaktdaten:

Re: Studer A807 startet nicht

Beitrag von heinzmen »

Zählwerk läuft nicht....
Alfred
Haudegen
Haudegen
Beiträge: 200
Registriert: Samstag 1. April 2006, 18:48
Wohnort: Heidenheim

Re: Studer A807 startet nicht

Beitrag von Alfred »

Hallo wildoxx,

ich denke jetzt wärs an der Zeit etwas mehr Info's zu geben.....

gruß Alfred
Tasos
Routiner
Routiner
Beiträge: 31
Registriert: Sonntag 14. Juni 2009, 21:58

Re: Studer A807 startet nicht

Beitrag von Tasos »

Hallo Wildoxx
Ich tippe auf der linken moove rolle, eventuell die spule aus der Position ausgefallen ist oder die Drähte der Spule weg sind?

Gruss aus der Schweiz
Tasos
wildoxx
Jungspund
Jungspund
Beiträge: 5
Registriert: Sonntag 7. Juni 2020, 16:57

Re: Studer A807 startet nicht

Beitrag von wildoxx »

Danke für die Antworten, sorry für die späte Rückmeldung gesundheitsbedingt.

Zählwerk läuft , Band richtig eingelegt trotzdem klickt sie nur zum Start und stoppt dann.
Benutzeravatar
cavemaen
Lebende Forenlegende
Lebende Forenlegende
Beiträge: 2719
Registriert: Freitag 5. Juni 2009, 16:49
Wohnort: Nordhessen

Re: Studer A807 startet nicht

Beitrag von cavemaen »

Prüfe mal alle Spannungen ab Netzteil, sofern Dir das techn. möglich ist.

R.
wildoxx
Jungspund
Jungspund
Beiträge: 5
Registriert: Sonntag 7. Juni 2020, 16:57

Re: Studer A807 startet nicht

Beitrag von wildoxx »

Danke für den Hinweis, da muss ich erstmal einen Freund fragen
Benutzeravatar
Niederberger Jean
Haudegen
Haudegen
Beiträge: 204
Registriert: Montag 15. Januar 2007, 21:41
Wohnort: Lugano

Re: Studer A807 startet nicht

Beitrag von Niederberger Jean »

Ich hatte einmal ein ähnliches Problem, aber es fehlten Spannungen resp. waren nicht konstant für die Steuerelektronik. Fehler war beim "Rectifier Board" wo ein Gleichrichter Probleme machte.
Mit freundlichen Gruessen
ein Revox Studer Fan aus dem Tessin.
Benutzeravatar
cavemaen
Lebende Forenlegende
Lebende Forenlegende
Beiträge: 2719
Registriert: Freitag 5. Juni 2009, 16:49
Wohnort: Nordhessen

Re: Studer A807 startet nicht

Beitrag von cavemaen »

Tipp:

Die runden Gleichrichter sind ein Schwachpunkt in älteren Studer-Revox-Geräten.

Bei Alterung der nachgeschalteten Schaltungen werden die heiß und können abrauchen, wie man es von den Wima & Roedersteinen kennt.

Bei Revision rate ich zu einer Version mit mehr mA zu greifen.

R.
wildoxx
Jungspund
Jungspund
Beiträge: 5
Registriert: Sonntag 7. Juni 2020, 16:57

Re: Studer A807 startet nicht

Beitrag von wildoxx »

Danke schon mal für die Ideen. Werde mich gleich mal ran machen.
Antworten